<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfuogb.com/xmlrpc.php">

<title>Japanese music stars have big &#8220;Ambitions&#8221; &#8211; Old Gold &amp; Black</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Japanese music stars have big &#8220;Ambitions&#8221; Comments Feed" href="http://wfuogb.com/2017/03/japanese-music-stars-have-big-ambitions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/frontPage-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='articlePage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/articlePage-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='editorProfile-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/editorProfile-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='staffPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/staffPage-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='category-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/category-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='oldgoldandblack-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js?ver=20130115'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ed Sheeran challenges his own status quo in Divide' href='http://wfuogb.com/2017/03/ed-sheeran-challenges-his-own-status-quo-in-divide/' />
<link rel='next' title='Writing humor isn’t always giggles' href='http://wfuogb.com/2017/03/writing-humor-isnt-always-giggles/' />
<link rel="canonical" href="http://wfuogb.com/2017/03/japanese-music-stars-have-big-ambitions/" />
<link rel='shortlink' href='http://wfuogb.com/?p=3479' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F03%2Fjapanese-music-stars-have-big-ambitions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F03%2Fjapanese-music-stars-have-big-ambitions%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://wfuogb.com/2017/03/japanese-music-stars-have-big-ambitions/" />
			<meta property="og:title" content="Japanese music stars have big &#8220;Ambitions&#8221;" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Old Gold &amp; Black" />
			<meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2017/03/ambitions.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2017/03/ambitions.jpg" />
			

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-3479 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding">
			<img class="logo-image" src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/header/ogb_header.png" \>
			<div class="site-description-outer"><div class="site-description-inner">Wake Forest Student Paper Since 1916</div></div>
			<div class="search-bar">
				<div id="social-media-buttons">
					<a href="https://www.facebook.com/OGB1916"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/facebook.png"></a>
					<a href="https://twitter.com/wfu_ogb"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/twitter.png"></a>
					<a href="https://www.instagram.com/wfu_ogb/?hl=en"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/instagram.png"></a>
				</div>
				<form action="/" method="get">
						<input type="text" name="s" id="search" placeholder="Search OG&B..." value="" />
						<button type="submit">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/icons/search.png" width="15" height="15" alt="submit" />
						</button>

				</form>
			</div>
		</div><!-- .site-branding -->
	</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
</ul>
</li>
<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1754"><a href="http://wfuogb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://wfuogb.com/about-us/">About Us</a></li>
<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Listen: Unmasked</a></li>
</ul></div>		</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script>
$(document).ready(function() {
    $(".jumper").on("click", function( e ) {

        e.preventDefault();

        $("body, html").animate({ 
            scrollTop: $( $(this).attr('href') ).offset().top 
        }, 600);

    });
});
</script>

<article id="post-3479" class="post-3479 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-music category-reviews tag-other">
		<div id="advertisement_article">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <!-- Article page -->
      <ins class="adsbygoogle"
          style="display:inline-block;width:300px;height:600px;background-color:white"
          data-ad-client="ca-pub-9182792731588946"
          data-ad-slot="2090884913"></ins>
      <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
    </div>

	<div class="entry-content">
		<div id="article-type">Reviews</div>
		<div id="article-title">
			<div class="entry-title">Japanese music stars have big &#8220;Ambitions&#8221;</div>		</div>
		<div id="vertical-border">

			
		
		<div id="first-border"></div>

		<div id="picture">
			<div id="picture-container">
				<div id="article-picture-background" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/03/ambitions.jpg');" ></div>
				<div id="article-picture" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/03/ambitions.jpg');" ></div>
			</div>
			<div id="photo-taker"></div>
		</div>

		<div id="horizontal-border"></div>

				

			<div id="author-info">
				<div id="author">By <a href="http://wfuogb.com/author/andy_chen/" title="Posts by Andy Chen" rel="author">Andy Chen</a><br><div id="author-staff">Contributing Writer</div></div>
				<div id="time">Thursday, March 23, 2017</div>
			</div>

			<div id="horizontal-border"></div>
			<div id="article-content">
				<div class="social-share">
					<ul>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/facebook.png" id="social-logo">
							<a href="http://www.facebook.com/sharer.php?u=http://wfuogb.com/2017/03/japanese-music-stars-have-big-ambitions/">share</a>
						</li>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/twitter.png" id="social-logo">
							<a href="http://www.twitter.com/share?url=http://wfuogb.com/2017/03/japanese-music-stars-have-big-ambitions/">tweet</a>
						</li>
						<li id="discuss">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/speech-bubble.png" id="social-logo">
							<a href="#comments_section" class="jumper">discuss</a>
						</li>
					</ul>
				</div>
				<p class="p1"><span class="s1">On Sept. 16, 2016, Japanese-rock sensation ONE OK ROCK (OOR) released the song “Taking Off” from their latest album <i>Ambitions</i>. </span><span id="more-3479"></span></p>
<p class="p1"><span class="s1">OOR is a four-person Japanese-rock (J-rock) sensation. Its current members include bassist Ryota Kohama, vocalist Takahiro Moriuchi, guitarist Toru Yamashita and drummer Tomoya Kanki. </span></p>
<p class="p1"><span class="s1">With the release of their latest album, they launched their invasion towards the American and European music markets, after having become one of the biggest rock bands in Asia over the last few years. To better serve both domestic and international markets, OOR released two different versions of the album. </span></p>
<p class="p1"><span class="s1">OOR received mixed ratings and reviews, with mostly positive praise coming from <i>Rock Sound</i> (8/10) and <i>Alternative Press (</i>3.5/5). Online listeners gave them either either strong positive or strong negative reviews, with few in between. </span></p>
<p class="p1"><span class="s1">Released on Jan. 13, <i>Ambitions</i> (English Version) is OOR’s eighth full-length album and second full-length English album. As indicated by the title of the album, the theme is heavily focused on the ambition of OOR as a group. </span></p>
<p class="p1"><span class="s1">This new album continues OOR’s positive emo/rock lyric style, while also putting more emphasis on being able to be widely accepted by the public, especially by listeners in the western market. </span></p>
<p class="p1"><span class="s1">Excluding the instrumental interlude, the lyrics of eight of the songs are based on chasing dreams and struggles. The other five songs are based on various kinds of love. Additionally, the arrangement of the instruments is much simpler. Though <i>Ambitions</i> still keeps elements of scream or fancy drumline, bassline and guitar riff in a few songs, the frequency of their appearance decreases a lot. </span></p>
<p class="p1"><span class="s1">Only five of the 13 tracks have these elements. Nevertheless, every song in the album uses samples extensively.</span></p>
<p class="p1"><span class="s1">Through the second track, “Bombs Away,” OOR shows not only their ambition but also their ability to fight for their place in the future music world. “Bombs Away” is a solid J-rock song. It has all of the essential characteristics of J-rock. Some<span class="Apple-converted-space">  </span>of the trademarks of western rock and punk music are the fancy bassline and guitar riff. But compared to its eastern counterpart, western rock and punk music actually put less focus in the bassline and guitar riff. Normally, the complexity of a guitar riff in a typical western pop-metal song is similar to that of a typical J-rock/J-punk song. However, a J-rock band will put more emphasis on the bassline. </span></p>
<p class="p1"><span class="s1">In “Bombs Away,” for instance, if one listens closely, it is not difficult to pick up the bass note after the second verse, especially at the second pre-chorus. Just like Taka sang in this song: “And if I could show you now. Let you see the future,” OOR surely shows their massive amount of potential, like a ticking bomb.</span></p>
<p class="p1"><span class="s1">Nevertheless, an old-time OOR fan would be really confused by the rest of the tracks in this album. Aiming for the wider market, OOR chose to add in elements of electronic music. Rather than making rock songs, they delved into how to make songs that will be able to blend into mainstream culture more easily. </span></p>
<p class="p1"><span class="s1">To better serve their ambition, OOR gave up on trademark elements of J-rock and added more pop music elements into their songs. </span></p>

			</div>
		</div>

			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div id="comments_section">

				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='http://musicnewsbeat.com/2017/04/09/j-rock-music/' rel='external nofollow' class='url'>J-Rock Music - Music News Beat</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-footer">
			<span>
			<a href="http://wfuogb.com/about-us/">About the OGB</a> |
			<a href="http://www.oldgoldandblack.com/">Archives</a> |
			<a href="http://wfuogb.com/about-us/">Advertise</a> |
			<a href="mailto:wfuogb@gmail.com">Contact Us</a>
			<br>
			© 2015 WFU Media Board.
			</span>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/slider.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"3479 http:\/\/wfuogb.com\/?p=3479","disqusShortname":"oldgoldandblack","disqusTitle":"Japanese music stars have big \u201cAmbitions\u201d","disqusUrl":"http:\/\/wfuogb.com\/2017\/03\/japanese-music-stars-have-big-ambitions\/","options":{"manualSync":false},"postId":"3479"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

</div>

</body>
</html>
