<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfuogb.com/xmlrpc.php">

<title>Wake Forest defeats Texas A&#038;M 55-52 in storybook fashion &#8211; Old Gold &amp; Black</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Wake Forest defeats Texas A&#038;M 55-52 in storybook fashion Comments Feed" href="http://wfuogb.com/2017/12/wake-forest-defeats-texas-am-55-52-in-storybook-fashion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/frontPage-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='articlePage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/articlePage-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='editorProfile-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/editorProfile-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/staffPage-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='category-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/category-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='oldgoldandblack-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js?ver=20130115'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It is important to be safe while celebrating New Year&#8217;s' href='http://wfuogb.com/2017/12/it-is-important-to-be-safe-while-celebrating-new-years/' />
<link rel="canonical" href="http://wfuogb.com/2017/12/wake-forest-defeats-texas-am-55-52-in-storybook-fashion/" />
<link rel='shortlink' href='http://wfuogb.com/?p=4791' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F12%2Fwake-forest-defeats-texas-am-55-52-in-storybook-fashion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F12%2Fwake-forest-defeats-texas-am-55-52-in-storybook-fashion%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2017/12/wake-forest-defeats-texas-am-55-52-in-storybook-fashion/" />
            <meta property="og:title" content="Wake Forest defeats Texas A&#038;M 55-52 in storybook fashion" />
            <meta property="og:description" content="If you write the movie script, as soon as he walks out that door there's a girl that falls in love with him and he gets married and lives happily ever after. It's a storybook ending. You can't make this stuff up.These were " />
            <meta property="og:site_name" content="Old Gold &amp; Black" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2017/12/13037901.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="If you write the movie script, as soon as he walks out that door there's a girl that falls in love with him and he gets married and lives happily ever after. It's a storybook ending. You can't make this stuff up.These were " />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2017/12/13037901.jpg" />
            

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-4791 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding">
			<img class="logo-image" src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/header/ogb_header.png" \>
			<div class="site-description-outer"><div class="site-description-inner">Wake Forest Student Paper Since 1916</div></div>
			<div class="search-bar">
				<div id="social-media-buttons">
					<a href="https://www.facebook.com/OGB1916"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/facebook.png"></a>
					<a href="https://twitter.com/wfu_ogb"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/twitter.png"></a>
					<a href="https://www.instagram.com/wfu_ogb/?hl=en"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/instagram.png"></a>
				</div>
				<form action="/" method="get">
						<input type="text" name="s" id="search" placeholder="Search OG&B..." value="" />
						<button type="submit">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/icons/search.png" width="15" height="15" alt="submit" />
						</button>

				</form>
			</div>
		</div><!-- .site-branding -->
	</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
</ul>
</li>
<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1754"><a href="http://wfuogb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1763"><a href="http://wfuogb.com/about-us/">About Us</a></li>
<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Listen: Unmasked</a></li>
</ul></div>		</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script>
$(document).ready(function() {
    $(".jumper").on("click", function( e ) {

        e.preventDefault();

        $("body, html").animate({ 
            scrollTop: $( $(this).attr('href') ).offset().top 
        }, 600);

    });
});
</script>

<article id="post-4791" class="post-4791 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports tag-slider">
		<div id="advertisement_article">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <!-- Article page -->
      <ins class="adsbygoogle"
          style="display:inline-block;width:300px;height:600px;background-color:white"
          data-ad-client="ca-pub-9182792731588946"
          data-ad-slot="2090884913"></ins>
      <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
    </div>

	<div class="entry-content">
		<div id="article-type">Sports</div>
		<div id="article-title">
			<div class="entry-title">Wake Forest defeats Texas A&#038;M 55-52 in storybook fashion</div>		</div>
		<div id="vertical-border">

			
		
		<div id="first-border"></div>

		<div id="picture">
			<div id="picture-container">
				<div id="article-picture-background" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/12/13037901.jpg');" ></div>
				<div id="article-picture" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/12/13037901.jpg');" ></div>
			</div>
			<div id="photo-taker">Photo courtesy Wake Forest Athletic Communications</div>
		</div>

		<div id="horizontal-border"></div>

				

			<div id="author-info">
				<div id="author">By <a href="http://wfuogb.com/author/kyle_tatich/" title="Posts by Kyle Tatich" rel="author">Kyle Tatich</a><br><div id="author-staff">Senior Writer</div></div>
				<div id="time">Sunday, December 31, 2017</div>
			</div>

			<div id="horizontal-border"></div>
			<div id="article-content">
				<div class="social-share">
					<ul>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/facebook.png" id="social-logo">
							<a href="http://www.facebook.com/sharer.php?u=http://wfuogb.com/2017/12/wake-forest-defeats-texas-am-55-52-in-storybook-fashion/">share</a>
						</li>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/twitter.png" id="social-logo">
							<a href="http://www.twitter.com/share?url=http://wfuogb.com/2017/12/wake-forest-defeats-texas-am-55-52-in-storybook-fashion/">tweet</a>
						</li>
						<li id="discuss">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/speech-bubble.png" id="social-logo">
							<a href="#comments_section" class="jumper">discuss</a>
						</li>
					</ul>
				</div>
				<p><span style="font-weight: 400;">&#8220;If you write the movie script, as soon as he walks out that door there&#8217;s a girl that falls in love with him and he gets married and lives happily ever after. It&#8217;s a storybook ending. You can&#8217;t make this stuff up.&#8221;</span></p>
<p><span style="font-weight: 400;">These were the words of coach Dave Clawson, talking about his quarterback, John Wolford, who threw for 400 yards and four touchdowns in his final game as a Demon Deacon, defeating Texas A&amp;M 55-52 in dramatic fashion.</span></p>
<p><span style="font-weight: 400;">In his fourth year as Wake Forest’s head coach, Clawson has rebuilt the Demon Deacon football program, taking his team to a second straight bowl and winning eight games for the first time since 2008.</span></p>
<p><span style="font-weight: 400;">Clawson credits his senior class for changing the culture of his football team and for raising the program’s standard, which he expects will continue to rise each year. A victory in the Belk Bowl was the “cherry on top” for Clawson, and would not have been possible if it were not for the brilliant play of his quarterback Wolford.</span></p>
<p><span style="font-weight: 400;">&#8220;Two years ago there weren&#8217;t a lot of big John Wolford fans,&#8221; Clawson said. &#8220;For him to go out and ignore the critics and believe in himself is really a testament to his character and the type of person he is.”</span></p>
<p><span style="font-weight: 400;">In four years, Wolford has improved as much as any player in college football, and his recognition as the game’s Most Valuable Player was an appropriate send off for one of the all-time bests to wear old gold and black.</span></p>
<p><span style="font-weight: 400;">“[Wolford] deserves every single accolade and bit of success that he’s experienced,” Clawson said.</span></p>
<p><span style="font-weight: 400;">In humble fashion, Wolford credited the play of his offensive line, running backs and receivers for the success he experienced in the Belk Bowl and all season long.</span></p>
<p><span style="font-weight: 400;">“Across the board from Scotty [Washington], to Cam [Serigne], Tabari [Hines], [Alex] Bachman, Matt [Colburn], Cade [Carney] — all of them made huge plays,” Wolford said.</span></p>
<p><span style="font-weight: 400;">“They gave me MVP but they could have given it to anyone on the offense.”</span></p>
<p><span style="font-weight: 400;">Normally when an offense scores 55, it wins with ease. But not in the 2017 Belk Bowl, which was one of the highest scoring bowl games in history with a combined 107 points and 1,260 yards.</span></p>
<p><span style="font-weight: 400;">“It was a crazy game,” Wolford said. “We got up early and then fell behind. But I never had a doubt. This team has been through a lot, so a close game wasn&#8217;t going to faze us. And we got it done. That is what mattered most.”</span></p>
<p><span style="font-weight: 400;">The Deacs scored 31 unanswered points in the first half after facing a quick 14-point deficit following two blocked punts.</span></p>
<p><span style="font-weight: 400;">Scotty Washington turned things around for the Deacs as he created space in the first quarter and got open for a 50-yard touchdown to begin the offensive attack for Wake Forest. On subsequent possessions Wolford spread the ball around and found Hines for two first-half scores and another to Serigne from 37-yards out.</span></p>
<p><span style="font-weight: 400;">With his 21st career touchdown reception, Serigne became the best statistical tight end in the history of the Atlantic Coast Conference, passing Virginia’s Heath Miller for the most touchdowns by a tight end in a career.</span></p>
<p><span style="font-weight: 400;">Before the Belk Bowl, Wolford hinted that he hoped he and Serigne could connect one final time, recalling that Serigne, a redshirt senior, hosted him on his official visit to Wake Forest five years ago. Hooking up one final time allowed the duo to come full circle, getting an ACC record in the process.</span></p>
<p><span style="font-weight: 400;">Wake Forest’s offensive explosion extended all the way to the end of the first half, as did Texas A&amp;M’s.</span></p>
<p><span style="font-weight: 400;">The Deacs entered the locker room with a 38-28 advantage and were well aware that the second half would require a similar effort.</span></p>
<p><span style="font-weight: 400;">The Aggies scored on their first possession out of the half as quarterback Nick Starkel found receiver Christian Kirk for the third time of the day. After cutting the Deacon lead to just three points, Wake Forest responded with a 27-yard field goal to extend the lead to six.</span></p>
<p><span style="font-weight: 400;">Texas A&amp;M proceeded to score 10 straight, retaking the lead for the first time since the first quarter. Trailing 42-41 with 12:31 left to play, Wake Forest needed an answer.</span></p>
<p><span style="font-weight: 400;">Running back Matt Colburn led the Deacs on the following drive, carrying the ball three times for 38 yards on the 11-play drive that led to a Cade Carney one-yard score on fourth and goal.</span></p>
<p><span style="font-weight: 400;">However, the Demon Deacon lead was short-lived once again as the Aggies took the ball 72 yards down the field on a 10-play drive to take a 52-48 advantage.</span></p>
<p><span style="font-weight: 400;">With just 5:52 left to play Wake Forest needed its best drive of the game to take the lead.</span></p>
<p><span style="font-weight: 400;">In “storybook” fashion, Wolford led the offense one final time, in a 13-play 69-yard drive that took 3:26 off the clock. On the drive, Wolford completed four passes for 42 yards and carried the ball four times for 15 yards. After leading the Deacs down to the 1-yard line, Colburn capped off his 150-yard rushing day with the game-winning touchdown.</span></p>
<p><span style="font-weight: 400;">With a 55-52 lead and 2:18 remaining, the Deacs needed a defensive stop to win their second-straight bowl game.</span></p>
<p><span style="font-weight: 400;">Starkel completed five of his first six passes on the drive, nearly making it to midfield. Then, on third and fourth downs, pressure from the Wake Forest defense forced two incomplete passes, ending the game and giving the Deacs the 55-52 victory.</span></p>
<p><span style="font-weight: 400;">The Wake Forest Demon Deacons are the 2017 Belk Bowl Champions. Wolford, Serigne and the rest of the senior class got their storybook ending and will forever be the catalysts that turned this program around for the better. </span></p>

			</div>
		</div>

			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div id="comments_section">

				
<div id="disqus_thread">
    </div>

			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-footer">
			<span>
			<a href="http://wfuogb.com/about-us/">About the OGB</a> |
			<a href="http://www.oldgoldandblack.com/">Archives</a> |
			<a href="http://wfuogb.com/about-us/">Advertise</a> |
			<a href="mailto:wfuogb@gmail.com">Contact Us</a>
			<br>
			© 2015 WFU Media Board.
			</span>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/slider.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"4791 http:\/\/wfuogb.com\/?p=4791","disqusShortname":"oldgoldandblack","disqusTitle":"Wake Forest defeats Texas A&M 55-52 in storybook fashion","disqusUrl":"http:\/\/wfuogb.com\/2017\/12\/wake-forest-defeats-texas-am-55-52-in-storybook-fashion\/","options":{"manualSync":false},"postId":"4791"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

</div>

</body>
</html>
