<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfuogb.com/xmlrpc.php">

<title>The Nintendo Switch Continues to Succeed &#8211; Old Gold &amp; Black</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; The Nintendo Switch Continues to Succeed Comments Feed" href="http://wfuogb.com/2018/03/the-nintendo-switch-continues-to-succeed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/frontPage-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='articlePage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/articlePage-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='editorProfile-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/editorProfile-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='staffPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/staffPage-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='category-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/category-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='oldgoldandblack-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js?ver=20130115'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Love, Simon&#8221; Tells a Story Long Overdue' href='http://wfuogb.com/2018/03/love-simon-tells-a-story-long-overdue/' />
<link rel='next' title='Ex Machina Director Explores Death' href='http://wfuogb.com/2018/03/ex-machina-director-explores-death/' />
<link rel="canonical" href="http://wfuogb.com/2018/03/the-nintendo-switch-continues-to-succeed/" />
<link rel='shortlink' href='http://wfuogb.com/?p=5260' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F03%2Fthe-nintendo-switch-continues-to-succeed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F03%2Fthe-nintendo-switch-continues-to-succeed%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2018/03/the-nintendo-switch-continues-to-succeed/" />
            <meta property="og:title" content="The Nintendo Switch Continues to Succeed" />
            <meta property="og:description" content="The Nintendo Switch has been out for a little over a year now and it has certainly had its ups and downs receiving a lot of praise as well as a lot of criticism. For one, the Switch sold well. Almost too well, in fact." />
            <meta property="og:site_name" content="Old Gold &amp; Black" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2018/03/bundle_gray_box.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="The Nintendo Switch has been out for a little over a year now and it has certainly had its ups and downs receiving a lot of praise as well as a lot of criticism. For one, the Switch sold well. Almost too well, in fact." />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2018/03/bundle_gray_box.jpg" />
            

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-5260 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding">
			<img class="logo-image" src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/header/ogb_header.png" \>
			<div class="site-description-outer"><div class="site-description-inner">Wake Forest Student Paper Since 1916</div></div>
			<div class="search-bar">
				<div id="social-media-buttons">
					<a href="https://www.facebook.com/OGB1916"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/facebook.png"></a>
					<a href="https://twitter.com/wfu_ogb"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/twitter.png"></a>
					<a href="https://www.instagram.com/wfu_ogb/?hl=en"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/instagram.png"></a>
				</div>
				<form action="/" method="get">
						<input type="text" name="s" id="search" placeholder="Search OG&B..." value="" />
						<button type="submit">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/icons/search.png" width="15" height="15" alt="submit" />
						</button>

				</form>
			</div>
		</div><!-- .site-branding -->
	</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
</ul>
</li>
<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1754"><a href="http://wfuogb.com/category/life/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/life/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/life/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://wfuogb.com/about-us/">About Us</a></li>
<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Listen: Unmasked</a></li>
</ul></div>		</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script>
$(document).ready(function() {
    $(".jumper").on("click", function( e ) {

        e.preventDefault();

        $("body, html").animate({ 
            scrollTop: $( $(this).attr('href') ).offset().top 
        }, 600);

    });
});
</script>

<article id="post-5260" class="post-5260 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-life tag-non-front-page">
		<div id="advertisement_article">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <!-- Article page -->
      <ins class="adsbygoogle"
          style="display:inline-block;width:300px;height:600px;background-color:white"
          data-ad-client="ca-pub-9182792731588946"
          data-ad-slot="2090884913"></ins>
      <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
    </div>

	<div class="entry-content">
		<div id="article-type">Life</div>
		<div id="article-title">
			<div class="entry-title">The Nintendo Switch Continues to Succeed</div>		</div>
		<div id="vertical-border">

			
		
		<div id="first-border"></div>

		<div id="picture">
			<div id="picture-container">
				<div id="article-picture-background" style="background-image: url('http://wfuogb.com/wp-content/uploads/2018/03/bundle_gray_box.jpg');" ></div>
				<div id="article-picture" style="background-image: url('http://wfuogb.com/wp-content/uploads/2018/03/bundle_gray_box.jpg');" ></div>
			</div>
			<div id="photo-taker">Photo Courtesy of amazon.com </div>
		</div>

		<div id="horizontal-border"></div>

				

			<div id="author-info">
				<div id="author">By <a href="http://wfuogb.com/author/michael_littrell/" title="Posts by Michael Littrell" rel="author">Michael Littrell</a><br><div id="author-staff">Staff Writer</div></div>
				<div id="time">Thursday, March 22, 2018</div>
			</div>

			<div id="horizontal-border"></div>
			<div id="article-content">
				<div class="social-share">
					<ul>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/facebook.png" id="social-logo">
							<a href="http://www.facebook.com/sharer.php?u=http://wfuogb.com/2018/03/the-nintendo-switch-continues-to-succeed/">share</a>
						</li>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/twitter.png" id="social-logo">
							<a href="http://www.twitter.com/share?url=http://wfuogb.com/2018/03/the-nintendo-switch-continues-to-succeed/">tweet</a>
						</li>
						<li id="discuss">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/speech-bubble.png" id="social-logo">
							<a href="#comments_section" class="jumper">discuss</a>
						</li>
					</ul>
				</div>
				<p class="p1"><span class="s1">The Nintendo Switch has been out for a little over a year now and it has certainly had its ups and downs receiving a lot of praise as well as a lot of criticism. For one, the Switch sold well. Almost too well, in fact.</span><span id="more-5260"></span></p>
<p class="p1"><span class="s1">The Nintendo Switch was the fastest-selling console to date, selling even better than the Wii in its first few days in the Americas and Europe. After the disappointing sales from the Wii U, this was a very positive shift for Nintendo, and supply was not prepared to meet the demand, causing the Switch to be fairly difficult to obtain for months after release.</span></p>
<p class="p1"><span class="s1">Part of the Switch’s success was due to its strong games right out of the gate. The system released alongside that of <i>The Legend of Zelda: Breath of the Wild</i>, which received very positive reviews. Within its first year, Nintendo released many mostly well-received games such as <i>Splatoon 2, Super Mario Odyssey and Arms</i>.</span></p>
<p class="p1"><span class="s1">The company has also shown an interesting shift towards including more third-party content on the console with examples such as the Bethesda ports and an embrace of independent developer content being released and actively promoted on the Nintendo Switch.</span></p>
<p class="p1"><span class="s1">Nintendo has also shown their continuous commitment to developing ambitious and unique projects, which they have become known for. This is shown not just by the nature of the Switch being both for the home and on the go, but also by Nintendo Labo, a gaming experience that has the player build cardboard items allowing game controllers to be used in unique ways. This hasn’t been released yet, so it is too soon to say how this will be received. Since it is a unique project and Nintendo has had very mixed outcomes with their ambitious innovations throughout their entire history, it is difficult to predict how it will turn out.</span></p>
<p class="p1"><span class="s1">While praised for its early releases and its ability to successfully run games previously thought to be out of Nintendo’s realm (such as the games from Bethesda), the Switch has received criticism from day one about its lack of non-gaming applications like Netflix, YouTube and a web browser. Applications like these have become expected on gaming systems, and their absence from the Switch (with the exception of Hulu) has made many uncomfortable and asking when (or if) these will become a part of the Nintendo Switch in the future.</span></p>
<p class="p1"><span class="s1">Overall, the hybrid handheld and home system from Nintendo still seems to be going strong. The recently-released game <i>Kirby Star Allies </i>hit number two on the UK video game sales charts and the recent <i>Super Smash Brothers</i> announcement has excited many fans of the system. Currently, the Switch is at a crossroads as it comes out of a period of uncertainty between major announcements. Nintendo could continue to uphold the standards they have set in this first year and the Switch could continue to develop and thrive, or they could fall back into Wii U-era habits and the Switch could begin to decline.</span></p>

			</div>
		</div>

			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div id="comments_section">

				
<div id="disqus_thread">
    </div>

			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-footer">
			<span>
			<a href="http://wfuogb.com/about-us/">About the OGB</a> |
			<a href="http://www.oldgoldandblack.com/">Archives</a> |
			<a href="http://wfuogb.com/about-us/">Advertise</a> |
			<a href="mailto:wfuogb@gmail.com">Contact Us</a>
			<br>
			© 2015 WFU Media Board.
			</span>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/slider.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"5260 http:\/\/wfuogb.com\/?p=5260","disqusShortname":"oldgoldandblack","disqusTitle":"The Nintendo Switch Continues to Succeed","disqusUrl":"http:\/\/wfuogb.com\/2018\/03\/the-nintendo-switch-continues-to-succeed\/","options":{"manualSync":false},"postId":"5260"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>

</div>

</body>
</html>
