<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Lizzie Snyder, Digital Media Editor &#8211; Old Gold &amp; Black</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','fkXdNHxbt11538509749');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Lizzie Snyder, Digital Media Editor Comments Feed" href="http://wfuogb.com/2018/10/lizzie-snyder-digital-media-editor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='blappsta-style-front-css'  href='http://wfuogb.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='http://wfuogb.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-css'  href='http://wfuogb.com/wp-content/themes/newstorial/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpdu-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/wp-display-users/assets/css/wpdu-frontend-css.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lillian Johnson, News Editor' href='http://wfuogb.com/2018/10/lillian-johnson-news-editor/' />
<link rel='next' title='Brooks Hallock, Business Manager' href='http://wfuogb.com/2018/10/brooks-hallock-business-manager/' />
<link rel="canonical" href="http://wfuogb.com/2018/10/lizzie-snyder-digital-media-editor/" />
<link rel='shortlink' href='http://wfuogb.com/?p=6243' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F10%2Flizzie-snyder-digital-media-editor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F10%2Flizzie-snyder-digital-media-editor%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2018/10/lizzie-snyder-digital-media-editor/" />
            <meta property="og:title" content="Lizzie Snyder, Digital Media Editor" />
            <meta property="og:description" content="About Post Author Editorial Staff wfuogb@gmail.com http://ogbwebsite.wpengine.com See author&#039;s posts" />
            <meta property="og:site_name" content="Old Gold &amp; Black" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="About Post Author Editorial Staff wfuogb@gmail.com http://ogbwebsite.wpengine.com See author&#039;s posts" />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM.png" />
            

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
			<style>
			div.wpdu-user-container h3 {
				text-transform: uppercase;
				font-size: 25px;
			}
			div.wpdu-user-container h4 {
				font-size: 13px;
			}
			</style>
			        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #ffffff;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-6243 single-format-standard align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://wfuogb.com/wp-content/uploads/2017/04/cropped-P1030844-Edit-4.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://wfuogb.com/" rel="home">Old Gold &amp; Black</a>
                            </p>
                        
                                                    <p class="site-description">Wake Forest Student Paper Since 1916</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/life/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/life/multimedia/video/">Video</a></li>
	<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://wfuogb.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Podcasts</a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6139"><a href="http://wfuogb.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
	<li id="menu-item-6263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6263"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
</ul>
</li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wfuogb.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2018/" itemprop="item"><span itemprop="name">2018</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2018/10/" itemprop="item"><span itemprop="name">October</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Lizzie Snyder, Digital Media Editor</span></span><meta itemprop="position" content="4" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-6243" class="post-6243 post type-post status-publish format-standard has-post-thumbnail hentry category-about-us">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="552" src="http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM-1024x552.png" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM-1024x552.png 1024w, http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM-300x162.png 300w, http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM-768x414.png 768w, http://wfuogb.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-04-at-4.06.32-PM.png 1220w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/about-us/" alt="View all posts in About Us"> 
                                 About Us
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Lizzie Snyder, Digital Media Editor</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://wfuogb.com/author/ogbwebsite/">
                Editorial Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            3 days ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p><span id="more-6243"></span></p>
<p><span style="font-weight: 400;">Lizzie is a senior from Carmel, Indiana studying Communication with minors in English and Italian. Aside from being the digital media at the Old Gold and Black, Lizzie has interned in multiple departments at Wake Forest Athletics and serves as the Academic Chair and is on the standards committee for the Tri Delta sorority at Wake Forest. Her favorite Wake Forest event is Hit the Bricks and last semester, she studied in Florence, Italy. Some of her favorite things are going to concerts, March Madness, and trying new Winston-Salem restaurants.</span></p>
<p><a href="http://wfuogb.com/author/lizzie_snyder/"><b>View all posts by Lizzie Snyder</b></a></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="http://wfuogb.com/author/ogbwebsite/"><img alt='' src='http://2.gravatar.com/avatar/8bd9266102b970ad630d272ff0adf3d3?s=150&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8bd9266102b970ad630d272ff0adf3d3?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="http://wfuogb.com/author/ogbwebsite/">Editorial Staff</a>
                    </h4>

                    
                                            <p class="awpa-mail">
                        <a href="mailto:wfuogb@gmail.com"
                           class="awpa-email">wfuogb@gmail.com</a>
                        </p>
                    
                                            <p class="awpa-website">
                        <a href="http://ogbwebsite.wpengine.com"
                           class="awpa-email" target="_blank">http://ogbwebsite.wpengine.com</a>
                        </p>
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="http://wfuogb.com/author/ogbwebsite/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wfuogb.com/2018/10/lillian-johnson-news-editor/" rel="prev"><span class="em-post-navigation">Previous</span> Lillian Johnson, News Editor</a></div><div class="nav-next"><a href="http://wfuogb.com/2018/10/brooks-hallock-business-manager/" rel="next"><span class="em-post-navigation">Next</span> Brooks Hallock, Business Manager</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread">
    </div>

                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2018/10/old-gold-black-announces-redesigned-website/">&#8220;Old Gold &#038; Black&#8221; Announces Redesigned Website</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/10/julia-haines-editor-in-chief/">Julia Haines, Editor-in-Chief</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/10/becky-swig-print-managing-editor/">Becky Swig, Print Managing Editor</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/10/amanda-wilcox-online-managing-editor/">Amanda Wilcox, Online Managing Editor</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/10/brooks-hallock-business-manager/">Brooks Hallock, Business Manager</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Hank Wordsworth</span> on <a href="http://wfuogb.com/2018/10/the-futility-of-recreating-experience-is-daunting/#comment-5149">The Futility Of Recreating Experience Is Daunting</a></li><li class="recentcomments"><span class="comment-author-link">Hank Wordsworth</span> on <a href="http://wfuogb.com/2018/10/the-futility-of-recreating-experience-is-daunting/#comment-5148">The Futility Of Recreating Experience Is Daunting</a></li><li class="recentcomments"><span class="comment-author-link">Hank Wordsworth</span> on <a href="http://wfuogb.com/2018/10/the-futility-of-recreating-experience-is-daunting/#comment-5147">The Futility Of Recreating Experience Is Daunting</a></li><li class="recentcomments"><span class="comment-author-link">TD</span> on <a href="http://wfuogb.com/2018/09/the-constitution-is-a-dead-document/#comment-5146">The Constitution Is A Dead Document</a></li><li class="recentcomments"><span class="comment-author-link">Astani Piresh</span> on <a href="http://wfuogb.com/2018/08/assistant-basketball-coach-faces-assault-charges/#comment-5145">Assistant Basketball Coach Faces Assault Charges</a></li></ul></div><div id="text-3" class="widget magazine-7-widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/wfu_ogb?ref_src=twsrc%5Etfw">Tweets by wfu_ogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
        
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Website by Amanda Wilcox and Steven Chen                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.8","language":""},"disqusIdentifier":"6243 http:\/\/wfuogb.com\/?p=6243","disqusShortname":"oldgoldandblack","disqusTitle":"Lizzie Snyder, Digital Media Editor","disqusUrl":"http:\/\/wfuogb.com\/2018\/10\/lizzie-snyder-digital-media-editor\/","options":{"manualSync":false},"postId":"6243"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.8'></script>

</body>
</html>
