<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Deacons Defeat Memphis In Birmingham Bowl &#8211; Old Gold &amp; Black</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','fkXdNHxbt11538509749');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Deacons Defeat Memphis In Birmingham Bowl Comments Feed" href="http://wfuogb.com/2018/12/deacons-defeat-memphis-in-birmingham-bowl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='blappsta-style-front-css'  href='http://wfuogb.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='http://wfuogb.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-css'  href='http://wfuogb.com/wp-content/themes/newstorial/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpdu-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/wp-display-users/assets/css/wpdu-frontend-css.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Birmingham Bowl: What To Expect When The Deacons Take On Memphis' href='http://wfuogb.com/2018/12/birmingham-bowl-what-to-expect-when-the-deacons-take-on-memphis/' />
<link rel="canonical" href="http://wfuogb.com/2018/12/deacons-defeat-memphis-in-birmingham-bowl/" />
<link rel='shortlink' href='http://wfuogb.com/?p=6659' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F12%2Fdeacons-defeat-memphis-in-birmingham-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2018%2F12%2Fdeacons-defeat-memphis-in-birmingham-bowl%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2018/12/deacons-defeat-memphis-in-birmingham-bowl/" />
            <meta property="og:title" content="Deacons Defeat Memphis In Birmingham Bowl" />
            <meta property="og:description" content="About Post Author Samantha Wexler wexlsn17@wfu.edu See author&#039;s posts" />
            <meta property="og:site_name" content="Old Gold &amp; Black" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="About Post Author Samantha Wexler wexlsn17@wfu.edu See author&#039;s posts" />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM.png" />
            

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
			<style>
			div.wpdu-user-container h3 {
				text-transform: uppercase;
				font-size: 25px;
			}
			div.wpdu-user-container h4 {
				font-size: 13px;
			}
			</style>
			        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #ffffff;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-6659 single-format-standard align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://wfuogb.com/wp-content/uploads/2017/04/cropped-P1030844-Edit-4.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://wfuogb.com/" rel="home">Old Gold &amp; Black</a>
                            </p>
                        
                                                    <p class="site-description">Wake Forest Student Paper Since 1916</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/life/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/life/multimedia/video/">Video</a></li>
	<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://wfuogb.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6139"><a href="http://wfuogb.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul>
</li>
<li id="menu-item-6263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6263"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wfuogb.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2018/" itemprop="item"><span itemprop="name">2018</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2018/12/" itemprop="item"><span itemprop="name">December</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Deacons Defeat Memphis In Birmingham Bowl</span></span><meta itemprop="position" content="4" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-6659" class="post-6659 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-news category-sports tag-birmingham-bowl">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="512" src="http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM-1024x512.png" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM-1024x512.png 1024w, http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM-300x150.png 300w, http://wfuogb.com/wp-content/uploads/2018/12/Screen-Shot-2018-12-24-at-3.39.25-PM-768x384.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/sports/football/" alt="View all posts in Football"> 
                                 Football
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Deacons Defeat Memphis In Birmingham Bowl</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://wfuogb.com/author/samantha_wexler/">
                Samantha Wexler            </a>
        </span>


            <span class="item-metadata posts-date">
            1 day ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p><span style="font-weight: 400; color: #000000;">It started crazy and it ended crazier.</span></p>
<p><span id="more-6659"></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">For the third straight year, Wake Forest is a bowl champion. It&#8217;s the first time a three-peat in bowl seasons has been accomplished by the Deacons, and only the second time that the team has made three consecutive bowls. What&#8217;s pretty remarkable is that this season marked the graduation of a Dave Clawson&#8217;s first recruiting class as a head coach for Wake Forest. Those players that he got in his first year started out going 3-9 in a season and ended with three bowl championships. That&#8217;s insane.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">At ‪11 a.m.‬ on Dec. 22 in Birmingham, Alabama, the Demon Deacons took historic Legion Field to face the Memphis Tigers, who were favored in the matchup. The game started strong for the Deacons, quickly progressing 75 yards down the field capped off with a nine-yard touchdown pass from RS Sophomore QB Jamie Newman to RS freshman Sage Surratt. The lead was short-lived, however, as Memphis running back Tony Pollard took the ball 41 yards to the house to cap off a 76-yard drive for the top-ranked Memphis offense. The Wake Forest defense looked like it was just not going to have a great day, as the Memphis offense marched 98 yards down field and Brady White connected with Patrick Taylor Jr. to put the Tigers up 14-7 at the end of first quarter.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The Deacon offense faltered at the opening of the second quarter, as Newman was picked off by Chris Claybrooks who returned it 37 yards to the end zone. Down 21 to 7, this game was shaping up to look a lot like last year&#8217;s Belk Bowl, in which the Demon Deacons had to surmount a large comeback to even have a shot at winning it in the final minutes. </span></span></p>
<p><span style="font-weight: 400; color: #000000;">The Wake Forest offense got rolling as they leaned heavily on the girth of junior running back Cade Carney as he powered down field and set up a 36-yard field goal that freshman kicker Nick Sciba made easily. We didn&#8217;t realize it at this point, but kicking was important in this year&#8217;s Birmingham Bowl. The lead was cut down to 21-10 for all of a few seconds, as Pollard returned Darren Ford&#8217;s kickoff 97 yards to the house for a touchdown. I believe that he set an NCAA record for kickoff returns as that was his seventh career return touchdown. That&#8217;s simply absurd; he must’ve run track in high school. </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Following that kick return, Memphis would stay off the board for quite some time as Wake Forest scored unanswered point after unanswered point to get back in contention for the win. On the back&#8217;s of senior running back Matt Colburn, RS junior receiver Kendall Hinton, and the speedy feet of Newman, the Deacons got on the board again with a 1-yard touchdown run by Newman. Newman ran for eight and 21 yards on that drive, demonstrating his utility as a dual-threat QB on the ground. Now down 28-17, it was still a large gap but one that was a bit more manageable. The Deacon defense forced Memphis to punt on the ensuing possession, and the offense came back and dominated once again. This scoring play was short but sweet, featuring a 39-yard pass to RS junior receiver Scotty Washington and then a 17-yard run to the house for Newman, putting the Deacs just four points back at 28-24. The half ended with turnovers on downs for both teams and then a Memphis punt before the Deacons decided to let the time expire and head to the locker room, down four points. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The third-quarter might as well have been a display of the Deacon defense for the ages. A quick look down the play-by-play of the Memphis offense looks like this: interception, punt, punt, punt, punt, punt. Definitely not a way to turn the momentum around so well. The interception to start the third quarter was huge in terms of keeping the momentum that the Deacons took to the locker room. RS senior linebacker Demetrius Kemp made a very athletic play and was able to snatch the ball and return it a couple yards to the Memphis 45. Nothing came of that play for the Deacons, but nothing came for the Tigers in the ensuing play so that defensive drama left us still at 28-24 Tigers. </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Senior receiver Alex Bachman&#8217;s defining role in this game came into fruition with his 49-yard sprawling catch to the Memphis 30. After Newman was sacked and lost eight yards, Bachman then caught a seven-yard pass to put the Deacons on the Memphis 30 and set up a long field goal for Sciba. Forty-nine yards appeared to be no problem for the freshman phenom as that sailed right through the uprights. After another Memphis punt, Colburn and Newman torched the Memphis defense and set up a 39-yard field goal that Sciba easily made as well. Can&#8217;t ask for much more than perfection from your kicker, especially from a freshman. He is really getting the job done. After two field goals from Sciba, the third frame of play ended with the Deacons up 30-28, their first lead since that opening possession touchdown.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Heading into the fourth, it was evident that Wake Forest desperately wanted to finish it out and that Memphis was obviously frustrated with the lack of offensive production. Granted, they were without their star running back, Darrell Henderson, but they came into the game ranked in the top five of offensive production in FBS. The Wake Forest defense has struggled this year and they knew that, but they were being put to shame in the third quarter. Both teams exchanged three series a piece of back-to-back punts, some taking up more clock time than others, but really nothing was going on offensively until the last six minutes of the game or so. </span></span></p>
<p><span style="font-weight: 400; color: #000000;">The Memphis Tigers marched 88 yards down the field, helped along mightily on the ground by Taylor who eventually punched it in nine-yards to put the Tigers on top 34-30 with less than a minute remaining in the game. Then, chaos ensued. </span></p>
<p><span style="font-weight: 400; color: #000000;">The Tigers decided to go for two, trying to push their lead even more, but Chuck Wade picked off White, leaving the score at 34-30. So, with under a minute left, Newman and company went to work. As I mentioned previously, this series was the Bachman show, and it was a fun one. Newman hit Bachman with 10-, 49- and 20-yard completions to bring the Deacons all the way to the one. With 34 seconds of clock left, Newman storms into the end zone, Sciba makes the kick, and the Deacons are up 37-34. But, Memphis still has time and flexibility here. They can kick a field goal and tie the game, going to overtime with momentum in their favor, or they score a touchdown and the game is done. The stage was set and away we went. </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">It didn&#8217;t look good, as Ford did a short kick in an attempt to negate any possible return, but the Tigers got the back on the 39 after a six-yard return. White then hit Joey Magnifico on a 44-yard completion all the way to the 17. Four new downs and 19 seconds to get a score. First try, Taylor loses two yards and is pushed back to the 19. Second try, a trick play and John &#8220;Pop&#8221; Williams falls incomplete to Damonte Coxie on a questionable play that may just have been defensive pass interference. Third try, White loses two yards in a play to set the kick up from the correct hash mark. So, after three attempts, the game would come down to a game-tying field goal with a Memphis kicker who didn&#8217;t look so great in warmups. First kick is good, but Clawson called a time-out to ice the kicker, so that didn&#8217;t count. Second kick is called back for a false start on the offense, pushing them back five yards to the 26. Third kick, a 46-yard attempt to send the Memphis Tigers into overtime is MISSED, a simply ridiculous scenario to end the game given the offensive and defensive fire power on both sides and it&#8217;s a special teams falter to end the game. That poor kicker must be heartbroken; it can&#8217;t be a good feeling to end your season on that note.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Celebration ensued after the missed kick with black jerseys and gold helmets streaming onto the field to celebrate with one another. Senior Cameron Glenn described that missed kick as an &#8220;outof body experience,&#8221; and I&#8217;m sure that sums up how many dedicated fans felt both at home and in Birmingham as the ball started to veer wide right. Glenn, along with his senior class, will go out as the winningest group in school history in bowl games. This is a remarkable feat given the results of the team at the start of Clawson&#8217;s tenure. After insane wins in both the Belk and now Birmingham Bowl Games, a lot of Bowl game committees should be keeping a close eye on the Deacs for the coming years. There&#8217;s a track record of crazy games and lots of fans who will come watch. </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">The question now is, what&#8217;s to come for the Deacons? I guess only time will tell. The historic class that the team just signed including two four-star wide receivers from North Carolina amongst other huge playmakers will look to continue Wake Forest&#8217;s successes in the coming seasons. </span><span style="font-weight: 400;"><br />
</span></span></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="http://wfuogb.com/author/samantha_wexler/"><img alt='' src='http://1.gravatar.com/avatar/d136c111ba6a8066036101fc33e958d8?s=150&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d136c111ba6a8066036101fc33e958d8?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="http://wfuogb.com/author/samantha_wexler/">Samantha Wexler</a>
                    </h4>

                    
                                            <p class="awpa-mail">
                        <a href="mailto:wexlsn17@wfu.edu"
                           class="awpa-email">wexlsn17@wfu.edu</a>
                        </p>
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="http://wfuogb.com/author/samantha_wexler/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://wfuogb.com/tag/birmingham-bowl/" rel="tag">birmingham bowl</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wfuogb.com/2018/12/birmingham-bowl-what-to-expect-when-the-deacons-take-on-memphis/" rel="prev"><span class="em-post-navigation">Previous</span> Birmingham Bowl: What To Expect When The Deacons Take On Memphis</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread">
    </div>

                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2018/12/deacons-defeat-memphis-in-birmingham-bowl/">Deacons Defeat Memphis In Birmingham Bowl</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/12/birmingham-bowl-what-to-expect-when-the-deacons-take-on-memphis/">Birmingham Bowl: What To Expect When The Deacons Take On Memphis</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/12/spotlight-alex-bachman/">Spotlight: Alex Bachman</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/12/author-composes-lyrical-literature/">Author Composes Lyrical Literature</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2018/12/heartbreak-characterizes-new-ep/">Heartbreak Characterizes New EP</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.mamayi.com/' rel='external nofollow' class='url'>妈妈易</a></span> on <a href="http://wfuogb.com/2018/12/birmingham-bowl-what-to-expect-when-the-deacons-take-on-memphis/#comment-5173">Birmingham Bowl: What To Expect When The Deacons Take On Memphis</a></li><li class="recentcomments"><span class="comment-author-link">Farmer Don</span> on <a href="http://wfuogb.com/2018/04/independence-of-the-wake-forest-review-examined/#comment-5172">Independence of the Wake Forest Review Examined</a></li><li class="recentcomments"><span class="comment-author-link">Farmer Don</span> on <a href="http://wfuogb.com/2018/11/nancy-pelosi-has-shown-us-why-shes-the-democratic-leader/#comment-5171">Nancy Pelosi Has Shown Us Why She&#8217;s The Democratic Leader</a></li><li class="recentcomments"><span class="comment-author-link">TD</span> on <a href="http://wfuogb.com/2018/11/nancy-pelosi-has-shown-us-why-shes-the-democratic-leader/#comment-5170">Nancy Pelosi Has Shown Us Why She&#8217;s The Democratic Leader</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.earn.948.ooo/' rel='external nofollow' class='url'>earn</a></span> on <a href="http://wfuogb.com/2018/12/spotlight-alex-bachman/#comment-5169">Spotlight: Alex Bachman</a></li></ul></div><div id="text-3" class="widget magazine-7-widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/wfu_ogb?ref_src=twsrc%5Etfw">Tweets by wfu_ogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
        
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Website by Amanda Wilcox and Steven Chen                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/script.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.9","language":""},"disqusIdentifier":"6659 http:\/\/wfuogb.com\/?p=6659","disqusShortname":"oldgoldandblack","disqusTitle":"Deacons Defeat Memphis In Birmingham Bowl","disqusUrl":"http:\/\/wfuogb.com\/2018\/12\/deacons-defeat-memphis-in-birmingham-bowl\/","options":{"manualSync":false},"postId":"6659"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.9'></script>

</body>
</html>
