<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response</title>
		<style type="text/css">
		</style>
		          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','fkXdNHxbt11538509749');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          			<style>
			.spoontalk-social
			{
			color: white !important;
			text-align: center !important;
			margin-bottom:px;
			border-radius:%;

		    background:;
	
			
	
			}
			
		
.alignment { text-align:; }
</style>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; #CoronaChronicles: Financial Interests Obscure Humane Pandemic Response Comments Feed" href="http://wfuogb.com/2020/04/coronachronicles-financial-interests-obscure-humane-pandemic-response/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=7.3.0&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-openid-sl-wp-font-awesome-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo-font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style_ass-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_bootstrap-tour-standalone.css?version=5.1.4&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://wfuogb.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://wfuogb.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_fa_icon-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/font-awesome-4.0.3/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_hover_effect-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/hover.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='blappsta-style-front-css'  href='http://wfuogb.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='http://wfuogb.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-css'  href='http://wfuogb.com/wp-content/themes/newstorial/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://wfuogb.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdu-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/wp-display-users/assets/css/wpdu-frontend-css.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Long-Winded Irony Constitutes Parochial Form' href='http://wfuogb.com/2020/04/long-winded-irony-constitutes-parochial-form/' />
<link rel='next' title='OCCE Institutes Wake Reads Program' href='http://wfuogb.com/2020/04/occe-institutes-wake-reads-program/' />
<link rel="canonical" href="http://wfuogb.com/2020/04/coronachronicles-financial-interests-obscure-humane-pandemic-response/" />
<link rel='shortlink' href='http://wfuogb.com/?p=9148' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F04%2Fcoronachronicles-financial-interests-obscure-humane-pandemic-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F04%2Fcoronachronicles-financial-interests-obscure-humane-pandemic-response%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2020/04/coronachronicles-financial-interests-obscure-humane-pandemic-response/" />
            <meta property="og:title" content="#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response" />
            <meta property="og:description" content="Premature commercial resumption puts lives at risk" />
            <meta property="og:site_name" content="" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-scaled.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Premature commercial resumption puts lives at risk" />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-scaled.jpg" />
            

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style>
			div.wpdu-user-container h3 {
				text-transform: uppercase;
				font-size: 25px;
			}
			div.wpdu-user-container h4 {
				font-size: 13px;
			}
			</style>
			        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 0px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.container {
    width: 85%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-9148 single-format-standard wp-custom-logo align-content-left elementor-default">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                    <span class="topbar-date">
                                        Mon. Apr 6th, 2020                                     </span>

                        
                                            </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-8791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-8793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-8792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://wfuogb.com/" class="custom-logo-link" rel="home"><img width="1191" height="225" src="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png" class="custom-logo" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png 1191w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-300x57.png 300w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-1024x193.png 1024w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-768x145.png 768w" sizes="(max-width: 1191px) 100vw, 1191px" /></a>                            <p class="site-title font-family-1">
                                <a href="http://wfuogb.com/" rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Wake Forest Student Paper Since 1916</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
	<li id="menu-item-7567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7567"><a href="http://wfuogb.com/category/life/freshman-tabloid-2019/">Freshman Tabloid</a></li>
</ul>
</li>
<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://wfuogb.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6139"><a href="http://wfuogb.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-8702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8702"><a href="http://wfuogb.com/category/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul>
</li>
<li id="menu-item-6263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6263"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wfuogb.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response</span></span><meta itemprop="position" content="4" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-9148" class="post-9148 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="683" src="http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-1024x683.jpg" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-1024x683.jpg 1024w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-300x200.jpg 300w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-768x512.jpg 768w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-1536x1024.jpg 1536w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-2048x1365.jpg 2048w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-675x450.jpg 675w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-24x16.jpg 24w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-36x24.jpg 36w, http://wfuogb.com/wp-content/uploads/2020/04/24640147413_9fa1666cf9_o-48x32.jpg 48w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/opinion/columns/" alt="View all posts in Columns"> 
                                 Columns
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://wfuogb.com/author/kasy_heath/">
                Kasy Heath            </a>
        </span>


            <span class="item-metadata posts-date">
            5 mins ago        </span>
        </span>
                                                <div class="post-excerpt">
                    <p>Premature commercial resumption puts lives at risk</p>
                </div>
            
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-768x1024.jpg" alt="" class="wp-image-8554" width="153" height="204" srcset="http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-768x1024.jpg 768w, http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-225x300.jpg 225w, http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-1152x1536.jpg 1152w, http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-1536x2048.jpg 1536w, http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-1024x1365.jpg 1024w, http://wfuogb.com/wp-content/uploads/2020/02/Kasy-Heath-scaled.jpg 1920w" sizes="(max-width: 153px) 100vw, 153px" /></figure></div>


<p><span style="font-weight: 400; color: #000000;">Big business and its historical and current permeation into American politics is sharply shifting our society to a plutocracy that seems nearly impossible to reverse. The Federal government’s response to this pandemic is revealing the dangers in this.  </span></p>
<p><span style="font-weight: 400; color: #000000;">Two recent examples of this are the comments made by Texas Lieutenant Governor Dan Patrick about reopening the economy, and the pushback from Senators Lindsay Graham, Ben Sasse, Rick Scott and Tim Scott against the expansion of unemployment benefits.</span></p>
<p><span style="font-weight: 400; color: #000000;">Patrick insisted that the country be pre-maturely reopened (and thus, reopening the floodgates of viral exposure and spread) for the sake of the economy, even though it would cost many American lives. He said that “those of us who are 70-plus will take care of themselves,” and that older people shouldn’t “sacrifice the country.” </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">This advice is grossly uncompassionate and shows a different level of selfishness. Economic experts and scientific experts (</span><i><span style="font-weight: 400;">real </span></i><span style="font-weight: 400;">experts, not the incredibly-unqualified-to-run-anything President Donald Trump squad) argue that reopening the country before flattening the curve would be dangerously counterproductive. Not only would you have a plethora of preventable deaths, but the re-spread would only force the country to shut down the economy all over again. What good would that bring?</span></span></p>
<p><span style="font-weight: 400; color: #000000;">Although Patrick frames his suggestion as if he wants to help workers regain income, I firmly believe he is more interested in restarting the private sectors whose owners lobby heavily for millions of dollars’ worth of state contracts, and heavily line Patrick’s campaign’s pockets for doing so. The lieutenant governor of Texas openly admitted to being okay with unnecessarily losing lives, if it means getting back to big business, and that is utterly terrifying.</span></p>
<p><span style="font-weight: 400; color: #000000;">I would say that it doesn’t get more flabbergasting than that, but then I must consider the grievances by the “We Hate Poor People” coalition sponsored by the aforementioned four senators. </span></p>
<p><span style="font-weight: 400; color: #000000;">The four legislators griping about increasing the weekly unemployment amount by $600 because it would “discourage people from going back to work and instead stay on benefits” is the same anti-welfare rhetoric that’s upheld the financial instability of many Americans before COVID-19.</span></p>
<p><span style="font-weight: 400; color: #000000;">For one thing, most states prior to the stimulus package only offered a fraction of what the beneficiary typically makes, and the maximum benefits vary between states. For example, North Carolina has the stingiest benefits in the country that would’ve only offered me about half of what I made before being laid off without this bump in pay. So, this expansion is essentially making the benefits more equivalent to people’s pre-pandemic wages so they can pay their bills.</span></p>
<p><span style="font-weight: 400; color: #000000;">Secondly, insinuating that an extra $600 a week will make people sit on their asses for the rest of time is illogical because the expansion of these benefits only lasts for four months. Given the fact that the country is on the verge of a depression, work is scarce now and it’s plausible that it will continue to be scarce beyond this four month period.</span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Lastly, even if </span><i><span style="font-weight: 400;">some </span></i><span style="font-weight: 400;">individuals end up making more money during their time on unemployment than before they did at work, get over it. The majority of Americans were living paycheck to paycheck before this outbreak, and had little, if any, savings as an emergency fund. This boost could give them the opportunity to put some money away for the next time the country will need to shut down, which is inevitable given a projected second wave could come before an effective treatment or vaccine is created. If someone squanders that money, that’s on them, but the reality is that most people will do the sensible thing with the money and pay what bills they can and eat what food they can afford.</span></span></p>
<p><span style="font-weight: 400; color: #000000;">Rather than balk at the idea of people actually having enough money in their pockets to care for themselves during a national emergency, these legislators should be advocating for how to increase overall wages, and create standards of hazard pay for workers that are deemed “essential” — grocery store workers, manufacturer workers, etc.— but are paid modern-day peasant wages. Yet, these senators are fighting the decades’ long battle of keeping poor people poor.</span></p>
<p><span style="font-weight: 400; color: #000000;">I keep asking myself how any working class individuals could support these same legislators who have zero of their best interests at heart. Then I remember Fox News and other prominent right wing media outlets. </span></p>
<p><span style="font-weight: 400; color: #000000;">I’m at my word count again, so I’ll dig into poor, destructive journalism next time for #CoronaChronicles. </span></p>                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="http://wfuogb.com/author/kasy_heath/"><img alt='' src='http://2.gravatar.com/avatar/2e67f1f12a90a93f5ff208e81121a250?s=150&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e67f1f12a90a93f5ff208e81121a250?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="http://wfuogb.com/author/kasy_heath/">Kasy Heath</a>
                    </h4>

                    
                                            <p class="awpa-mail">
                        <a href="mailto:heatka15@wfu.edu"
                           class="awpa-email">heatka15@wfu.edu</a>
                        </p>
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="http://wfuogb.com/author/kasy_heath/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wfuogb.com/2020/04/long-winded-irony-constitutes-parochial-form/" rel="prev"><span class="em-post-navigation">Previous</span> Long-Winded Irony Constitutes Parochial Form</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread">
    </div>

                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-6" class="widget magazine-7-widget widget_search"><h2 class="widget-title widget-title-1"><span>Search</span></h2><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-5" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Articles</span></h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2020/04/occe-institutes-wake-reads-program/">OCCE Institutes Wake Reads Program</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/coronachronicles-financial-interests-obscure-humane-pandemic-response/" aria-current="page">#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/long-winded-irony-constitutes-parochial-form/">Long-Winded Irony Constitutes Parochial Form</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/wisconsin-governor-rightly-takes-executive-action-after-gop-pushback/">Wisconsin Governor Rightly Takes Executive Action After GOP Pushback</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/keeping-up-with-the-coronavirus-understanding-the-basics/">Keeping Up With The Coronavirus: Understanding the Basics</a>
									</li>
					</ul>
		</div><div id="recent-comments-5" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="http://wfuogb.com/2020/02/oral-surgery-could-lead-to-opioid-addiction/#comment-5426">Oral Surgery Could Lead To Opioid Addiction</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="http://wfuogb.com/2020/02/oral-surgery-could-lead-to-opioid-addiction/#comment-5425">Oral Surgery Could Lead To Opioid Addiction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.porndodo.com/' rel='external nofollow ugc' class='url'>PornDodo</a></span> on <a href="http://wfuogb.com/2020/03/gender-based-stand-up-comedy-is-outdated/#comment-5424">Gender-Based Stand Up Comedy is Outdated</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://wfuogb.com/2017/04/your-actions-not-your-race-determine-your-level-of-success/#comment-5423">“Your actions, not your race, determine your level of success”</a></li><li class="recentcomments"><span class="comment-author-link">Maddie Porter</span> on <a href="http://wfuogb.com/2020/03/ras-will-not-receive-pay-during-remote-learning/#comment-5422">RAs Will Not Receive Pay During Remote Learning</a></li></ul></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="recent-comments-4" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="http://wfuogb.com/2020/02/oral-surgery-could-lead-to-opioid-addiction/#comment-5426">Oral Surgery Could Lead To Opioid Addiction</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca</span> on <a href="http://wfuogb.com/2020/02/oral-surgery-could-lead-to-opioid-addiction/#comment-5425">Oral Surgery Could Lead To Opioid Addiction</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.porndodo.com/' rel='external nofollow ugc' class='url'>PornDodo</a></span> on <a href="http://wfuogb.com/2020/03/gender-based-stand-up-comedy-is-outdated/#comment-5424">Gender-Based Stand Up Comedy is Outdated</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://wfuogb.com/2017/04/your-actions-not-your-race-determine-your-level-of-success/#comment-5423">“Your actions, not your race, determine your level of success”</a></li><li class="recentcomments"><span class="comment-author-link">Maddie Porter</span> on <a href="http://wfuogb.com/2020/03/ras-will-not-receive-pay-during-remote-learning/#comment-5422">RAs Will Not Receive Pay During Remote Learning</a></li></ul></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Recent Posts</h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2020/04/occe-institutes-wake-reads-program/">OCCE Institutes Wake Reads Program</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/coronachronicles-financial-interests-obscure-humane-pandemic-response/" aria-current="page">#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/long-winded-irony-constitutes-parochial-form/">Long-Winded Irony Constitutes Parochial Form</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/wisconsin-governor-rightly-takes-executive-action-after-gop-pushback/">Wisconsin Governor Rightly Takes Executive Action After GOP Pushback</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/04/keeping-up-with-the-coronavirus-understanding-the-basics/">Keeping Up With The Coronavirus: Understanding the Basics</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="pages-10" class="widget magazine-7-widget widget_pages"><h2 class="widget-title widget-title-1">Quick Links</h2>		<ul>
			<li class="page_item page-item-8973"><a href="http://wfuogb.com/">News</a></li>
<li class="page_item page-item-6262"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
<li class="page_item page-item-6252"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
		</ul>
			</div><div id="text-6" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Contact Us</h2>			<div class="textwidget"><p>Have a question? Story idea?</p>
<p>Email us at: <em><strong><a href="mailto:wfuogb@gmail.com">wfuogb@gmail.com</a></strong></em></p>
<p>Contact the News Staff: <a href="mailto:news.ogb@gmail.com"><em><strong>news.ogb@gmail.com</strong></em></a></p>
</div>
		</div><div id="search-5" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Website by Amanda Wilcox and Steven Chen                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
	<div style="background-color:none"><p class="my_class" style="visibility: hidden; text-align:center;margin-bottom:0px;">Powered by<a href="https://www.24x7wpsecurity.com/">WordPress Security</a></p></div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.3.2","language":""},"disqusIdentifier":"9148 http:\/\/wfuogb.com\/?p=9148","disqusShortname":"oldgoldandblack","disqusTitle":"#CoronaChronicles: Financial Interests Obscure Humane Pandemic Response","disqusUrl":"http:\/\/wfuogb.com\/2020\/04\/coronachronicles-financial-interests-obscure-humane-pandemic-response\/","options":{"manualSync":false},"postId":"9148"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.3.2'></script>

</body>
</html>
