<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</title>
		<style type="text/css">
		</style>
		          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','fkXdNHxbt11538509749');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          			<style>
			.spoontalk-social
			{
			color: white !important;
			text-align: center !important;
			margin-bottom:px;
			border-radius:%;

		    background:;
	
			
	
			}
			
		
.alignment { text-align:; }
</style>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Letter to the Editor: Alumnus Provides Advice to Graduating Seniors Comments Feed" href="http://wfuogb.com/2020/05/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=7.3.0&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mo-openid-sl-wp-font-awesome-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo-font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style_ass-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_bootstrap-tour-standalone.css?version=5.1.4&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://wfuogb.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://wfuogb.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_fa_icon-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/font-awesome-4.0.3/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_hover_effect-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/hover.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='blappsta-style-front-css'  href='http://wfuogb.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='http://wfuogb.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-css'  href='http://wfuogb.com/wp-content/themes/newstorial/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://wfuogb.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdu-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/wp-display-users/assets/css/wpdu-frontend-css.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Conversation with AD John Currie on the Future of Wake Forest Men’s Basketball' href='http://wfuogb.com/2020/05/a-conversation-with-ad-john-currie-on-the-future-of-wake-forest-mens-basketball/' />
<link rel='next' title='Changes to Wake Forest Graduate School of Business Spring Admissions' href='http://wfuogb.com/2020/05/changes-to-wake-forest-graduate-school-of-business-spring-admissions/' />
<link rel="canonical" href="http://wfuogb.com/2020/05/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" />
<link rel='shortlink' href='http://wfuogb.com/?p=9504' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F05%2Fletter-to-the-editor-alumnus-provides-advice-to-graduating-seniors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F05%2Fletter-to-the-editor-alumnus-provides-advice-to-graduating-seniors%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2020/05/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" />
            <meta property="og:title" content="Letter to the Editor: Alumnus Provides Advice to Graduating Seniors" />
            <meta property="og:description" content="A Special Shout Out to This Year’s Unlucky College Graduates" />
            <meta property="og:site_name" content="" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="A Special Shout Out to This Year’s Unlucky College Graduates" />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM.png" />
            

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style>
			div.wpdu-user-container h3 {
				text-transform: uppercase;
				font-size: 25px;
			}
			div.wpdu-user-container h4 {
				font-size: 13px;
			}
			</style>
			        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 0px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.container {
    width: 85%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-9504 single-format-standard wp-custom-logo full-width-content elementor-default">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                    <span class="topbar-date">
                                        Thu. May 21st, 2020                                     </span>

                        
                                            </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-8791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Twitter</span></span></a></li>
<li id="menu-item-8793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Instagram</span></span></a></li>
<li id="menu-item-8792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Facebook</span></span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://wfuogb.com/" class="custom-logo-link" rel="home"><img width="1191" height="225" src="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png" class="custom-logo" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png 1191w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-300x57.png 300w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-1024x193.png 1024w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-768x145.png 768w" sizes="(max-width: 1191px) 100vw, 1191px" /></a>                            <p class="site-title font-family-1">
                                <a href="http://wfuogb.com/" rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Wake Forest Student Paper Since 1916</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9365"><a href="http://wfuogb.com/category/news/covid-19/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">COVID-19</span></a></li>
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Campus News</span></a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Local News</span></a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">National News</span></a></li>
	<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://wfuogb.com/category/news/police-beat/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Police Beat</span></a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9363"><a href="http://wfuogb.com/category/podcast/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Podcast</span></a></li>
	<li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="http://wfuogb.com/category/news/student-government-2020/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Student Government 2020</span></a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Basketball</span></a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Football</span></a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Golf</span></a></li>
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Baseball</span></a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Soccer</span></a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Tennis</span></a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Profiles</span></a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">E-Sports</span></a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Columns</span></a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Editorials</span></a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Reviews</span></a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9358"><a href="http://wfuogb.com/category/life/music/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Music</span></a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Fashion</span></a></li>
	<li id="menu-item-9359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9359"><a href="http://wfuogb.com/category/life/travel/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Travel</span></a></li>
	<li id="menu-item-9360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9360"><a href="http://wfuogb.com/category/life/health/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Health</span></a></li>
	<li id="menu-item-9361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9361"><a href="http://wfuogb.com/category/life/food/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Food</span></a></li>
	<li id="menu-item-9362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9362"><a href="http://wfuogb.com/category/life/culture/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Culture</span></a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Humor</span></a></li>
</ul>
</li>
<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://wfuogb.com/category/science-technology/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Science &#038; Technology</span></a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6139"><a href="http://wfuogb.com/category/about-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-8702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8702"><a href="http://wfuogb.com/category/about-us/our-staff/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Our Staff</span></a></li>
	<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="http://wfuogb.com/submissions-and-policies/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Submissions and Policies</span></a></li>
	<li id="menu-item-9197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9197"><a href="http://wfuogb.com/advertise-with-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Advertise With Us</span></a></li>
</ul>
</li>
<li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="http://wfuogb.com/category/graduation-tabloid-2020/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Graduation Tabloid 2020</span></a></li>
<li id="menu-item-9495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9495"><a href="http://wfuogb.com/print-edition/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Print Edition</span></a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wfuogb.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/05/" itemprop="item"><span itemprop="name">May</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</span></span><meta itemprop="position" content="4" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-9504" class="post-9504 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinion">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="499" src="http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-1024x499.png" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-1024x499.png 1024w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-300x146.png 300w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-768x375.png 768w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-1536x749.png 1536w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-24x12.png 24w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-36x18.png 36w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-48x23.png 48w, http://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM.png 1702w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/opinion/letters-to-the-editor/" alt="View all posts in Letters to the Editor"> 
                                 Letters to the Editor
                             </a>
                        </li><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://wfuogb.com/author/charles_hartley/">
                Charles Hartley            </a>
        </span>


            <span class="item-metadata posts-date">
            1 day ago        </span>
        </span>
                                                <div class="post-excerpt">
                    <p>A Special Shout Out to This Year’s Unlucky College Graduates</p>
                </div>
            
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p><span style="font-weight: 400; color: #000000;">Four years ago, you may have been a college freshman sauntering onto the Wake Forest University campus for your first day. </span></p>
<p><span style="font-weight: 400; color: #000000;">You noticed a lawn located in a central meeting area of the campus. If you successfully completed the truckload of work, classes and assignments, you were told that’s where your graduation would be on a gorgeous May day four years later. You pictured yourself there feeling proud. You were so hopeful yet fearful and full of doubt.</span></p>
<p><span style="font-weight: 400; color: #000000;">But questions swirled around in your brain: could you stay tough and diligent enough to make it to that day? Would the schoolwork be too overwhelming? Would you have the discipline to sit down by yourself in some obscure desk location on a high-up floor on the campus library to study for countless hours, day after day, semester after semester, year after year after year after year?</span></p>
<p><span style="font-weight: 400; color: #000000;">Would you have the tenacity to wrestle with concepts, go over them time and time again to make sure you were ready for the tests? How would you pass all the courses every semester, again and again, for four straight years? The workload would be weighty. Often it would feel like just too much mental strain requiring more physical stamina that you had.</span></p>
<p><span style="font-weight: 400; color: #000000;">You didn’t know. But you knew you wanted to be on that lawn in your cap and gown with your family watching you achieve something you weren’t sure you could, graduate from college, earn a college diploma. Anticipation of the beautiful day kept you focused and fueled you all the way through all of college’s obstacles and trials.</span></p>
<p><span style="font-weight: 400; color: #000000;">You now know that vision you thought about so often, the image that kept driving you to study for tests, pass courses and get to the finish line, will not crystallize into the experience you had hoped for.</span></p>
<p><span style="font-weight: 400; color: #000000;">There will not be a beautiful day outside on the lawn with your friends, taking in the sunshine and feeling so self-satisfied. There will be no cap. There will be no gown. No side-by-side pictures with friends. No shot of you shaking hands with the university president. No punch and cookies at a university social afterward. No sunshine on your face and a slight cool breeze on your skin.</span></p>
<p><span style="font-weight: 400; color: #000000;">You won’t be graduating outside on that lawn, not this May. Maybe another time down the road, but not now.</span></p>
<p><span style="font-weight: 400; color: #000000;">Count yourself among the uncommonly unfortunate two million students in the United States expected to earn an undergraduate bachelor’s degree this year who won’t have a traditional ceremony.</span></p>
<p><span style="font-weight: 400; color: #000000;">The coronavirus pandemic struck at exactly the wrong time for your graduating class. All of you have been victimized by bad timing. It’s sad. It’s appropriate to admit that to yourselves. Cry if you feel the need to. Everybody will understand. No shame in that whatsoever.</span></p>
<p><span style="font-weight: 400; color: #000000;">My son was scheduled to receive his undergraduate this May on a gorgeous college lawn, but he won’t be able to realize that dream either. Millions of parents won’t witness that unforgettable life moment on those beautiful lawns. It’s a tough loss for them, too. But nothing compared with your loss, you the students.</span></p>
<p><span style="font-weight: 400; color: #000000;">When I started college at Wake Forest University, I had serious concerns about whether I could graduate ever, let alone on time. Each day I would walk on the central quadrangle where I knew the graduation would be held. It tantalized me to hope that maybe I would put on my own cap and gown and graduate. It felt like a long shot, to be honest.</span></p>
<p><span style="font-weight: 400; color: #000000;">To this day there are few achievements in my life, and only a few that mean more to me, than attending my college graduation wearing that cap and gown outside as my family watched. On time, I qualified to get that diploma.</span></p>
<p><span style="font-weight: 400; color: #000000;">I experienced that day in the sun wearing the cap and gown. It’s one day, for a few hours, and it’s poignant and a lifetime memory and moment of triumph.</span></p>
<p><span style="font-weight: 400; color: #000000;">My heart aches for all of you college seniors who won’t get to experience what I and hundreds of millions of other undergraduate college students did for so many consecutive decades. No pandemics washed away our outdoor graduations in caps and gowns.</span></p>
<p><span style="font-weight: 400; color: #000000;">Only yours. You are the unlucky ones.</span></p>
<p><span style="font-weight: 400; color: #000000;">Every one of you has been shortchanged. But know this. You did what you had to do to deserve to graduate. It was a struggle to get there.</span></p>
<p><span style="font-weight: 400; color: #000000;">Anyone who has graduated from college knows it’s a tough road. There are doubts. There are bad test grades. There are difficult and annoying classes that out-stretch our intellectual ability.</span></p>
<p><span style="font-weight: 400; color: #000000;">Professors ask questions on exams we did not anticipate nor prepare for, and that really makes you feel uneasy and frustrated. Some classes bother us for entire semesters — they’re not our bag. But we have to thrash around and get through them — or we don’t graduate. Tumult was involved.</span></p>
<p><span style="font-weight: 400; color: #000000;">But you all did it. You suffered yet overcame the strain. You have shown you can execute a formula for successful living. Americans everywhere salute you.</span></p>
<p><span style="font-weight: 400; color: #000000;">We needed you to work hard and develop your minds. We need you to improve the world as you now start your journeys to lead us all. You did your part.</span></p>
<p><span style="font-weight: 400; color: #000000;">Life has few certainties. This is one: life doesn’t work on the same timetable we want it to. Unexpected events, such as pandemics, happen. Expect this. It’s guaranteed. Don’t try to wish this truth away because it won’t work and will frustrate you.</span></p>
<p><span style="font-weight: 400; color: #000000;">You may think you’re doing fine in your career and one day your boss tells you you aren’t doing a good enough job. He tells you your services are no longer needed.</span></p>
<p><span style="font-weight: 400; color: #000000;">You may want to marry someone who doesn’t want to marry you. You want to have a child but may have to wait a few years or never be able to be a father or mother.</span></p>
<p><span style="font-weight: 400; color: #000000;">Painful stuff happens. It hurts.</span></p>
<p><span style="font-weight: 400; color: #000000;">And every time — just like this month when you were supposed to have a glorious graduation outside — you will have a choice of how to react. You can get angry. You can feel cheated. You can feel frustrated. You can quit. You can decide not to attend the online graduation ceremony. You can ask yourself “why did this happen to me?”</span></p>
<p><span style="font-weight: 400; color: #000000;">You will have so many other situations in your futures when you will ask these same questions. How you handle these questions will define your characters and who you really are.</span></p>
<p><span style="font-weight: 400; color: #000000;">Think of it this way. Would you rather be fighting for your life hooked up to a ventilator, as thousands of Americans have been in the past few months, or instead not be able to go to your graduation in a cap and gown outside but be able to breath easily on your own?</span></p>
<p><span style="font-weight: 400; color: #000000;">The answer is obvious. The key lies in perspective. Gratitude will get you through.</span></p>
<p><span style="font-weight: 400; color: #000000;">It’s more than melancholic that this graduation day has been stolen from you. No one is happy about it. You have every right to feel shortchanged.</span></p>
<p><span style="font-weight: 400; color: #000000;">But contemplate this: on your graduation day, you will be able to wake up, eat breakfast and talk to your family and friends. They will congratulate you, maybe on a Zoom call. You will get </span></p>
<p><span style="font-weight: 400; color: #000000;">Your school will have a virtual graduation. Make the most of that. Enjoy it for what it is. Make the most of your situation. Greater words to live by may not exist.</span></p>
<p><span style="font-weight: 400; color: #000000;">Your attitude will make all the difference on your graduation days, as it will in every situation you encounter the rest of your lives.</span></p>
<p><span style="font-weight: 400; color: #000000;">America salutes you, class of 2020. You will always be extra special in our minds and hearts. You’ll always be remembered as the tough people who handled a rotten situation with class, dignity, and aplomb.</span></p>
<p><span style="font-weight: 400; color: #000000;">Persist onward, ever higher, as you did as undergraduate students.</span></p>
<p><span style="font-weight: 400; color: #000000;">Through every challenge plow ahead.</span></p>
<p><span style="font-weight: 400; color: #000000;">Glorious gang of graduates, galvanize us all with your obvious grit.</span></p>
<p><span style="color: #000000;"><i><span style="font-weight: 400;">About the Author:</span></i></span></p>
<p><span style="color: #000000;"><i><span style="font-weight: 400;">Charles Hartley is the president of Carolina Content &amp; Media Relations Corporation based in Davidson, North Carolina. The company improves the quality of writing, content marketing, and media relations for high-tech businesses. He writes a tech humor blog titled &#8220;Tech Tales From the Hart&#8221; that can be accessed here: </span></i><a style="color: #000000;" href="http://www.carollina-content.com/"><i><span style="font-weight: 400;">www.carolina-content.com</span></i></a><i><span style="font-weight: 400;">. He earned his undergraduate degree from Wake Forest University. He also earned master&#8217;s degrees from The American University and Rutgers University. He can be reached at charles.hartley@carolina-content.com.</span></i></span></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="http://wfuogb.com/author/charles_hartley/"><img alt='' src='http://0.gravatar.com/avatar/6bf85e6dfb5ce9bdfe103ea64973f130?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6bf85e6dfb5ce9bdfe103ea64973f130?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="http://wfuogb.com/author/charles_hartley/">Charles Hartley</a>
                    </h4>

                    
                                            <p class="awpa-mail">
                        <a href="mailto:charles.hartley@carolina-content.com"
                           class="awpa-email">charles.hartley@carolina-content.com</a>
                        </p>
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="http://wfuogb.com/author/charles_hartley/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wfuogb.com/2020/04/letter-from-the-editor-2/" rel="prev"><span class="em-post-navigation">Previous</span> Letter From the Editor</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread">
    </div>

                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="recent-comments-4" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jarlem Lopez Morel</span> on <a href="http://wfuogb.com/2020/04/robby-bradford-physics/#comment-5473">Robby Bradford: Physics</a></li><li class="recentcomments"><span class="comment-author-link">Jarlem Lopez Morel</span> on <a href="http://wfuogb.com/2020/04/senior-passes-on-words-of-wisdom-to-incoming-freshman-class/#comment-5470">Senior Passes On Words of Wisdom to Incoming Freshman Class</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.yanqing.pw/' rel='external nofollow ugc' class='url'>言情小说</a></span> on <a href="http://wfuogb.com/2020/04/letter-from-the-editor-2/#comment-5469">Letter From the Editor</a></li><li class="recentcomments"><span class="comment-author-link">Craig Martin</span> on <a href="http://wfuogb.com/2020/04/megan-elwood-spanish/#comment-5464">Megan Elwood: Spanish</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.zuan.pw/' rel='external nofollow ugc' class='url'>钻网</a></span> on <a href="http://wfuogb.com/2020/04/how-to-lose-half-of-your-senior-spring-without-losing-your-mind/#comment-5453">How to Lose Half of Your Senior Spring Without Losing Your Mind</a></li></ul></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Recent Posts</h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2020/05/head-basketball-coach-steve-forbes-has-accepted-the-challenge/">Head Basketball Coach Steve Forbes Has Accepted the Challenge</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/05/in-memoriam-wallace-jackson/">In Memoriam: Wallace Jackson</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/05/changes-to-wake-forest-graduate-school-of-business-spring-admissions/">Changes to Wake Forest Graduate School of Business Spring Admissions</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/05/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" aria-current="page">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/05/a-conversation-with-ad-john-currie-on-the-future-of-wake-forest-mens-basketball/">A Conversation with AD John Currie on the Future of Wake Forest Men’s Basketball</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="pages-10" class="widget magazine-7-widget widget_pages"><h2 class="widget-title widget-title-1">Quick Links</h2>		<ul>
			<li class="page_item page-item-9195"><a href="http://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-8973"><a href="http://wfuogb.com/">News</a></li>
<li class="page_item page-item-6262"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
<li class="page_item page-item-6252"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
		</ul>
			</div><div id="text-6" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Contact Us</h2>			<div class="textwidget"><p>Have a question? Story idea?</p>
<p>Email us at: <em><strong><a href="mailto:wfuogb@gmail.com">wfuogb@gmail.com</a></strong></em></p>
<p>Contact the News Staff: <a href="mailto:news.ogb@gmail.com"><em><strong>news.ogb@gmail.com</strong></em></a></p>
</div>
		</div><div id="search-5" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Twitter</span></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Instagram</span></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Facebook</span></span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Website by Amanda Wilcox and Steven Chen                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
	<div style="background-color:none"><p class="my_class" style="visibility: hidden; text-align:center;margin-bottom:0px;">Powered by<a href="https://www.24x7wpsecurity.com/">WordPress Security</a></p></div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/script.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.4.1","language":""},"disqusIdentifier":"9504 http:\/\/wfuogb.com\/?p=9504","disqusShortname":"oldgoldandblack","disqusTitle":"Letter to the Editor: Alumnus Provides Advice to Graduating Seniors","disqusUrl":"http:\/\/wfuogb.com\/2020\/05\/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors\/","options":{"manualSync":false},"postId":"9504"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.4.1'></script>

</body>
</html>
