<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
	<title>Romantic comedy relies on delicate dance of key ingredients &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Romantic comedy relies on delicate dance of key ingredients Comments Feed" href="https://wfuogb.com/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A500%2C400%2C700%2C100%2C300%7CKarla%3A400%2C700%2C600%7CSource+Serif+Pro%3A400%2C700&#038;display=swap&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=5.9.1' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"74b740ee09","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/15483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://wfuogb.com/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/" />
<link rel='shortlink' href='https://wfuogb.com/?p=15483' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F15483%2Flife%2Fromantic-comedy-relies-on-delicate-dance-of-key-ingredients%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F15483%2Flife%2Fromantic-comedy-relies-on-delicate-dance-of-key-ingredients%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Romantic comedy relies on delicate dance of key ingredients" />
<meta property="og:type" content="article" />
<meta name="author" content="Olivia Fondie" />
<meta property="og:url" content="https://wfuogb.com/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-14.31.17.png" />
	<meta property="og:image:width" content="654" />
	<meta property="og:image:height" content="356" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content="Romantic comedies are an especially polarizing genre of movies. Regardless, in unsteady and unpredictable times, one can always rely on the comforting presence of a romantic comedy. The genre inspires joy, laughter and sometimes tears — mostly the happy kind. I often gravitate towards more complex genres, yet something about the occasional mindless and blissful..." />
	<meta name="description" content="Romantic comedies are an especially polarizing genre of movies. Regardless, in unsteady and unpredictable times, one can always rely on the comforting presence of a romantic comedy. The genre inspires joy, laughter and sometimes tears — mostly the happy kind. I often gravitate towards more complex genres, yet something about the occasional mindless and blissful..." />
	<meta property="article:section" content="Culture" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 58%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Source Serif Pro;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 22%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #e6b800;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #e6b800;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/OGB1916/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/wfuogb">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/wfuogb/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/wfu_ogb">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>



	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 66%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #ffffff;
		margin: 0px;
	}
	.sno-hac-inner-desktop-5 h1, 
	.sno-hac-inner-desktop-5 h2, 
	.sno-hac-inner-desktop-5 h3, 
	.sno-hac-inner-desktop-5 h4, 
	.sno-hac-inner-desktop-5 h5, 
	.sno-hac-inner-desktop-5 h6, 
	.sno-hac-inner-desktop-5 p,
	.sno-hac-inner-desktop-5 {
		color: #000000;
		text-align: center;
		font-family: Playfair Display;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-5,
	.sno-hac-inner-desktop-5 p {
		font-size: 24px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-5 h1,
	.sno-hac-inner-desktop-5 h2,
	.sno-hac-inner-desktop-5 h3,
	.sno-hac-inner-desktop-5 h4,
	.sno-hac-inner-desktop-5 h5,
	.sno-hac-inner-desktop-5 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			'Covers the campus like the magnolias'		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Source Serif Pro;
	}
	.sno-hac-inner-desktop-6 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-6 input.hac-search::placeholder,
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; margin-top: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		background: #020202;
		color: #e5d820;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Playfair Display;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {
		background: #020202;
		color: #e5d820;
		line-height: 50px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #e5d820;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #e5d820;
		color: #000000;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {
		border-top-color: #e5d820;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #ffffff;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .menu-ta-wrap {
		background: #020202;
	}
	
	.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-7 .sno-menu-card-meta {
		font-family: Source Serif Pro;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 8);
		min-height:calc(50px * 8);
		max-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 8 - 40px);
		min-height:calc(50px * 8 - 40px);
		max-height:calc(50px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-7 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-15536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-14566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li id="menu-item-14565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li id="menu-item-14807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-13.01.34-900x464.png" data-ratio="0.52" alt="Indigenous leaders have been on the front lines of environmental justice for generations." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15430/news/environmental-justice-series-catalyzes-conversation/" class="menuheadline homeheadline">Environmental justice series catalyzes conversation</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Julia-Jordan-Zachery-1-696x900.jpeg" data-ratio="0" alt="Dr. Jordan-Zachery spoke about the need for recognizing Black womens humanity." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15433/news/ripi-begins-spring-2022-speaker-series/" class="menuheadline homeheadline">RIPI begins spring 2022 speaker series</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-13.11.39.png" data-ratio="0.97" alt="The Winston-Salem Symphony, along with the Winston-Salem Youth Symphony, founded in 1973, held their 10th annual Concert for Community in Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15439/news/winston-salem-symphony-performs-annual-concert/" class="menuheadline homeheadline">Winston-Salem Symphony performs annual concert</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/KFox-forWEB-0068-1-900x596.jpg" data-ratio="0.66" alt="Wake Forest will lift its mask mandate in phases beginning on March 5" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15428/news/university-to-lift-indoor-mask-mandates/" class="menuheadline homeheadline">University to lift indoor mask mandates</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-14.38.48-900x487.png" data-ratio="0.54" alt="Wake Forest held its annual Founders Day Convocation in Wait Chapel on Feb. 17.
President Wente delivered the opening address and reflected on her first year at Wake Forest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15302/news/wfu-hosts-annual-founders-day-convocation/" class="menuheadline homeheadline">WFU hosts annual Founders&#8217; Day Convocation</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14432"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-13.18.33-685x900.png" data-ratio="0" alt="Caroline Phillips is a Washington
D.C.-based entrepreneur and social justice advocate
who is a rising star in the cannabis industry." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15442/features/profiles/deacon-profile-caroline-phillips/" class="menuheadline homeheadline">Deacon Profile: Caroline Phillips</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-18.38.07-900x532.png" data-ratio="0.59" alt="Wake Forest Students dance as they celebrate the 2020 edition
of Wake n’ Shake, which marked the event’s 15-year anniversary." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15499/features/wake-n-shake-unites-community-against-cancer/" class="menuheadline homeheadline">Wake n’ Shake unites community against cancer</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-18.40.07.png" data-ratio="0.76" alt="Greeks Go Green representatives celebrate
Earth Day 2021 through activities." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15496/features/greek-life-partners-with-sustainability-programs/" class="menuheadline homeheadline">Greek life partners with sustainability programs</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/me-900x670.jpeg" data-ratio="0.74" alt="Agudelos work around sex education and preventing interpersonal violence on campus earned her a spot as co-chair of the SAPSA Committee." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15314/features/profiles/deacon-profile-pilar-agudelo/" class="menuheadline homeheadline">Deacon Profile: Pilar Agudelo</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/TFA-Teach-Gor-America-logo.png" data-ratio="1" alt="TFA recruits leaders to give all children access to good education." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15320/features/wake-forest-seniors-join-teach-for-america/" class="menuheadline homeheadline">Wake Forest seniors join Teach for America</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10492"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/unnamed-1024x1024-1-900x900.png" data-ratio="1" alt="This years BHM shows more than ever that antiracism is important." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15388/opinion/editorial-black-history-month-highlights-importance-of-antiracism/" class="menuheadline homeheadline">Editorial: Black History month highlights importance of antiracism</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-27-at-19.40.00.png" data-ratio="0.52" alt="The Winston-Salem Fire Department played a crucial role in containing the fire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15161/opinion/editorial-a-thank-you-to-first-responders-and-wfu-administration/" class="menuheadline homeheadline">Editorial: A thank you to first responders and WFU administration</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1319-1-900x600.jpg" data-ratio="0.67" alt="Smoke from the fire forms in a haze over Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/" class="menuheadline homeheadline">Editorial: University decision to hold in-person classes is irresponsible</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/IMG_1251-900x675.jpeg" data-ratio="0.75" alt="Hanging in the Old Gold & Black office are the mock-ups of our newly-redesigned issue." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14882/opinion/a-new-era-for-the-old-gold-black/" class="menuheadline homeheadline">A new era for the Old Gold &#038; Black</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/KFox-forWEB-0179-900x596.jpg" data-ratio="0.66" alt="University should respect sanctity of a snow day" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14793/opinion/14793/" class="menuheadline homeheadline">University should respect sanctity of a snow day</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 20, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10491"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.14.15-900x433.png" data-ratio="0.48" alt="Students offer perspective on financial sectors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15326/opinion/students-offer-perspective-on-financial-sectors/" class="menuheadline homeheadline">Students offer perspective on financial sectors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1593-506x900.png" data-ratio="0" alt="TimelyCare, even in emergency situations, requires users to fill out a medical history questionnaire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15218/opinion/timelycare-is-inaccessible/" class="menuheadline homeheadline">TimelyCare is inaccessible</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25.png" data-ratio="0.56" alt="Biden is now tasked with nominating a justice that will impact the court for years to come." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/" class="menuheadline homeheadline">Oval Offense: Biden/Harris should not seek reelection</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/rawImage-900x600.jpeg" data-ratio="0.67" alt="Joe Biden is sworn in as the 46th President of the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14766/opinion/oval-offense-if-biden-fails-to-make-his-mark-will-anyone-succeed/" class="menuheadline homeheadline">Oval Offense: If Biden fails to make his mark, will anyone succeed?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/4.jpg" data-ratio="0.67" alt="Transportation dilemma lingers in Winston-Salem" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12284/opinion/transportation-dilemma-lingers-in-winston-salem/" class="menuheadline homeheadline">Transportation dilemma lingers in Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10488"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-14.12.17-900x566.png" data-ratio="0.63" alt="Wake Forest celebrates as a team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15468/sports/mens-basketball-dominates-louisville/" class="menuheadline homeheadline">Men&#8217;s basketball dominates Louisville</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.33.24.png" data-ratio="0" alt="Senior Isaiah Mucius and coach Steve Forbes celebrate a key play." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15345/sports/mbb-secures-crucial-victory-over-irish/" class="menuheadline homeheadline">MBB secures crucial victory over Irish</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 23, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/MBB-Beat-1-900x507.jpg" data-ratio="0.56" alt="Wake Forest lost a critical game in Miami last week." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15225/sports/mbb-defeats-nc-state-loses-to-miami/" class="menuheadline homeheadline">MBB defeats NC State, loses to Miami</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/MBB-Beat-900x505.jpg" data-ratio="0.56" alt="The Demon Deacons prevailed in Tallahassee for the first time in over a decade." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15134/sports/mbb-snags-big-win-over-florida-state/" class="menuheadline homeheadline">MBB snags big win over Florida State</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/ZYIGPJAV6RCWZCNE6MHVXVUWNA-900x555.jpeg" data-ratio="0.62" alt="Wake Forest suffered a setback against Syracuse." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15042/sports/mbb-falls-to-syracuse/" class="menuheadline homeheadline">MBB falls to Syracuse</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10489"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-900x477.png" data-ratio="0.53" alt="Wake Forest fans have high hopes for the 2022 season, starting with the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15127/sports/football-hires-two-new-assistants/" class="menuheadline homeheadline">Football hires two new assistants</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/10837127-900x506.jpeg" data-ratio="0.56" alt="Brad Lambert is returning to Winston-Salem to run the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14600/sports/wake-forest-hires-brad-lambert-as-new-defensive-coordinator/" class="menuheadline homeheadline">Wake Forest hires Brad Lambert as new defensive coordinator</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Gator-Bowl-Champs-900x675.jpeg" data-ratio="0.75" alt="The Demon Deacons celebrate their second 11-3 season in program history after defeating Rutgers in the Gator Bowl." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14576/sports/wake-forest-defeats-rutgers-in-gator-bowl/" class="menuheadline homeheadline">Wake Forest defeats Rutgers in Gator Bowl</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/gator-bowl-900x506.jpeg" data-ratio="0.56" alt="Wake Forest finds new bowl opponent in Rutgers" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14466/sports/football/wake-forest-finds-new-bowl-opponent-in-rutgers/" class="menuheadline homeheadline">Wake Forest finds new bowl opponent in Rutgers</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg" data-ratio="0.67" alt="Wake Forest falls to Pittsburgh in ACC Championship" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" class="menuheadline homeheadline">Wake Forest falls to Pittsburgh in ACC Championship</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 13, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10487"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Baseball-Beat-900x507.jpg" data-ratio="0.56" alt="Sophomore Rhett Lowder allowed only one run in 6.1 innings pitched." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15477/sports/baseball-sweeps-weekend-series-with-njit/" class="menuheadline homeheadline">Baseball sweeps weekend series with NJIT</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.38.31.png" data-ratio="0.76" alt="Sophomore Pierce Bennett went 3-3
in the fifth inning against Lafayette." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15348/sports/baseball-leads-off-season-with-3-0-sweep/" class="menuheadline homeheadline">Baseball leads off season with 3-0 sweep</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 23, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/BBC_Wake_NDame_Feb_27_1353-900x507.jpeg" data-ratio="0.56" alt="3B Brock Wilkin hopes to lead the Demon Deacons to success this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15231/sports/baseball-looks-to-shock-the-nation/" class="menuheadline homeheadline">Baseball looks to shock the nation</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/World-Series-trophy2-900x506.jpeg" data-ratio="0.56" alt="Braves and Astros to play in World Series" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14026/sports/braves-and-astros-to-play-in-world-series/" class="menuheadline homeheadline">Braves and Astros to play in World Series</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/MLB-scaled-1-900x600.jpg" data-ratio="0.67" alt="Major League Baseball season surprises thus far" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13297/sports/major-league-baseball-season-surprises-thus-far/" class="menuheadline homeheadline">Major League Baseball season surprises thus far</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 26, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10483"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NCAA_090919_1768_MS-900x506.jpeg" data-ratio="0.56" alt="Nico Benalcazar runs to the soccer ball." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15187/sports/mls-teams-select-three-demon-deacons/" class="menuheadline homeheadline">MLS teams select three Demon Deacons</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 15, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Mens-soccer-900x506.jpg" data-ratio="0.56" alt="NCAA Tournament run ends for men’s soccer" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14373/sports/ncaa-tournament-run-ends-for-mens-soccer/" class="menuheadline homeheadline">NCAA Tournament run ends for men’s soccer</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Womens-soccer-900x600.jpg" data-ratio="0.67" alt="Through 22 games this season, the Demon Deacons scored 43 goals, the most goals a Wake Forest team has scored since 2011 (52)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14384/sports/womens-soccer-falls-to-michigan-2-0/" class="menuheadline homeheadline">Women’s soccer falls to Michigan 2-0</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Women-Soccer-900x600.jpeg" data-ratio="0.67" alt="Redshirt senior Hulda Arnarsdottir (No. 88) was one of the goal-scorers on Sunday.  Sofia Rossi and Shayla Smart also scored one goal each." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14328/sports/womens-soccer-opens-tournament-with-3-0-win/" class="menuheadline homeheadline">Women’s soccer opens tournament with 3-0 win</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/USA-vs-Mexico-900x506.jpeg" data-ratio="0.56" alt="After missing the 2018 World Cup, the USA looks ahead to 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14326/sports/usa-defeats-mexico-in-qualifying-match/" class="menuheadline homeheadline">USA defeats Mexico in qualifying match</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10484"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/TCU-DI-Mens-Champs-900x506.png" data-ratio="0.56" alt="Wake Forest made it to the second round of the tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15354/sports/tennis-competes-at-ita-championships/" class="menuheadline homeheadline">Tennis competes at ITA Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/219044A2_AC63_45D1_9B06_52E8585BB169_L.jpeg" data-ratio="0.67" alt="Mens tennis wins big in ITA kickoff" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15051/sports/mens-tennis-wins-big-in-ita-kickoff/" class="menuheadline homeheadline">Men&#8217;s tennis wins big in ITA kickoff</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-6.14.20-PM-900x556.png" data-ratio="0.62" alt="Brylin and Killingsworth defeated Old Dominion in the final match in three sets." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13921/sports/deacon-spotlight-brylin-and-killingsworth/" class="menuheadline homeheadline">Deacon Spotlight: Brylin and  Killingsworth</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 21, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/ivashka-winston-salem-2021-final-emotion-900x506.jpeg" data-ratio="0.56" alt="Ilya Ivashka overcame some of the top competitors in the world at the Winston-Salem Open en route to his first career ATP Title." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13429/sports/ivashka-clinches-first-atp-title-in-w-s-open/" class="menuheadline homeheadline">Ivashka clinches first ATP title in W-S Open</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-7.09.35-PM.png" data-ratio="0" alt="Taha Baadi defeated his UNC opponent, but the Deacs still fell short. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12918/sports/tennis-falls-to-unc-in-acc-tournament/" class="menuheadline homeheadline">Tennis falls to UNC in ACC Tournament</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10490"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.41.45.png" data-ratio="0" alt="Michael Brennan shot five-under to
capture the Genesis Collegiate crown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15351/sports/brennan-wins-genesis-collegiate/" class="menuheadline homeheadline">Brennan wins Genesis Collegiate</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NBCS_Golf_GC_SoutwesternRd1_HL_012422_1920x1080-900x506.jpeg" data-ratio="0.56" alt="Mens golf got off to a poor start on day one, but the team bounced back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15049/sports/mens-golf-places-fifth-in-invitational/" class="menuheadline homeheadline">Men&#8217;s golf places fifth in invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/Ryder-Cup-900x506.webp" data-ratio="0.56" alt="USA wins Ryder Cup in dominant fashion" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13758/sports/usa-wins-ryder-cup-in-dominant-fashion/" class="menuheadline homeheadline">USA wins Ryder Cup in dominant fashion</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/patrick-cantlay-tour-championship-2021-sunday-wave-celebration-900x600.jpg" data-ratio="0.67" alt="Cantlay  takes home  FedEx Cup amidst new rules" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13476/sports/cantlay-takes-home-fedex-cup-amidst-new-rules/" class="menuheadline homeheadline">Cantlay  takes home  FedEx Cup amidst new rules</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 9, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/download.jpeg" data-ratio="0.63" alt="Long Beach, Ca. native Patrick Cantlay played his fourth PGA Tour event at Caves Valley Golf Club, this time lands on top with a score of 27-under. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13378/sports/cantlay-takes-home-trophy-at-bmw-open/" class="menuheadline homeheadline">Cantlay takes home trophy at BMW Open</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10482"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Deacon-Sportlight-900x507.jpeg" data-ratio="0.56" alt="Stirsman looks forward to the first home
tournament of the spring on Monday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15471/sports/deacon-sportlight-clay-stirsman/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Clay Stirsman</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/cchacarra_1920_wake22-900x506.jpeg" data-ratio="0.56" alt="Chacarra is looking ahead to the Darius
Rucker Intercollegiate event on Feb. 28." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15358/sports/deacon-sportlight-carolina-chacarra/" class="menuheadline homeheadline">Deacon “Sportlight”: Carolina Chacarra</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Deacon-Sportlight-900x507.jpg" data-ratio="0.56" alt="Nat Friedman (pictured above) and Lee Ann Gordon hope to make meaningful contributions to the national field hockey team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15234/sports/deacon-sportlight-friedman-and-gordon/" class="menuheadline homeheadline">Deacon &#8216;Sportlight&#8217;: Friedman and Gordon</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Deacon-Spotlight.jpg" data-ratio="0.67" alt="Moroni and the rest of the tennis team
travel to play South Carolina on Thursday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15124/sports/deacon-sportlight-filippo-moroni/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Filippo Moroni</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Cecere_Adam_MIL20_Nash_1-900x506.jpeg" data-ratio="0.56" alt="Adam Cecere says his favorite part of baseball is hitting." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15018/sports/deacon-sportlight-adam-cecere/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Adam Cecere</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/MV5BY2QwMjA1M2UtZTBhZC00NDY2LTgyMmUtMzY1NzFlNGY3NjQzXkEyXkFqcGdeQXVyMDM2NDM2MQ@@._V1_-900x506.jpg" data-ratio="0.56" alt="Zendayas character battles a drug addiction in the show Euphoria." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15480/life/euphoria-explores-complex-issues/" class="menuheadline homeheadline">&#8216;Euphoria&#8217; explores complex issues</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-23.30.39.png" data-ratio="0.77" alt="Collage of album covers visually represents the diversity
waiting to be discovered in niche music genres." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15492/life/dive-into-gate-keepable-music/" class="menuheadline homeheadline">Dive into gate-keepable music</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-14.31.17.png" data-ratio="0.54" alt="Keira Knightley and Andrew Lincoln co-star in Love Actually, a film that follows multiple romances during the holidays." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/" class="menuheadline homeheadline">Romantic comedy relies on delicate dance of key ingredients</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/MV5BYTllZjQxOTAtMWU1ZC00YWJlLThmY2ItMjEwYmIxNGFhY2I2XkEyXkFqcGdeQXVyNTM3MDMyMDQ@._V1_.jpg" data-ratio="0.75" alt="Jeff Probst discusses the game with
the contestants during tribal council." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15486/life/survivor-moves-forward-alongside-america/" class="menuheadline homeheadline">&#8216;Survivor&#8217; moves forward alongside America</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-14.35.43.png" data-ratio="0.44" alt="The crash of a wave in the ocean forms the perfect tunnel to
surf through while appreciating the beauty of life and nature." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15489/life/ocean-formations-serve-as-metaphors/" class="menuheadline homeheadline">Ocean formations serve as metaphors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14564"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Residence Life and Housing will be providing housing for students over Winter Break, the office announced in an email sent on Nov. 10. The change came after students expressed concern over logistics." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14566"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/IMG_9537-900x540.jpg" data-ratio="0.6" alt="According to an Association of American Universities survey, only 15% of survivors report sexual violence that happens in college to campus or local authorities. Where one reports can have significant impact on the nature of the process, however." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13653/special-reports/interpersonal-violence-special-reports-2/comparing-title-ix-and-the-courts/" class="menuheadline homeheadline">Comparing Title IX and the courts</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-3981-900x600.jpg" data-ratio="0.67" alt="More than two weeks following the protest on Aug. 28, campus leaders are working to effect change in the way the university handles its culture of interpersonal violence. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13618/uncategorized/behind-the-universitys-response-to-8-28/" class="menuheadline homeheadline">Behind the university’s response to 8/28</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 16, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="The protest from Aug. 28 has led to an increase in racist incidents on campus that has left many professors and students disquieted." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13441/news/difficult-realities-wake-forest-grapples-with-sexual-racial-violence/" class="menuheadline homeheadline">Aftermath of protest reveals racial concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/D43EF52A-1E5B-415C-9AAC-68025698AB77_1_105_c-900x675.jpeg" data-ratio="0.75" alt="Protesters walk to the quad to continue the protest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15397/special-reports/interpersonal-violence-special-reports-2/difficult-realities-wake-forest-grapples-with-sexual-racial-violence-2/" class="menuheadline homeheadline">Difficult Realities: Wake Forest grapples with sexual, racial violence</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 1, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14565"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Residence Life and Housing will be providing housing for students over Winter Break, the office announced in an email sent on Nov. 10. The change came after students expressed concern over logistics." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10493"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10989/opinion/students-exhibit-pro-humanitate-ethos/" class="menuheadline homeheadline">Students exhibit Pro Humanitate ethos</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10975/opinion/n-c-voters-can-shape-the-election/" class="menuheadline homeheadline">N.C. voters can shape the election</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-900x439.png" data-ratio="0.49" alt="Letter to the Editor: Alumnus Provides Advice to Graduating Seniors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9504/opinion/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" class="menuheadline homeheadline">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 19, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2015/12/website-instagram-e1459446600409-900x702.jpg" data-ratio="0.78" alt="Letter to the Editor: Incoming Freshman Reflects on the Student Experience" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9316/opinion/letter-to-the-editor-incoming-freshman-reflects-on-the-student-experience/" class="menuheadline homeheadline">Letter to the Editor: Incoming Freshman Reflects on the Student Experience</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 24, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/10/FTGU_page5-900x600.jpg" data-ratio="0.67" alt="The Forklift Danceworks company, led by Wake Forest alumna Allison Orr (93), follows landscaping staff on their morning duties as part of an artist-in-residence program on Wednesday, September 19, 2018. The company will work with facilities staff to create and stage a dance program in the fall of 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/7933/opinion/president-hatch-reflects-on-from-the-ground-up/" class="menuheadline homeheadline">President Hatch Reflects On &#8220;From The Ground Up&#8221;</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 10, 2019</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-15483' class='snopostid'><div id='classic_story' class='sno-story-15483'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/life/culture/' rel='category tag'>Culture</a></li><li class='blockscategory'><a href='https://wfuogb.com/category/life/' rel='category tag'>Life</a></li></ul><div role="main"><h1 class="storyheadline">Romantic comedy relies on delicate dance of key ingredients</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Find out what makes a romantic comedy flop or flourish</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15483' data-photo-id='15484' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-14.31.17.png' alt='Keira+Knightley+and+Andrew+Lincoln+co-star+in+Love+Actually%2C+a+film+that+follows+multiple+romances+during+the+holidays.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15483' data-photo-id='15484'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://wfuogb.com/staff_name/courtesy-of-imdb/" class="creditline">Courtesy of IMDb</a></p><p class="photocaption">Keira Knightley and Andrew Lincoln co-star in &#8220;Love Actually&#8221;, a film that follows multiple romances during the holidays.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/olivia-fondie/" class="creditline">Olivia Fondie</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">March 3, 2022</span></span></p></div><span class="storycontent"><p class="p2">Romantic comedies are an especially polarizing genre of movies. Regardless, in unsteady and unpredictable times, one can always rely on the comforting presence of a romantic comedy. The genre inspires joy, laughter and sometimes tears — mostly the happy kind. I often gravitate towards more complex genres, yet something about the occasional mindless and blissful film makes me feel warm and cozy. In this article, I chose to look at the dichotomy of romantic comedies — the good and the bad — because I hope to help viewers reassess the genre. Romantic comedies have more to them than what meets the eye and I hope to differentiate between quality and shoddy work.<span class="Apple-converted-space"> </span></p>
<p class="p2"><b>What makes a romantic comedy fail:</b></p>
<p class="p3">Cheese. If a romantic comedy maxes out on the cheesiness scale then in my mind it loses its integrity as a film. When I watch a romantic comedy I look for three key ingredients: characters I care about, a fun setting — whether that be a workplace or New York City — and a tumultuous but entertaining journey.<span class="Apple-converted-space"> </span></p>
<p class="p3">If a film lacks any of these three components, then I don&#8217;t want to watch it. If I find the leading lady to be annoying or overly frustrating, I cannot get on board with wanting to see her love life succeed. If the male is reasonably unappealing and falls into the stereotype of a womanizer, I am not interested.</p>
<p class="p2">On another note, romantic comedies don&#8217;t work when the viewer is bombarded with numerous storylines. Yes, I am bashing the Christmas classic “Love Actually” (2003), along with its other holiday companions “Mother’s Day” (2016), “Valentines Day” (2010) and “New Years Eve” (2011). When there are so many storylines to follow, the story of the main characters is lost. Feeling either empathy or sympathy for a character is a slow burn as you see their triumphs and failures. In the previously mentioned ensemble of films, the audience doesn&#8217;t get to know any of the characters well enough to really care about their storylines. Basically, do not put a bunch of annoying people in a boring location and give their story no complexity. If you follow those simple guidelines, then you have yourself the makings of a fantastic romantic comedy.</p>
<p class="p2"><b>What makes a romantic comedy succeed:</b></p>
<p class="p2">For many, these films bring comfort, escape and a dream-like state where “happily ever after” seems more possible than ever. As aforementioned, the success and appeal of a romantic comedy is the combination of loveable characters, adventures and a fun setting.<span class="Apple-converted-space"> </span></p>
<p class="p2">I personally enjoy the following tropes: workplace romance, enemies-to-lovers, friends slowly realizing their love for one another and the joining of two unlikely people. Yes, those tropes cover a lot of territory, but I cannot help but be a sucker for love!<span class="Apple-converted-space"> </span></p>
<p class="p4">Another component that propels a romantic comedy to the top of the list is a great soundtrack. One of my absolute favorites is “The Holiday” (2006). This film score was composed by none other than Oscar-winner Hans Zimmer himself, composer for films such as “The Dark Knight” (2008), &#8220;Interstellar&#8221; (2014) and &#8220;Dune&#8221; (2021). A classical film score that intensifies the love in the air is a guaranteed recipe for success. Beautiful setting, beautiful music, beautiful people — now that&#8217;s the perfect melody.</p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/1251';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2238/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px;margin-top: #eeeeeepx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15317/weaver-fire/weaver-fire-reveals-environmental-racism/" title="Weaver fire reveals environmental racism"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.05.28-300x197.png" alt="Winston-Salem residents voiced their concerns at a City Hall meeting regarding health, financial, and environmental issues in the aftermath of the Weaver fire." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Weaver fire reveals environmental racism</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15285/news/winston-salem-to-lift-its-mask-mandate-wake-forest-still-undecided/" title="Winston-Salem to lift its mask mandate; Wake Forest still undecided"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1641-e1645210608331-300x231.jpg" alt="A poster in Benson University Center outlines Wake Forests current masking policy." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Winston-Salem to lift its mask mandate; Wake Forest still undecided</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12328/life/minecraft-allows-players-endless-creativity/" title="“Minecraft” allows players endless creativity"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/03/minecraft-logo-online-game-dirt-block-illustrations-concept-design-isolated-186775550-300x300.jpeg" alt="“Minecraft” allows players endless creativity" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>“Minecraft” allows players endless creativity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15361/opinion/eileen-gu-embraces-multicultural-identity/" title="Eileen Gu embraces multicultural identity"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/Gu_Ailing_CHN_2020-300x354.jpeg" alt="Eileen Gus decision to compete for China is inspiring." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Eileen Gu embraces multicultural identity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15358/sports/deacon-sportlight-carolina-chacarra/" title="Deacon “Sportlight”: Carolina Chacarra"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/cchacarra_1920_wake22-300x169.jpeg" alt="Chacarra is looking ahead to the Darius
Rucker Intercollegiate event on Feb. 28." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Deacon “Sportlight”: Carolina Chacarra</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		<style>
	.sno-videoembed-17 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-videoembed-17 .widget7.widgettitle {
	}
	.sno-videoembed-17 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Follow Us on Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfuogb?ref_src=twsrc%5Etfw">Tweets by wfuogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
			</div>
				</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15480/life/euphoria-explores-complex-issues/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/MV5BY2QwMjA1M2UtZTBhZC00NDY2LTgyMmUtMzY1NzFlNGY3NjQzXkEyXkFqcGdeQXVyMDM2NDM2MQ@@._V1_-475x267.jpg' id='grow-stb15480'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zendayas character battles a drug addiction in the show Euphoria.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15480').mouseenter(function() {
   											jQuery('#grow-stb15480').removeClass('shrink');
   											jQuery('#grow-stb15480').removeClass('grow');
   											jQuery('#grow-stb15480').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15480').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15480/life/euphoria-explores-complex-issues/">&#8216;Euphoria&#8217; explores complex issues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15492/life/dive-into-gate-keepable-music/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-23.30.39-475x367.png' id='grow-stb15492'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Collage of album covers visually represents the diversity
waiting to be discovered in niche music genres.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15492').mouseenter(function() {
   											jQuery('#grow-stb15492').removeClass('shrink');
   											jQuery('#grow-stb15492').removeClass('grow');
   											jQuery('#grow-stb15492').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15492').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15492/life/dive-into-gate-keepable-music/">Dive into gate-keepable music</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15486/life/survivor-moves-forward-alongside-america/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/MV5BYTllZjQxOTAtMWU1ZC00YWJlLThmY2ItMjEwYmIxNGFhY2I2XkEyXkFqcGdeQXVyNTM3MDMyMDQ@._V1_-475x356.jpg' id='grow-stb15486'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jeff Probst discusses the game with
the contestants during tribal council.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15486').mouseenter(function() {
   											jQuery('#grow-stb15486').removeClass('shrink');
   											jQuery('#grow-stb15486').removeClass('grow');
   											jQuery('#grow-stb15486').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15486').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15486/life/survivor-moves-forward-alongside-america/">&#8216;Survivor&#8217; moves forward alongside America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15374/life/strong-female-archetypes-prevail-in-film/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/MV5BMTUzMTE5ODI0MV5BMl5BanBnXkFtZTcwOTk0NDk0NA@@._V1_-356x475.jpg' id='grow-stb15374'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Elle Woods arrives at Harvard in an outfit that rejects the status quo.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15374').mouseenter(function() {
   											jQuery('#grow-stb15374').removeClass('shrink');
   											jQuery('#grow-stb15374').removeClass('grow');
   											jQuery('#grow-stb15374').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15374').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15374/life/strong-female-archetypes-prevail-in-film/">Strong female archetypes prevail in film</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15377/life/kids-grow-with-their-favorite-childhood-stars/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/MV5BMTQ4NTE0NzQxN15BMl5BanBnXkFtZTgwMzgxMzgzMjE@._V1_-475x356.jpg' id='grow-stb15377'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The title character of Hannah Montana is a role model for an entire generation and continues to be so.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15377').mouseenter(function() {
   											jQuery('#grow-stb15377').removeClass('shrink');
   											jQuery('#grow-stb15377').removeClass('grow');
   											jQuery('#grow-stb15377').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15377').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15377/life/kids-grow-with-their-favorite-childhood-stars/">Kids grow with their favorite childhood stars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15380/life/examining-the-rise-of-nerd-culture/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/cd0ebcfb-475x267.png' id='grow-stb15380'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elements of nerd culture, like Dungeons and Dragons remain marginalized.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15380').mouseenter(function() {
   											jQuery('#grow-stb15380').removeClass('shrink');
   											jQuery('#grow-stb15380').removeClass('grow');
   											jQuery('#grow-stb15380').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15380').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15380/life/examining-the-rise-of-nerd-culture/">Examining the rise of nerd culture</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15237/life/art-piece-captures-intimacy-and-energy/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/klimt-4359075_1280-475x454.jpeg' id='grow-stb15237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Klimts The Kiss is a painting from the early 20th century.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15237').mouseenter(function() {
   											jQuery('#grow-stb15237').removeClass('shrink');
   											jQuery('#grow-stb15237').removeClass('grow');
   											jQuery('#grow-stb15237').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15237').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/15237/life/art-piece-captures-intimacy-and-energy/">Art piece captures intimacy and energy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14627/life/spider-man-portrayals-vary-across-films/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/01/spider-men-andrew-garfield-tobey-maguire-tom-holland-spider-man-no-way-home-475x267.jpeg' id='grow-stb14627'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The newest Spider-Man movie showcases three generations of Spider-Man.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14627').mouseenter(function() {
   											jQuery('#grow-stb14627').removeClass('shrink');
   											jQuery('#grow-stb14627').removeClass('grow');
   											jQuery('#grow-stb14627').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14627').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/14627/life/spider-man-portrayals-vary-across-films/">Spider-Man portrayals vary across films</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14619/life/making-realistic-resolutions/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/01/New-Years-1-475x317.jpeg' id='grow-stb14619'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In 2022, Life writer Sofia Bazant encourages you to keep resolutions manageable.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14619').mouseenter(function() {
   											jQuery('#grow-stb14619').removeClass('shrink');
   											jQuery('#grow-stb14619').removeClass('grow');
   											jQuery('#grow-stb14619').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14619').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/14619/life/making-realistic-resolutions/">Making realistic resolutions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14336/life/first-omani-students-shares-her-national-pride/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-1.12.29-PM-475x312.png' id='grow-stb14336'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='First Omani student shares her national pride'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14336').mouseenter(function() {
   											jQuery('#grow-stb14336').removeClass('shrink');
   											jQuery('#grow-stb14336').removeClass('grow');
   											jQuery('#grow-stb14336').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14336').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://wfuogb.com/14336/life/first-omani-students-shares-her-national-pride/">First Omani student shares her national pride</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-snoads-footer {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-footer {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-footer .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-footer">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2237" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																																																																																									<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 30%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: Source Serif Pro;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-footer-1 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-1 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 70%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
		font-family: Karla;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 3px solid #000000;
		padding-bottom: 5px;
		font-size: 15px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 3px solid #e6b800;
		bottom: -3px;
		transition: .7s all ease-in-out;
		width: 20%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 3px solid #e6b800;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Issue</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2237" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																						<div class="sno-designer-area-row snoads-unplaced">
								<div class="sno-designer-area-container sno-hac-snoads-footer" style="width: 100%;">
									<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-footer-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="2237" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>								</div>
							</div>
																																			</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1251'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="15483" >
				<div class="sno-color-inverter" data-cbf3422300c2f55112c245976992911e="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F15483%2Flife%2Fromantic-comedy-relies-on-delicate-dance-of-key-ingredients%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Romantic comedy relies on delicate dance of key ingredients&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D15483" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="15483">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold & Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/15483/life/romantic-comedy-relies-on-delicate-dance-of-key-ingredients/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-9162e4c02c1a7bbdc161608e517578be="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15483' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>