<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
	<title>DESK provides opportunity for educational outreach &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; DESK provides opportunity for educational outreach Comments Feed" href="https://wfuogb.com/16361/features/desk-provides-opportunity-for-educational-outreach/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A500%2C400%2C700%2C100%2C300%7CKarla%3A400%2C700%2C600%7CSource+Serif+Pro%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=5.9.3' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"a6bc783e7e","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/16361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://wfuogb.com/16361/features/desk-provides-opportunity-for-educational-outreach/" />
<link rel='shortlink' href='https://wfuogb.com/?p=16361' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F16361%2Ffeatures%2Fdesk-provides-opportunity-for-educational-outreach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F16361%2Ffeatures%2Fdesk-provides-opportunity-for-educational-outreach%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="DESK provides opportunity for educational outreach" />
<meta property="og:type" content="article" />
<meta name="author" content="Addison Schmidt" />
<meta property="og:url" content="https://wfuogb.com/16361/features/desk-provides-opportunity-for-educational-outreach/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.48.07-900x645.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="645" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content=" Discovering Education through Student Knowledge, or DESK, is an annual spring festival hosted at Wake Forest where students, parents and their children come together to design and paint new desks to provide a more engaging study space for elementary students. The 2022 event will take place on April 20. DESK began 22 years ago when..." />
	<meta name="description" content=" Discovering Education through Student Knowledge, or DESK, is an annual spring festival hosted at Wake Forest where students, parents and their children come together to design and paint new desks to provide a more engaging study space for elementary students. The 2022 event will take place on April 20. DESK began 22 years ago when..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 58%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Source Serif Pro;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 22%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #e6b800;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #e6b800;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/OGB1916/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/wfuogb">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/wfuogb/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/wfu_ogb">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>



	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 66%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #ffffff;
		margin: 0px;
	}
	.sno-hac-inner-desktop-5 h1, 
	.sno-hac-inner-desktop-5 h2, 
	.sno-hac-inner-desktop-5 h3, 
	.sno-hac-inner-desktop-5 h4, 
	.sno-hac-inner-desktop-5 h5, 
	.sno-hac-inner-desktop-5 h6, 
	.sno-hac-inner-desktop-5 p,
	.sno-hac-inner-desktop-5 {
		color: #000000;
		text-align: center;
		font-family: Playfair Display;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-5,
	.sno-hac-inner-desktop-5 p {
		font-size: 24px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-5 h1,
	.sno-hac-inner-desktop-5 h2,
	.sno-hac-inner-desktop-5 h3,
	.sno-hac-inner-desktop-5 h4,
	.sno-hac-inner-desktop-5 h5,
	.sno-hac-inner-desktop-5 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			'Covers the campus like the magnolias'		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Source Serif Pro;
	}
	.sno-hac-inner-desktop-6 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-6 input.hac-search::placeholder,
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; margin-top: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		background: #020202;
		color: #e6b800;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Playfair Display;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {
		background: #020202;
		color: #e6b800;
		line-height: 50px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #e6b800;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #e6b800;
		color: #000000;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {
		border-top-color: #e6b800;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #ffffff;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .menu-ta-wrap {
		background: #020202;
	}
	
	.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-7 .sno-menu-card-meta {
		font-family: Source Serif Pro;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 8);
		min-height:calc(50px * 8);
		max-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 8 - 40px);
		min-height:calc(50px * 8 - 40px);
		max-height:calc(50px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-7 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-15536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-14566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li id="menu-item-14565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li id="menu-item-14807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.37.59-900x594.png" data-ratio="0.66" alt="The FYS on misinformation presented posters about
conspiracy theories, algorithms and news literacy." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16348/news/wfu-classes-travel-to-d-c-for-accelerate-festival/" class="menuheadline homeheadline">WFU classes travel to D.C. for &#8216;ACCelerate&#8217; festival</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 14, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-16.04.15-616x900.png" data-ratio="0" alt="A model struts down the runway during the show." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16350/news/wayward-fashion-hosts-funkadelic-show/" class="menuheadline homeheadline">Wayward Fashion hosts ‘Funkadelic’ show</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/620494d41ef72.image_-900x573.jpg" data-ratio="0.64" alt="ROAR features Fords Food Hall, a place for new food ventures to feature their offerings." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16352/news/roar-brings-new-dining-options-to-winston-salem/" class="menuheadline homeheadline">ROAR brings new dining options to Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-10-at-23.05.54-900x845.png" data-ratio="0.94" alt="A Student Government Instagram post advertises Earth Week." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16280/news/student-government-marks-earth-week/" class="menuheadline homeheadline">Student Government marks Earth Week</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/wf2850_1200xx2327-1314-0-120-900x508.jpeg" data-ratio="0.56" alt="Del Rosario’s tweet and her account have since been
deleted, and she has issued an apology to the school." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16195/news/wfu-medical-student-placed-on-leave-of-absence/" class="menuheadline homeheadline">WFU medical student placed on leave of absence</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 6, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14432"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.48.07-900x645.png" data-ratio="0.72" alt="The 20th DESK event in 2019 saw over 400 Wake Forest students, faculty and staff come out to Poteat Field to paint 42 desks." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16361/features/desk-provides-opportunity-for-educational-outreach/" class="menuheadline homeheadline">DESK provides opportunity for educational outreach</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 14, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.45.22-900x645.png" data-ratio="0.72" alt="The somewhat-hidden retention pond sits near the Innovation Quarter downtown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16358/features/retention-pond-downtown-protects-the-city/" class="menuheadline homeheadline">Retention pond downtown protects the city</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-15.19.26.png" data-ratio="0.75" alt="Wahl competes on Season 33 of Survivor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16325/features/profiles/deacon-profile-will-wahl/" class="menuheadline homeheadline">Deacon Profile: Will Wahl</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/0435490e-bdcf-4dbe-a42d-816c7b4c09b6-large16x9_downtownwinstonsalem-900x506.png" data-ratio="0.56" alt="Wake Forest has put up Deactown signs downtown. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16138/features/is-winston-salem-becoming-a-college-town/" class="menuheadline homeheadline">Is Winston-Salem becoming a college town?</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 7, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-21.30.50-900x647.png" data-ratio="0.72" alt="Students in “Living in Color” visit the Southeastern Center for Community Art to view the Black@Intersection exhibit as part of their curriculum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16181/features/living-in-color-raises-awareness-of-diversity/" class="menuheadline homeheadline">‘Living in Color’ raises awareness of diversity</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 7, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10492"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Twitter-Post-April-is-Autism-Acceptance-Month-900x506.png" data-ratio="0.56" alt="Autism Acceptance Month is an important moment to reflect on allyship." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16201/opinion/the-old-gold-black-celebrates-autism-acceptance-month/" class="menuheadline homeheadline">The Old Gold &#038; Black celebrates Autism Acceptance Month</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="A protest on Aug. 28, 2021 led to increased conversations around sexual violence on campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15681/opinion/editorial-student-participation-in-climate-survey-is-imperative/" class="menuheadline homeheadline">Editorial: Student participation in climate survey is imperative</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/unnamed-1024x1024-1-900x900.png" data-ratio="1" alt="This years BHM shows more than ever that antiracism is important." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15388/opinion/editorial-black-history-month-highlights-importance-of-antiracism/" class="menuheadline homeheadline">Editorial: Black History month highlights importance of antiracism</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-27-at-19.40.00.png" data-ratio="0.52" alt="The Winston-Salem Fire Department played a crucial role in containing the fire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15161/opinion/editorial-a-thank-you-to-first-responders-and-wfu-administration/" class="menuheadline homeheadline">Editorial: A thank you to first responders and WFU administration</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1319-1-900x600.jpg" data-ratio="0.67" alt="Smoke from the fire forms in a haze over Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/" class="menuheadline homeheadline">Editorial: University decision to hold in-person classes is irresponsible</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 2, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10491"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.14.15-900x433.png" data-ratio="0.48" alt="Students offer perspective on financial sectors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15326/opinion/students-offer-perspective-on-financial-sectors/" class="menuheadline homeheadline">Students offer perspective on financial sectors</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1593-506x900.png" data-ratio="0" alt="TimelyCare, even in emergency situations, requires users to fill out a medical history questionnaire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15218/opinion/timelycare-is-inaccessible/" class="menuheadline homeheadline">TimelyCare is inaccessible</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25.png" data-ratio="0.56" alt="Biden is now tasked with nominating a justice that will impact the court for years to come." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/" class="menuheadline homeheadline">Oval Offense: Biden/Harris should not seek reelection</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/rawImage-900x600.jpeg" data-ratio="0.67" alt="Joe Biden is sworn in as the 46th President of the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14766/opinion/oval-offense-if-biden-fails-to-make-his-mark-will-anyone-succeed/" class="menuheadline homeheadline">Oval Offense: If Biden fails to make his mark, will anyone succeed?</a><div class="sno-menu-card-meta"><span class="time-wrapper">January 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/4.jpg" data-ratio="0.67" alt="Transportation dilemma lingers in Winston-Salem" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12284/opinion/transportation-dilemma-lingers-in-winston-salem/" class="menuheadline homeheadline">Transportation dilemma lingers in Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10488"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/N254GXS52GK4SAQYG3NPL2NZPA-900x526.jpeg" data-ratio="0.58" alt="The Texas A&M Aggies dominated Wake Forest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15948/sports/mbb-falls-in-nit-elite-eight/" class="menuheadline homeheadline">MBB falls in NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62371bfd13bdd.image_-900x605.jpg" data-ratio="0.67" alt="Alondes Williams dunk capped off a solid performance by the Demon Deacons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15778/sports/wake-forest-defeats-vcu-advances-to-nit-elite-eight/" class="menuheadline homeheadline">Wake Forest defeats VCU, advances to NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62329491ca425.image_-900x665.jpg" data-ratio="0.74" alt="Wake Forest will face VCU in the second round." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15721/sports/mbb-defeats-towson-in-first-round-of-the-nit-will-face-vcu/" class="menuheadline homeheadline">MBB defeats Towson in first round of the NIT, will face VCU</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-16-at-16.33.38-900x607.png" data-ratio="0.67" alt="The Demon Deacons loss to Boston College in the ACC Tournament still looms large." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15631/sports/mbb-misses-out-on-march-madness/" class="menuheadline homeheadline">MBB misses out on March Madness</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/alondes-williams-900x506.jpeg" data-ratio="0.56" alt="Alondes Williams takes the ball down court." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15603/sports/mens-basketball/forbes-williams-win-top-acc-honors/" class="menuheadline homeheadline">Forbes, Williams win top ACC honors</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 7, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10489"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-900x477.png" data-ratio="0.53" alt="Wake Forest fans have high hopes for the 2022 season, starting with the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15127/sports/football-hires-two-new-assistants/" class="menuheadline homeheadline">Football hires two new assistants</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/10837127-900x506.jpeg" data-ratio="0.56" alt="Brad Lambert is returning to Winston-Salem to run the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14600/sports/wake-forest-hires-brad-lambert-as-new-defensive-coordinator/" class="menuheadline homeheadline">Wake Forest hires Brad Lambert as new defensive coordinator</a><div class="sno-menu-card-meta"><span class="time-wrapper">January 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Gator-Bowl-Champs-900x675.jpeg" data-ratio="0.75" alt="The Demon Deacons celebrate their second 11-3 season in program history after defeating Rutgers in the Gator Bowl." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14576/sports/wake-forest-defeats-rutgers-in-gator-bowl/" class="menuheadline homeheadline">Wake Forest defeats Rutgers in Gator Bowl</a><div class="sno-menu-card-meta"><span class="time-wrapper">January 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/gator-bowl-900x506.jpeg" data-ratio="0.56" alt="Wake Forest finds new bowl opponent in Rutgers" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14466/sports/football/wake-forest-finds-new-bowl-opponent-in-rutgers/" class="menuheadline homeheadline">Wake Forest finds new bowl opponent in Rutgers</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg" data-ratio="0.67" alt="Wake Forest falls to Pittsburgh in ACC Championship" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" class="menuheadline homeheadline">Wake Forest falls to Pittsburgh in ACC Championship</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 13, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10487"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.18.04.png" data-ratio="0.65" alt="The team celebrates a Friday night win over Duke." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16291/sports/wake-forest-sweeps-series-with-duke/" class="menuheadline homeheadline">Wake Forest sweeps series with Duke</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.00.31-900x684.png" data-ratio="0.76" alt="Crawford Wade takes the mound against Boston College." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16100/sports/baseball-goes-2-1-against-boston-college/" class="menuheadline homeheadline">Baseball goes 2-1 against Boston College</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-17.10.45-900x722.png" data-ratio="0.8" alt="The Wake Forest baseball team completes a pregame ritual." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16015/sports/baseball-goes-1-2-in-series-with-virginia/" class="menuheadline homeheadline">Baseball goes 1-2 in series with Virginia</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 29, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.44.51-900x424.png" data-ratio="0.47" alt="Baseball wins series with No. 10 Georgia Tech" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15850/sports/baseball-wins-series-with-no-10-georgia-tech/" class="menuheadline homeheadline">Baseball wins series with No. 10 Georgia Tech</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 23, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-16-at-17.29.22.png" data-ratio="0" alt="Freshman Danny Corona (4 RBIs) had three hits in the Friday game against Florida State, two of which left the park for home runs." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15652/sports/baseball-secures-first-acc-win-over-florida-state/" class="menuheadline homeheadline">Baseball secures first ACC win over Florida State</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 16, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10483"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NCAA_090919_1768_MS-900x506.jpeg" data-ratio="0.56" alt="Nico Benalcazar runs to the soccer ball." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15187/sports/mls-teams-select-three-demon-deacons/" class="menuheadline homeheadline">MLS teams select three Demon Deacons</a><div class="sno-menu-card-meta"><span class="time-wrapper">January 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Mens-soccer-900x506.jpg" data-ratio="0.56" alt="NCAA Tournament run ends for men’s soccer" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14373/sports/ncaa-tournament-run-ends-for-mens-soccer/" class="menuheadline homeheadline">NCAA Tournament run ends for men’s soccer</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Womens-soccer-900x600.jpg" data-ratio="0.67" alt="Through 22 games this season, the Demon Deacons scored 43 goals, the most goals a Wake Forest team has scored since 2011 (52)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14384/sports/womens-soccer-falls-to-michigan-2-0/" class="menuheadline homeheadline">Women’s soccer falls to Michigan 2-0</a><div class="sno-menu-card-meta"><span class="time-wrapper">December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Women-Soccer-900x600.jpeg" data-ratio="0.67" alt="Redshirt senior Hulda Arnarsdottir (No. 88) was one of the goal-scorers on Sunday.  Sofia Rossi and Shayla Smart also scored one goal each." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14328/sports/womens-soccer-opens-tournament-with-3-0-win/" class="menuheadline homeheadline">Women’s soccer opens tournament with 3-0 win</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/USA-vs-Mexico-900x506.jpeg" data-ratio="0.56" alt="After missing the 2018 World Cup, the USA looks ahead to 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14326/sports/usa-defeats-mexico-in-qualifying-match/" class="menuheadline homeheadline">USA defeats Mexico in qualifying match</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10484"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.11.53.png" data-ratio="0" alt="Mens tennis will face No. 65 Clemson Friday at home." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16103/sports/mens-tennis-goes-2-0-womens-0-2-over-weekend/" class="menuheadline homeheadline">Men’s tennis goes 2-0, women’s 0-2 over weekend</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Tennis-beat-900x600.jpg" data-ratio="0.67" alt="The mens tennis team celebrates a victory." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15659/sports/mens-tennis-continues-to-dominate-2/" class="menuheadline homeheadline">Men’s tennis continues to dominate</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/TCU-DI-Mens-Champs-900x506.png" data-ratio="0.56" alt="Wake Forest made it to the second round of the tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15354/sports/tennis-competes-at-ita-championships/" class="menuheadline homeheadline">Tennis competes at ITA Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/219044A2_AC63_45D1_9B06_52E8585BB169_L.jpeg" data-ratio="0.67" alt="Mens tennis wins big in ITA kickoff" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15051/sports/mens-tennis-wins-big-in-ita-kickoff/" class="menuheadline homeheadline">Men&#8217;s tennis wins big in ITA kickoff</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/ivashka-winston-salem-2021-final-emotion-900x506.jpeg" data-ratio="0.56" alt="Ilya Ivashka overcame some of the top competitors in the world at the Winston-Salem Open en route to his first career ATP Title." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13429/sports/ivashka-clinches-first-atp-title-in-w-s-open/" class="menuheadline homeheadline">Ivashka clinches first ATP title in W-S Open</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10490"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.26.15.png" data-ratio="0.62" alt="After finishing in second place behind champion Hideki Matsuyama in 2021, Will Zalatoris finished in sixth place of the 2022 Masters." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16297/sports/demon-deacons-compete-at-the-masters/" class="menuheadline homeheadline">Demon Deacons compete at the Masters</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.41.45.png" data-ratio="0" alt="Michael Brennan shot five-under to
capture the Genesis Collegiate crown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15351/sports/brennan-wins-genesis-collegiate/" class="menuheadline homeheadline">Brennan wins Genesis Collegiate</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NBCS_Golf_GC_SoutwesternRd1_HL_012422_1920x1080-900x506.jpeg" data-ratio="0.56" alt="Mens golf got off to a poor start on day one, but the team bounced back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15049/sports/mens-golf-places-fifth-in-invitational/" class="menuheadline homeheadline">Men&#8217;s golf places fifth in invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/Ryder-Cup-900x506.webp" data-ratio="0.56" alt="USA wins Ryder Cup in dominant fashion" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13758/sports/usa-wins-ryder-cup-in-dominant-fashion/" class="menuheadline homeheadline">USA wins Ryder Cup in dominant fashion</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/patrick-cantlay-tour-championship-2021-sunday-wave-celebration-900x600.jpg" data-ratio="0.67" alt="Cantlay  takes home  FedEx Cup amidst new rules" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13476/sports/cantlay-takes-home-fedex-cup-amidst-new-rules/" class="menuheadline homeheadline">Cantlay  takes home  FedEx Cup amidst new rules</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 9, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10482"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.49.11.png" data-ratio="0.66" alt="Wake Forest track & field and cross country athlete Kenton Bachmann was named
to the Indoor 2021 All-ACC First Team and the Indoor 2021 ACC Academic Team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16301/sports/deacon-sportlight-kenton-bachmann/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Kenton Bachmann</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.16.37.png" data-ratio="0.77" alt="Midfielder Jacob Schulte in action in the game against Coastal Carolina on April 3. Wake
Forest currently holds a 6-1 record, and Schulte has scored 6 goals total this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16106/sports/deacon-profile-jacob-schulte/" class="menuheadline homeheadline">Deacon Profile: Jacob Schulte</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-17.07.14.png" data-ratio="0.55" alt="Baadi and the rest of the tennis team are
set to play Virginia Tech away on Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15856/sports/deacon-sportlight/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Taha Baadi</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Deacon-Sportlight-900x507.jpeg" data-ratio="0.56" alt="Stirsman looks forward to the first home
tournament of the spring on Monday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15471/sports/deacon-sportlight-clay-stirsman/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Clay Stirsman</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/cchacarra_1920_wake22-900x506.jpeg" data-ratio="0.56" alt="Chacarra is looking ahead to the Darius
Rucker Intercollegiate event on Feb. 28." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15358/sports/deacon-sportlight-carolina-chacarra/" class="menuheadline homeheadline">Deacon “Sportlight”: Carolina Chacarra</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-15.29.14.png" data-ratio="0.42" alt="MF DOOM was instrumental in fostering a new environment within
the hop hop community that was more inclusive and experimental." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16333/life/doom-and-dilla-paving-a-path-for-underground-hip-hop/" class="menuheadline homeheadline">DOOM and Dilla: Paving a path for underground hip hop</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 14, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-16.04.23.png" data-ratio="0.58" alt="The Wayward Fashion Clubs models pose." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16336/life/exploring-wayward-fashion/" class="menuheadline homeheadline">Exploring Wayward Fashion</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-15.22.12.png" data-ratio="0" alt="Morbius fails to live up to
audiences hopes of success." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16330/life/morbius-flops-in-eyes-of-both-critics-and-the-public/" class="menuheadline homeheadline">&#8216;Morbius&#8217; flops in eyes of both critics and the public</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-19.47.24.png" data-ratio="0" alt="Cosplayers Dama, left, and Imani, right, dress up as their favorite characters from different animes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16321/life/anime-convention-provides-a-much-needed-outlet/" class="menuheadline homeheadline">Anime convention provides a much-needed outlet</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Untitled_Artwork-900x900.jpeg" data-ratio="1" alt="Adams Culture Column 4/7" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16204/life/adams-culture-column-2/" class="menuheadline homeheadline">Adam&#8217;s Culture Column 4/7</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 8, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14564"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-15.51.23-900x609.png" data-ratio="0.68" alt="The 2013 fertilizer plant explosion in West, Texas, resulted in the death of 15 people, an additional 150 people injured, and nearly 150 buildings being destroyed or damaged." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15824/special-reports/examining-epa-policies-related-to-weaver/" class="menuheadline homeheadline">Examining EPA policies related to Weaver</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 23, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-13.22.11-900x541.png" data-ratio="0.6" alt="Despite government warnings about health, safety and environmental hazards,
the synthetic fertilizer ammonium nitrate is still widely used in the U.S." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15445/special-reports/weaver-fire/evaluating-wake-forests-use-of-weaver-fertilizer/" class="menuheadline homeheadline">Evaluating Wake Forest&#8217;s use of Weaver fertilizer</a><div class="sno-menu-card-meta"><span class="time-wrapper">March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.05.28-900x592.png" data-ratio="0.66" alt="Winston-Salem residents voiced their concerns at a City Hall meeting regarding health, financial, and environmental issues in the aftermath of the Weaver fire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15317/special-reports/weaver-fire/weaver-fire-reveals-environmental-racism/" class="menuheadline homeheadline">Weaver fire reveals environmental racism</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/KFox-forWEB-0023-900x596.jpg" data-ratio="0.66" alt="Wait Chapel was blanketed by a smoky fog last week." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15081/special-reports/weaver-fire/environment-appears-to-be-safe-after-weaver-fire/" class="menuheadline homeheadline">Environment appears to be safe after Weaver Fire</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 7, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/KFox-forWEB-0014-900x596.jpg" data-ratio="0.66" alt="Smoke covers the Road Houses on Thursday afternoon as a rainstorm swept through the area." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15077/special-reports/weaver-fire/webinar-addresses-lingering-fire-concerns/" class="menuheadline homeheadline">Webinar addresses lingering fire concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper">February 4, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14566"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/IMG_9537-900x540.jpg" data-ratio="0.6" alt="According to an Association of American Universities survey, only 15% of survivors report sexual violence that happens in college to campus or local authorities. Where one reports can have significant impact on the nature of the process, however." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13653/special-reports/interpersonal-violence-special-reports-2/comparing-title-ix-and-the-courts/" class="menuheadline homeheadline">Comparing Title IX and the courts</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-3981-900x600.jpg" data-ratio="0.67" alt="More than two weeks following the protest on Aug. 28, campus leaders are working to effect change in the way the university handles its culture of interpersonal violence. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13618/uncategorized/behind-the-universitys-response-to-8-28/" class="menuheadline homeheadline">Behind the university’s response to 8/28</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 16, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="A protest on Aug. 28, 2021 led to increased conversations around sexual violence on campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13441/news/difficult-realities-wake-forest-grapples-with-sexual-racial-violence/" class="menuheadline homeheadline">Aftermath of protest reveals racial concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/D43EF52A-1E5B-415C-9AAC-68025698AB77_1_105_c-900x675.jpeg" data-ratio="0.75" alt="Protesters walk to the quad to continue the protest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15397/special-reports/interpersonal-violence-special-reports-2/difficult-realities-wake-forest-grapples-with-sexual-racial-violence-2/" class="menuheadline homeheadline">Difficult Realities: Wake Forest grapples with sexual, racial violence</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14565"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Many students are expressing dissatisfaction with the housing selection process." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper">November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 28, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10493"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10989/opinion/students-exhibit-pro-humanitate-ethos/" class="menuheadline homeheadline">Students exhibit Pro Humanitate ethos</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10975/opinion/n-c-voters-can-shape-the-election/" class="menuheadline homeheadline">N.C. voters can shape the election</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-900x439.png" data-ratio="0.49" alt="Letter to the Editor: Alumnus Provides Advice to Graduating Seniors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9504/opinion/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" class="menuheadline homeheadline">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</a><div class="sno-menu-card-meta"><span class="time-wrapper">May 19, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2015/12/website-instagram-e1459446600409-900x702.jpg" data-ratio="0.78" alt="Letter to the Editor: Incoming Freshman Reflects on the Student Experience" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9316/opinion/letter-to-the-editor-incoming-freshman-reflects-on-the-student-experience/" class="menuheadline homeheadline">Letter to the Editor: Incoming Freshman Reflects on the Student Experience</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 24, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/10/FTGU_page5-900x600.jpg" data-ratio="0.67" alt="The Forklift Danceworks company, led by Wake Forest alumna Allison Orr (93), follows landscaping staff on their morning duties as part of an artist-in-residence program on Wednesday, September 19, 2018. The company will work with facilities staff to create and stage a dance program in the fall of 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/7933/opinion/president-hatch-reflects-on-from-the-ground-up/" class="menuheadline homeheadline">President Hatch Reflects On &#8220;From The Ground Up&#8221;</a><div class="sno-menu-card-meta"><span class="time-wrapper">October 10, 2019</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-16285"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/IMG_2684.jpg" data-ratio="1" alt="The Outside In: War in Ukraine" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16283/multimedia/the-outside-in-war-in-ukraine/" class="menuheadline homeheadline">The Outside In: War in Ukraine</a><div class="sno-menu-card-meta"><span class="time-wrapper">April 11, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Blue-Dynamic-Fitness-Youtube-Thumbnail-3-900x506.png" data-ratio="0.56" alt="Deacs & Democracy Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9936/multimedia/podcasts-multimedia/deacs-democracy-podcast/" class="menuheadline homeheadline">Deacs &#038; Democracy Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 13, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Screen-Shot-2020-07-07-at-11.28.04-PM-896x900.png" data-ratio="0" alt="Old Gold & Busy at Home Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9860/multimedia/old-gold-busy-at-home-podcast/" class="menuheadline homeheadline">Old Gold &#038; Busy at Home Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper">September 3, 2020</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-16361' class='snopostid'><div id='classic_story' class='sno-story-16361'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">DESK provides opportunity for educational outreach</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The annual event brings the local community together to provide desks for Winston-Salem elementary schools</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='16361' data-photo-id='16362' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.48.07-900x645.png' alt='The+20th+DESK+event+in+2019+saw+over+400+Wake+Forest+students%2C+faculty+and+staff+come+out+to+Poteat+Field+to+paint+42+desks.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='16361' data-photo-id='16362'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://wfuogb.com/staff_name/courtesy-of-wake-forest/" class="creditline">Courtesy of Wake Forest</a></p><p class="photocaption">The 20th DESK event in 2019 saw over 400 Wake Forest students, faculty and staff come out to Poteat Field to paint 42 desks.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/addison-schmidt/" class="creditline">Addison Schmidt</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">April 14, 2022</span></span></p></div><span class="storycontent"><p class="p2"><span class="s1"><span class="Apple-converted-space"> </span></span>Discovering Education through Student Knowledge, or DESK, is an annual spring festival hosted at Wake Forest where students, parents and their children come together to design and paint new desks to provide a more engaging study space for elementary students. The 2022 event will take place on April 20.</p>
<p class="p2">DESK began 22 years ago when two Wake Forest students recognized the immense need for school supplies among kids they were tutoring at Old Town Elementary School. DESK has continued to raise money and support for young students in the Winston-Salem/Forsyth County area every year since.<span class="Apple-converted-space"> </span></p>
<p class="p2">DESK Director Hannah Bullock, a senior from Winston-Salem who has been involved with DESK since her freshman year, enjoys seeing the impact that DESK has on the community she grew up in.<span class="Apple-converted-space"> </span></p>
<p class="p2">“I grew up in Winston, so it’s just really cool to see Wake Forest expanding into these communities and these schools that, to be honest, I didn’t even know had such a high need,” Bullock said.</p>
<p class="p2">DESK started as an initiative mainly to provide desks to students at Old Town who didn’t have access to workspaces at home but quickly moved into an effort to raise funds for other educational efforts as well.<span class="Apple-converted-space"> </span></p>
<p class="p2">“Our event gears toward raising money for school supplies, physical desks, and the Wake Forest University Freedom School,” Bullock said.</p>
<p class="p2">After hitting pause on their annual in-person event over the past two years due to the COVID-19 pandemic, DESK is excited to once again host their desk-building extravaganza this spring.<span class="Apple-converted-space"> </span></p>
<p class="p2">Junior Claire Mahoney, another member of DESK’s Directorship, highlights the excitement that DESK members have going into this year’s event. She also discussed the difficulties of coordinating DESK efforts in the midst of the pandemic</p>
<p class="p3">“Last year we had a lot of difficulties with COVID-19, with having kids on campus and having the event how we really wanted it to be,” Mahoney said. “So, bringing it back this year for the whole experience, with the kids there, for the kids, I’m really happy that we’ve [almost] made it to this huge event.”<span class="Apple-converted-space"> </span></p>
<p class="p3">As with many aspects of campus life post-pandemic, however, DESK isn’t returning in exactly the same form. This year, DESK is raising money for multiple schools, as opposed to their exclusive partnership with Old Town Elementary.<span class="Apple-converted-space"> </span></p>
<p class="p3">In an effort to raise funds for multiple schools, DESK has been holding fundraisers both on and off campus in recent weeks. Members of the fundraising committee were set up outside of the Benson Food Court last Thursday afternoon to raise money for the Wake Forest University Freedom School. Last Thursday night, both Mahoney and Bullock manned a booth outside of the Last Resort Bar (LR) and sold pizza and donuts to students.<span class="Apple-converted-space"> </span></p>
<p class="p3">“Wake students, when they buy a $3 slice of pizza, they don’t realize just how far that goes,” Bullock says of the over $600 DESK raised at LR on Thursday. “That’s 12 desks and then some that we were able to provide students just from those [funds].”</p>
<p class="p3">In addition to monetary donations, students can also contribute to DESK’s efforts by dropping off school supplies in boxes placed in each of the freshman dorms.<span class="Apple-converted-space"> </span></p>
<p class="p3">Although DESK’s main event happens every spring, both Mahoney and Bullock say they cherish their experience with DESK even outside of the building of the desks.</p>
<p class="p3">“We’ve had so much fun getting everything together as a team, having our weekly meetings with Mr. Brad [Shugoll], just having a great time being together and getting things done so we can make the event as successful as possible,” Mahoney said.</p>
<p class="p3">“Being able to be in a room with everyone and just seeing how big our team is and how hard everyone is working was so powerful,” Bullock said of DESK’s recent in-person, all committee meeting, “it really was a testament to how far our program is reaching.”<span class="Apple-converted-space"> </span></p>
<p class="p3">DESK is currently seeking teams of five students each to be partnered with one elementary school-aged buddy and their family to build desks on. Students can also help by donating to support the cause or volunteering to help with set-up or takedown on the day of the event, which will occur from 3-6:30 PM.</p>
<p class="p4">Interested students should sign up by scanning one of the numerous QR codes posted around campus. To learn more about DESK, students should follow @wfu_desk on Instagram or visit their webpage at https://communityengagement.wfu.edu/students/educational-outreach/desk/<span class="Apple-converted-space"> </span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/1251';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2238/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Posts		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px;margin-top: #eeeeeepx;">
	
					<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16195/news/wfu-medical-student-placed-on-leave-of-absence/" title="WFU medical student placed on leave of absence"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/wf2850_1200xx2327-1314-0-120-300x169.jpeg" alt="Del Rosario’s tweet and her account have since been
deleted, and she has issued an apology to the school." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>WFU medical student placed on leave of absence</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16136/opinion/criticism-of-wake-forest-medical-student-is-excessive/" title="Criticism of Wake Forest medical student is excessive"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-21.18.08-300x147.png" alt="Wake Forest medical student Kychelle Del Rosario has been placed on leave after posting a tweet on March 29 about a patient who criticized her pronoun pin." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Criticism of Wake Forest medical student is excessive</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15960/sports/a-tale-of-two-acc-coaches-of-the-year/" title="A Tale of Two ACC Coaches of the Year"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-11.44.41-e1649426363522-300x203.png" alt="Dave Clawson and Steve Forbes have contributed to the revitalization of two storied Wake Forest programs." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>A Tale of Two ACC Coaches of the Year</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16138/features/is-winston-salem-becoming-a-college-town/" title="Is Winston-Salem becoming a college town?"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/0435490e-bdcf-4dbe-a42d-816c7b4c09b6-large16x9_downtownwinstonsalem-300x169.png" alt="Wake Forest has put up Deactown signs downtown. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Is Winston-Salem becoming a college town?</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16142/news/provost-kersh-steps-down-gillespie-to-succeed/" title="Provost Kersh steps down; Gillespie to succeed"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-21.48.13-300x167.png" alt="After 10 years, Provost Rogan Kersh will step down as provost in order to pursue full-time teaching and research, and Dean Gillespie will succeed him beginning July 1." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Provost Kersh steps down; Gillespie to succeed</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		<style>
	.sno-videoembed-17 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-videoembed-17 .widget7.widgettitle {
	}
	.sno-videoembed-17 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Follow Us on Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfuogb?ref_src=twsrc%5Etfw">Tweets by wfuogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
			</div>
				</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16358/features/retention-pond-downtown-protects-the-city/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-17.45.22-475x341.png' id='grow-stb16358'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The somewhat-hidden retention pond sits near the Innovation Quarter downtown.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16358').mouseenter(function() {
   											jQuery('#grow-stb16358').removeClass('shrink');
   											jQuery('#grow-stb16358').removeClass('grow');
   											jQuery('#grow-stb16358').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16358').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16358/features/retention-pond-downtown-protects-the-city/">Retention pond downtown protects the city</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16325/features/profiles/deacon-profile-will-wahl/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-15.19.26-475x357.png' id='grow-stb16325'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wahl competes on Season 33 of Survivor.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16325').mouseenter(function() {
   											jQuery('#grow-stb16325').removeClass('shrink');
   											jQuery('#grow-stb16325').removeClass('grow');
   											jQuery('#grow-stb16325').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16325').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16325/features/profiles/deacon-profile-will-wahl/">Deacon Profile: Will Wahl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16138/features/is-winston-salem-becoming-a-college-town/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/0435490e-bdcf-4dbe-a42d-816c7b4c09b6-large16x9_downtownwinstonsalem-475x267.png' id='grow-stb16138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wake Forest has put up Deactown signs downtown. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16138').mouseenter(function() {
   											jQuery('#grow-stb16138').removeClass('shrink');
   											jQuery('#grow-stb16138').removeClass('grow');
   											jQuery('#grow-stb16138').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16138').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16138/features/is-winston-salem-becoming-a-college-town/">Is Winston-Salem becoming a college town?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16181/features/living-in-color-raises-awareness-of-diversity/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-21.30.50-475x342.png' id='grow-stb16181'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students in “Living in Color” visit the Southeastern Center for Community Art to view the Black@Intersection exhibit as part of their curriculum.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16181').mouseenter(function() {
   											jQuery('#grow-stb16181').removeClass('shrink');
   											jQuery('#grow-stb16181').removeClass('grow');
   											jQuery('#grow-stb16181').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16181').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16181/features/living-in-color-raises-awareness-of-diversity/">‘Living in Color’ raises awareness of diversity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16188/features/campus-clubs-aim-to-put-fast-fashion-out-of-style/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/16bd4e792f14533a46f1a7f7b7149770547fc37f-475x285.jpeg' id='grow-stb16188'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Clothing exhanges and buying clothes secondhand or from thrift stores can reduce fast fashion consumption and better the environment.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16188').mouseenter(function() {
   											jQuery('#grow-stb16188').removeClass('shrink');
   											jQuery('#grow-stb16188').removeClass('grow');
   											jQuery('#grow-stb16188').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16188').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16188/features/campus-clubs-aim-to-put-fast-fashion-out-of-style/">Campus clubs aim to put fast fashion out of style</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16186/features/finding-community-at-the-edge-of-the-forest/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-11.10.17-475x363.png' id='grow-stb16186'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Campus Garden’s “Connect & Cultivate” hours invites students to volunteer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16186').mouseenter(function() {
   											jQuery('#grow-stb16186').removeClass('shrink');
   											jQuery('#grow-stb16186').removeClass('grow');
   											jQuery('#grow-stb16186').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16186').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16186/features/finding-community-at-the-edge-of-the-forest/">Finding community at the edge of the forest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16097/features/deacon-profile-corey-d-b-walker/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-19.58.08-475x302.png' id='grow-stb16097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Corey D.B. Walker is a preeminent scholar in African American Studies.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16097').mouseenter(function() {
   											jQuery('#grow-stb16097').removeClass('shrink');
   											jQuery('#grow-stb16097').removeClass('grow');
   											jQuery('#grow-stb16097').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16097').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16097/features/deacon-profile-corey-d-b-walker/">Deacon Profile: Corey D. B. Walker</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16089/features/philosophy-society-increases-intellectual-engagement/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-30-at-16.58.21-475x268.png' id='grow-stb16089'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students in the Braswell Philosophy Society gather to discuss important campus issues through a philosophical lens. The society meets once a week.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16089').mouseenter(function() {
   											jQuery('#grow-stb16089').removeClass('shrink');
   											jQuery('#grow-stb16089').removeClass('grow');
   											jQuery('#grow-stb16089').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16089').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16089/features/philosophy-society-increases-intellectual-engagement/">Philosophy Society increases intellectual engagement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16035/features/profiles/deacon-profile-ashlyn-sanders/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-20.24.55-475x332.png' id='grow-stb16035'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sanders is the founder of NeuroVice.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16035').mouseenter(function() {
   											jQuery('#grow-stb16035').removeClass('shrink');
   											jQuery('#grow-stb16035').removeClass('grow');
   											jQuery('#grow-stb16035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16035').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://wfuogb.com/16035/features/profiles/deacon-profile-ashlyn-sanders/">Deacon Profile: Ashlyn Sanders</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16037/features/davis-field-construction-alters-campus-sustainability/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-20.12.02-475x434.png' id='grow-stb16037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many are concerned that the new road will disrupt the outdoor beauty and recreation space Davis Field currently offers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16037').mouseenter(function() {
   											jQuery('#grow-stb16037').removeClass('shrink');
   											jQuery('#grow-stb16037').removeClass('grow');
   											jQuery('#grow-stb16037').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16037').addClass('shrink');
   										});});</script><p class='stb-cat'>Environmental Science</p><p class="relatedtitle"><a href="https://wfuogb.com/16037/features/davis-field-construction-alters-campus-sustainability/">Davis Field construction alters campus sustainability</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 30%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: Source Serif Pro;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-footer-1 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-1 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 70%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-footer-2 {
		background: transparent;
		font-family: Karla;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 3px solid #000000;
		padding-bottom: 5px;
		font-size: 15px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 3px solid #e6b800;
		bottom: -3px;
		transition: .7s all ease-in-out;
		width: 20%;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {
		border-left: 3px solid #e6b800;
	}
	.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Issue</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1251'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="16361" >
				<div class="sno-color-inverter" data-14831c206b301975c7060b61e53567d4="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F16361%2Ffeatures%2Fdesk-provides-opportunity-for-educational-outreach%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=DESK provides opportunity for educational outreach&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D16361" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="16361">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/16361/features/desk-provides-opportunity-for-educational-outreach/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold & Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/16361/features/desk-provides-opportunity-for-educational-outreach/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-93d1622b5b06b99edb1582cab56b5702="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>