<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />

<title>Wake Forest goes 2-2 in contests against Davidson and NC State &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Wake Forest goes 2-2 in contests against Davidson and NC State Comments Feed" href="https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
				
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://wfuogb.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.9.5' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C700%7CDM+Serif+Text%3A500%2C400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1606533495' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=5.7.1' id='smuzsf-facebook-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.9.5' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.9.5' id='fts-global-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/13007" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/" />
<link rel='shortlink' href='https://wfuogb.com/?p=13007' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F13007%2Fsports%2Fwake-forest-goes-2-2-in-contests-against-davidson-and-nc-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F13007%2Fsports%2Fwake-forest-goes-2-2-in-contests-against-davidson-and-nc-state%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Wake Forest goes 2-2 in contests against Davidson and NC State" />
<meta property="og:type" content="article" />
<meta name="author" content="Jake Stuart" />
<meta property="og:url" content="https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-8.48.08-PM-900x604.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="604" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content="4/27: Wake Forest 17, Davidson 12 In a midweek out-of-conference matchup, the Wake Forest Demon Deacons beat the Davidson Wildcats in a slugfest, 14-12.&nbsp; &nbsp;Following another tough week that resulted in a trio of losses to ACC opponent Clemson and a win against out of conference foe Western Carolina, Wake Forest was in full pursuit..." />
	<meta name="description" content="4/27: Wake Forest 17, Davidson 12 In a midweek out-of-conference matchup, the Wake Forest Demon Deacons beat the Davidson Wildcats in a slugfest, 14-12.&nbsp; &nbsp;Following another tough week that resulted in a trio of losses to ACC opponent Clemson and a win against out of conference foe Western Carolina, Wake Forest was in full pursuit..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://wfuogb.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/wfu_ogb/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/wfu_ogb">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/OGB1916/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3321" action="https://wfuogb.com/">
			<div class="search-button-container" id="searchthis3321">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3321" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3321" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3321" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3321" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://wfuogb.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-12563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://wfuogb.com/category/april-fools/">April Fools!</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li id="menu-item-10476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-10496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-10499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li id="menu-item-10501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://wfuogb.com/category/science-technology/">Science &amp; Technology</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-12899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/4_29_issue">Print Edition</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><div class="headerlink headermedium" style="display:none"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><div class="headerlink headerlarge"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerlink headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><h1 style="display:none" aria-hidden="true">Old Gold &amp; Black</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://wfuogb.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://wfuogb.com"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></a></div><h1 style="display:none">Old Gold &amp; Black</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:2000    					});
					});
				</script><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://wfuogb.com/category/april-fools/">April Fools!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://wfuogb.com/category/science-technology/">Science &amp; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/4_29_issue">Print Edition</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-13007' class='snopostid'><div id='classic_story' class='sno-story-13007'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/sports/baseball/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='https://wfuogb.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Wake Forest goes 2-2 in contests against Davidson and NC State</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The Demon Deacons allowed 51 runs and scored 46 of their own across the four games </p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='13007' data-photo-id='13008' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-8.48.08-PM-900x604.png' alt='+Chris+Lanzilli+hit+two+big+home+runs+to+power+the+Demon+Deacons+to+a+game+two+win+against+ACC+opponent+NC+State.+The+contest+marked+the+first+annual+Demon+Deacon+Fight+Against+Pediatric+Cancer+game.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='13007' data-photo-id='13008'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption"> Chris Lanzilli hit two big home runs to power the Demon Deacons to a game two win against ACC opponent NC State. The contest marked the first annual Demon Deacon Fight Against Pediatric Cancer game. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/jake-stuart/" class="creditline">Jake Stuart</a>, Assistant Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">May 4, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="13007"><a class='commentscroll' href='https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F13007%2Fsports%2Fwake-forest-goes-2-2-in-contests-against-davidson-and-nc-state%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wake Forest goes 2-2 in contests against Davidson and NC State&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D13007" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><b>4/27: Wake Forest 17, Davidson 12</b></p>
<p><span style="font-weight: 400;">In a midweek out-of-conference matchup, the Wake Forest Demon Deacons beat the Davidson Wildcats in a slugfest, 14-12.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Following another tough week that resulted in a trio of losses to ACC opponent Clemson and a win against out of conference foe Western Carolina, Wake Forest was in full pursuit of a successful week. The Demon Deacons started the week off strong with a big win against the Wildcats. The bats were rolling as the Demon Deacons hit a total of six home runs, backing up their “Rake Forest” persona. The team now leads the entire ACC with 65 on the season.&nbsp;</span></p>
<p><span style="font-weight: 400;">In the first inning, Wake Forest scored three runs on just three pitches. Junior Michael Turconi, freshman Brock Wilken, and senior Bobby Seymour hit back-to-back-to-back home runs. For Turconi, the home run to right-field was his fourth of the season. Wilken then launched a bomb to left-field that made the score 2-0. His 13 home runs are the most in the nation for a true freshman. Additionally, the Valrico, Fla. native needs just four more home runs to tie the Demon Deacon record set by Jamie D’Antona in 2001. Seymour then crushed a 489-foot bomb to right-field to provide Wake Forest a 3-0 lead.&nbsp;</span></p>
<p><span style="font-weight: 400;">In the second inning, Davidson scored a run of their own off a ground-rule double to make the score 3-1. The Wildcats added two more runs in the third inning to tie up the game off a home run to left-field by John Hosmer.&nbsp;</span></p>
<p><span style="font-weight: 400;">The Demon Deacons answered back with a ferocious third inning. Turconi crushed a ball over the trees in right-field for his second home run of the game, giving Wake Forest the lead once again. He had three hits in the game along with four RBIs, and it was the first game in his career in which he hit multiple home runs. With the bases loaded, senior Michael Ludowig singled and sophomore Pierce Bennett was hit by a pitch as the Demon Deacons extended the lead to 6-3.</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the fifth inning, the Wildcats retook the lead following a four-run inning that consisted of a triple, a single, and an error from Turconi, which made the score 7-6. Once again though, the Demon Deacons answered right back.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">A fifth-inning Davidson error allowed Bennett to reach home and Wake Forest to tie the game back up at seven. One batter later, freshman Lucas Costello hit a three-run home run 404 feet to give the Demon Deacons a 10-7 lead. The leadoff hitter has produced a four-game hitting streak, including a hit in 20 of his last 23 games. He had two hits and four RBIs in the contest.&nbsp;</span></p>
<p><span style="font-weight: 400;">A solo home run to right-field for the Wildcats in the sixth cut the lead to 10-8.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Wake Forest put pressure on in the seventh and added another run off a groundout from junior Brendan Tinsman, which extended the lead to 11-8. The catcher has played a valuable role since returning from injury and COVID-19 protocol just several weeks ago.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Fedje-Johnson doubled to left-field in the 7</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> inning, bringing in two Wildcat runs and making the score 11-10.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Seymour smashed another ball over the center-field wall, 431 feet, to bring home three Demon Deacons and extend the lead to 14-10. He is currently second in the ACC in home runs and has been on a tear as of late. He scored four runs and had four RBIs in the win.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Candelaria drove in two Wildcat runs in the eighth inning with a home run to make the score 14-12.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Three huge Wake Forest insurance runs were added in the eighth inning. The Demon Deacons had 28 base runners in the win and loaded the bases multiple times.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">On the mound, starter sophomore Reed Mascolo lasted 4.2 innings and allowed four runs while striking out a career-high seven batters. The Demon Deacons are 7-0 when Mascolo is on the rubber, and he has a 3.01 ERA on the season. Freshman Teddy McGraw and senior Cole McNamee pitched 1.2 scoreless innings in relief to close out the win for Wake Forest, while freshman Camden Minacci picked up his first career win in relief.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">“Reed Mascolo was solid. In the fourth inning, he threw the ball well,” Wake Forest Head Coach Tom Walter said. “I was really excited about how Teddy McGraw threw the ball late in the game, he’ll be a big piece for us down the stretch.”</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the contest, six different Wake Forest players had a hit and two had a trio of hits. Turconi and Seymour. Costello, Turconi, and Seymour all added four RBIs to further cement their huge days.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">“Obviously a good win. Offensively, we did a great job today,” Walter said. “Seymour and Turconi had big days. I thought the two big blows offensively were Costello, who hit the grand slam with two outs, and Seymour, who hit the three-run homer.”&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><b>4/23: Wake Forest 7, NC State 13&nbsp;</b></p>
<p><span style="font-weight: 400;">Despite six lead changes and matching the NC State Wolfpack in hits, the Demon Deacons lost the first game of their home weekend series, 13-7.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Wilken opened the game just as he opened his freshman campaign, with a home run. The home run was his second in as many games and gave the Demon Deacons a 2-0 lead in the first inning.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">NC State responded in the second inning off an error by Seymour. Austin McDonough added a home run of his own in the third inning and the Wolfpack tied the game at two.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Seymour answered back in the third inning with another Demon Deacon home run, a two-run blast to center-field that brought home Wilken and made the score 4-2. The batman and robin duo leads Wake Forest in home runs this season and sits atop the ACC.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Wolfpack retook the lead in the fourth inning with a pair of home runs from Devonte Brown and Terrell Tatum. They wouldn’t keep that lead for long, though.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the fifth inning, Wake Forest hit another home run courtesy of Seymour. Following a slow start to the season, the St. John, Ind. native has picked up steam. He had a total of three hits and three RBIs in the game, including a pair of home runs. It was the fifth time this season he has hit multiple home runs in a single game.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Tatum hit his second home run of the game in the sixth inning and tied the game at six.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Wake Forest scored a peculiar run in the bottom of the sixth inning to once again grab the lead. Sophomore Pierce Bennett scored on a wild pitch to make the score 7-6. The mark was the last time the Demon Deacons would hold a lead.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Wolfpack scored seven unanswered runs across the seventh and eighth innings to pick up the win. Three runs were added off a home run from Jonny Butler. The hill was too tall for the Demon Deacons to overcome.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">“We scored in five different innings, and NC State scored in the next half-inning four out of those five times,” Walter said. “If you had told me coming into the game that Cusick would strike out nine, and give up seven hits, I would have told you we would win the game. If you score seven runs on a Friday, you should win.”</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the loss, seven Demon Deacons had a hit, including multi-hit games from Wilken, senior Michael Ludowig, and Seymour. Wilken and Seymour both added a pair of home runs.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">On the mound, junior Ryan Cusick had a decent start as he lasted 6.1 innings and threw nine strikeouts, giving up six earned runs but keeping Wake Forest in the game throughout. McGraw and McNamee combined for 2.1 scoreless innings of relief while Junior Brennen Oxford picked up the loss.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><b>4/25: Wake Forest 14, NC State 11&nbsp;</b></p>
<p><span style="font-weight: 400;">In the first annual Demon Deacon Fight Against Pediatric Cancer Game, Wake Forest won a battle against NC State, 14-11, to even the series.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Demon Deacons put up their best start of the season in the much-needed win. Wake Forest scored eight runs in the first two innings to force an NC State pitching change.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the first inning, Wilken hit into a fielder’s choice that brought home Costello and the first Demon Deacon run. Turconi and senior Chris Lanzilli both doubled to bring a pair of runners home and extend the Wake Forest lead to 5-0.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the second inning, senior Shane Muntz smashed a three-run home run to left-center-field, his ninth of the season. With the long ball, the former ACC 2020 OPS leader extended his hitting streak to five games and the Demon Deacon lead to 9-0.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">NC State responded in the fourth inning off a home run from Jose Torres that scored two runs.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Wake Forest added to the lead in the fifth inning off a sacrifice fly from Ludowig that made the score 9-2.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Wolfpack scored six unanswered runs across the sixth and seventh innings &#8211; in large part off a Brown grand slam &#8211; to cut the Demon Deacon lead to just one run.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the eighth inning, Costello extended the lead off a two-run single. With the bases loaded, Seymour walked home to extend the lead to 12-8. Lanzilli singled to center-field and brought home Wilken and Turconi. The score was 14-8.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">NC State rallied in the ninth inning, but it was not enough to keep up with Wake Forest. Three runs were scored off a walk and a single that made the score 14-11.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the marquee win, three Wake Forest players had multi-hit games: Turconi (3), Lanzilli (2), and Muntz (2). Lanzilli had four RBIs while Muntz added three of his own. Five Demon Deacons scored at least two runs in the game.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">“First and foremost, what a great day with Alexius Dawson and her family,” Walter said. “Just really thrilled that she was here, and then to double it up to have (Prof) Barb Walker get recognized, that made it extra special.” </span><span style="font-weight: 400;">&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">On the mound, Freshman Rhett Lowder picked up his second win of the season as he went five innings and allowed four earned runs on five hits. The two-time pitcher of the year in his conference and county allowed just one walk and struck out three. Sophomore Eric Adler pitched 1.2 scoreless innings in relief for the Demon Deacons.&nbsp;</span></p>
<p><span style="font-weight: 400;">“We needed a win and we got it,” Walter said. “It wasn’t the prettiest win. We’re up 9-0, and the only way you lose a 9-0 lead is walks and errors, and we had a little bit of both. Give credit to NC State, they’re a good offensive team and they kept coming. Eric Adler came in and got five big outs and the offense did just enough.”&nbsp;</span><span style="font-weight: 400;">&nbsp;</span></p>
<p><b>4/25: Wake Forest 8, NC State 15&nbsp;</b></p>
<p><span style="font-weight: 400;">In the final game of the ACC series against NC State, Wake Forest suffered a tough loss despite booming bats.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Demon Deacons came into the rubber match looking to win just their second ACC series of the season. Wake Forest is 1-8 against conference opponents but has won four straight contests against out-of-conference opponents.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Wake Forest opened the scoring in the second inning with a pair of home runs. Seymour hit a home run to right-center-field and Lanzilli to left-field. In his four games this week, Seymour put up a batting average of .588 with 10 hits, 11 RBIs, and six home runs.&nbsp;</span></p>
<p><span style="font-weight: 400;">NC State answered back in a big way with six unanswered runs between the third and fourth innings. Three singles and a two-run home run from Murr contributed to the 6-2 Wolfpack lead early on.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the sixth inning, NC State added six more runs off a pair of home runs from Tatum and McDonough and a triple from Tresh that made the score 12-2.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">The Demon Deacons finally answered in the sixth inning off a Turconi home run to left-field, his fourth of the season. Lanzilli and sophomore Adam Cecere both grounded out to add two more runs.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the seventh inning, the Wolfpack added another solo home run, but the Demon Deacon rally was not over there.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Seymour launched a home run to right-field that brought home Costello, and Lanzilli hit a solo home run to cut the deficit to 13-8. It was Lanzilli’s second home run of the contest and fourth hit in the last two games. The left fielder has added a total of seven RBIs over that same stretch.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">Despite the hot-hitting from the Demon Deacons, the Wolfpack added a pair of runs in the eighth inning to seal the deal and pick up the series win.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">“We just didn’t pitch it well enough to win today,” Walter said. “Disappointing loss, obviously we had enough offense to win, just didn’t get it done on the mound or defensively.”</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">In the loss, Tinsman and Seymour both notched three hits. Wilken also added a pair of singles. Seymour and Lanzilli hit for .407 in the series, and the duo went five-for-nine in the final game.&nbsp;</span></p>
<p><span style="font-weight: 400;">Nine home runs were hit in the game, including four off the bats of Wake Forest.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">On the mound, senior William Fleming got the start and lasted five innings, allowed six earned runs and struck out five. He gave up 13 hits and picked up his sixth loss of the season. McGraw and Minacci combined for two scoreless innings of relief.&nbsp;</span></p>
<p><span style="font-weight: 400;">&nbsp;</span><span style="font-weight: 400;">After the 2-2 week, the Demon Deacons will return to the Couch for a pair of non-conference matchups against Liberty and Elon. After that is a weekend series on the road against ACC opponent Virginia.&nbsp;</span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://wfuogb.com/wp-content/uploads/2020/11/Stuart-e1612128656201-475x325.jpg' alt='Photo of Jake Stuart'/></div><a href="https://wfuogb.com/staff_profile/jake-stuart/"><div class='sc_title'>Jake Stuart, Assistant Sports Editor</div></a><div class='sc_bio'><p>Jake is a Freshman from Denver, Colorado, who intends to major in Business and minor in communications for Sports Broadcasting. In his free time, you can...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="13007" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
					.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
																.sno-trending-5 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-5'>
											<div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12734/science-technology/vaccine-passports-may-be-coming-soon/" title="“Vaccine passports” may be coming soon"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/New_Zealand_COVID19_Vaccine_Card-300x168.png" alt="“Vaccine passports” may be coming soon" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>“Vaccine passports” may be coming soon</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12590/sports/protests-lead-to-threats-from-boosters/" title="Threats from donors paused women&#8217;s basketball&#8217;s protest"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/WBB-Protest-300x170.png" alt="After the insurrection at the Capitol on Jan. 6, the Wake Forest women's basketball team felt that they had to take some kind of action. At their next game, they knelt for the national anthem." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Threats from donors paused women&#8217;s basketball&#8217;s protest</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12628/sports/wake-forest-football-hosts-2021-nfl-pro-day/" title="Wake Forest Football hosts 2021 NFL Pro Day"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/Hartman-Spotlight-1-300x375.jpg" alt="Quarterback Jamie Newman looked to turn heads at his NFL Pro Day." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Wake Forest Football hosts 2021 NFL Pro Day</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12891/news/ucc-sends-errant-email-to-hundreds/" title="UCC sends errant email to hundreds"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2018/02/Counseling-Center-300x225.png" alt="Connor Murphey/Old Gold & Black " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>UCC sends errant email to hundreds</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12641/news/police-release-guidance-in-wake-of-car-part-thefts/" title="Police release guidance in wake of car part thefts"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/KFox-soph-lot-0708-300x199.jpg" alt="Catalytic converters, which contain precious metals, have been the target of six thefts in the Freshman and Sophomore parking lots and the target of over 100 thefts in the Winston-Salem area at-large. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Police release guidance in wake of car part thefts</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

					
			<section>
				<style>
											.sno-videoembed-17 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-17'>
											<div class="" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfu_ogb"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:0px"></div>
					<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12924/sports/deacon-baseball-continues-to-struggle-in-acc/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-7.24.21-PM-475x248.png' id='grow-stb12924'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='On April 20, the third baseman, Wilken, hit his 11th home run of the season, putting him seventh among freshmen in home runs in program history.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12924').mouseenter(function() {
   											jQuery('#grow-stb12924').removeClass('shrink');
   											jQuery('#grow-stb12924').removeClass('grow');
   											jQuery('#grow-stb12924').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12924').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12924/sports/deacon-baseball-continues-to-struggle-in-acc/">Deacon baseball continues to struggle in ACC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12846/sports/deacon-spotlight-reed-mascolo/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/Reed-Mascolo-Deacon-Spotlight-475x267.jpg' id='grow-stb12846'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mascolo has pitched in nine games this season, and Wake Forest has won four out of his five starts. He threw a season-high five strikeouts at Appalachian State.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12846').mouseenter(function() {
   											jQuery('#grow-stb12846').removeClass('shrink');
   											jQuery('#grow-stb12846').removeClass('grow');
   											jQuery('#grow-stb12846').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12846').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12846/sports/deacon-spotlight-reed-mascolo/">Deacon Spotlight: Reed Mascolo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12843/sports/demon-deacons-finish-2-2-rollercoaster-week/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/Baseball-475x316.jpg' id='grow-stb12843'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='On April 16, ace pitcher and junior Ryan Cusick threw seven scoreless innings and recorded 11 strikeouts, picking up his second win of the season.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12843').mouseenter(function() {
   											jQuery('#grow-stb12843').removeClass('shrink');
   											jQuery('#grow-stb12843').removeClass('grow');
   											jQuery('#grow-stb12843').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12843').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12843/sports/demon-deacons-finish-2-2-rollercoaster-week/">Demon Deacons finish 2-2 rollercoaster week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12750/sports/trey-mancini-returns-to-baseball-after-recovery/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/ZFIOOVHNMVBGVNQGP7R4IAESEM-475x267.jpeg' id='grow-stb12750'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Trey Mancini returns to baseball after recovery'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12750').mouseenter(function() {
   											jQuery('#grow-stb12750').removeClass('shrink');
   											jQuery('#grow-stb12750').removeClass('grow');
   											jQuery('#grow-stb12750').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12750').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12750/sports/trey-mancini-returns-to-baseball-after-recovery/">Trey Mancini returns to baseball after recovery</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12737/sports/baseball-looks-for-spark-following-winless-week/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/Baseball-Beat-1-475x317.jpg' id='grow-stb12737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior  first  baseman  Bobby Seymour hit  two home runs in one game, including a 490 ft bomb, for the third time in his career on April 11.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12737').mouseenter(function() {
   											jQuery('#grow-stb12737').removeClass('shrink');
   											jQuery('#grow-stb12737').removeClass('grow');
   											jQuery('#grow-stb12737').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12737').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12737/sports/baseball-looks-for-spark-following-winless-week/">Baseball looks for spark following winless week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12621/sports/baseball-goes-1-2-against-no-5-louisville/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/baseball-beat-475x267.jpg' id='grow-stb12621'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior outfielder Michael Ludowig sliding into third base. He hit a home run against Appalachian State on March 30. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12621').mouseenter(function() {
   											jQuery('#grow-stb12621').removeClass('shrink');
   											jQuery('#grow-stb12621').removeClass('grow');
   											jQuery('#grow-stb12621').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12621').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12621/sports/baseball-goes-1-2-against-no-5-louisville/">Baseball goes 1-2 against No. 5 Louisville</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12599/sports/major-league-baseball-begins-2021-season/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/mlb-start-of-season-min-475x317.jpeg' id='grow-stb12599'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Major League Baseball begins 2021 season'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12599').mouseenter(function() {
   											jQuery('#grow-stb12599').removeClass('shrink');
   											jQuery('#grow-stb12599').removeClass('grow');
   											jQuery('#grow-stb12599').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12599').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12599/sports/major-league-baseball-begins-2021-season/">Major League Baseball begins 2021 season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12601/sports/predicting-mlb-teams-regular-season-records/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/mlb-predictions-475x317.jpg' id='grow-stb12601'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Predicting MLB teams’ regular-season records'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12601').mouseenter(function() {
   											jQuery('#grow-stb12601').removeClass('shrink');
   											jQuery('#grow-stb12601').removeClass('grow');
   											jQuery('#grow-stb12601').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12601').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12601/sports/predicting-mlb-teams-regular-season-records/">Predicting MLB teams’ regular-season records</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12564/sports/home-runs-propel-wake-forest-to-best-week-of-2021-season/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/04/Wilken_1_.JPG-475x268.jpeg' id='grow-stb12564'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Freshmen Brock Wilken crushed two home runs in game two to help the Demon Deacons clinch the series against No.17 Florida State'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12564').mouseenter(function() {
   											jQuery('#grow-stb12564').removeClass('shrink');
   											jQuery('#grow-stb12564').removeClass('grow');
   											jQuery('#grow-stb12564').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12564').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12564/sports/home-runs-propel-wake-forest-to-best-week-of-2021-season/">Home runs propel Wake Forest to best week of 2021 season </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/12388/sports/baseball-picks-up-first-ranked-win/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/03/Baseball-1-475x267.jpg' id='grow-stb12388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior pitcher Ryan Cusick picked up his first win of the season on Friday against No. 11  
Georgia Tech. Cusick pitched six scoreless innings, only allowing three hits in the 6-2 victory.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb12388').mouseenter(function() {
   											jQuery('#grow-stb12388').removeClass('shrink');
   											jQuery('#grow-stb12388').removeClass('grow');
   											jQuery('#grow-stb12388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb12388').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/12388/sports/baseball-picks-up-first-ranked-win/">Baseball picks up first ranked win</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://wfuogb.com">Old Gold &amp; Black</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://wfuogb.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/wfu_ogb/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/wfu_ogb">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/OGB1916/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>&quot;Covers the campus like the magnolias&quot;</p></div><div class="footersearch">	<form method="get" id="searchform7543" action="https://wfuogb.com/">
			<div class="search-button-container" id="searchthis7543">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7543" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7543" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7543" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7543" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Contact Us<br />
<br />
Have a question? Story idea?<br />
<br />
Email us at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cdbaabb8a2aaaf8daaa0aca4a1e3aea2a0">[email&#160;protected]</a><br />
<br />
Contact the News Staff: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc92998b8fd2939b9ebc9b919d9590d29f9391">[email&#160;protected]</a><br />
</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://wfuogb.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="13007"><a class='commentscroll' href='https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F13007%2Fsports%2Fwake-forest-goes-2-2-in-contests-against-davidson-and-nc-state%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wake Forest goes 2-2 in contests against Davidson and NC State&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D13007" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" alt="&quot;Covers the campus like the magnolias&quot;" /></a></div><div class="hover_title"><div class="hover_titletext">Wake Forest goes 2-2 in contests against Davidson and NC State</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://wfuogb.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12563"><a href="https://wfuogb.com/category/april-fools/">April Fools!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://wfuogb.com/category/science-technology/">Science &amp; Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/4_29_issue">Print Edition</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#000000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#000000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>