<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
	<title>Controversial podcast should remain on Spotify &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Controversial podcast should remain on Spotify Comments Feed" href="https://wfuogb.com/15150/opinion/controversial-podcast-should-remain-on-spotify/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A500%2C400%2C700%2C100%2C300%7CKarla%3A400%2C700%2C600%7CSource+Serif+Pro%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=5.9' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"a0ced496aa","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/15150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://wfuogb.com/15150/opinion/controversial-podcast-should-remain-on-spotify/" />
<link rel='shortlink' href='https://wfuogb.com/?p=15150' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F15150%2Fopinion%2Fcontroversial-podcast-should-remain-on-spotify%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F15150%2Fopinion%2Fcontroversial-podcast-should-remain-on-spotify%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Controversial podcast should remain on Spotify" />
<meta property="og:type" content="article" />
<meta name="author" content="Connor Metzger" />
<meta property="og:url" content="https://wfuogb.com/15150/opinion/controversial-podcast-should-remain-on-spotify/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2022/02/Spotify_App_Logo.svg.png" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="640" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content=" The debate on free speech returned when 270 doctors and researchers sent an open letter to Spotify with concerns regarding some of the claims made on the Joe Rogan Experience (JRE) podcast. These specific concerns are directed at two recent guests, cardiologist Dr. Peter McCullough and mRNA expert Dr. Robert Malone, who have questioned the..." />
	<meta name="description" content=" The debate on free speech returned when 270 doctors and researchers sent an open letter to Spotify with concerns regarding some of the claims made on the Joe Rogan Experience (JRE) podcast. These specific concerns are directed at two recent guests, cardiologist Dr. Peter McCullough and mRNA expert Dr. Robert Malone, who have questioned the..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 58%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Source Serif Pro;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 22%; height: 160px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 10px;
		margin-bottom: 10px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #e6b800;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #e6b800;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #e6b800;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/OGB1916/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/wfuogb">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/wfuogb/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/wfu_ogb">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>



	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 66%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		border: 0px solid #ffffff;
		margin: 0px;
	}
	.sno-hac-inner-desktop-5 h1, 
	.sno-hac-inner-desktop-5 h2, 
	.sno-hac-inner-desktop-5 h3, 
	.sno-hac-inner-desktop-5 h4, 
	.sno-hac-inner-desktop-5 h5, 
	.sno-hac-inner-desktop-5 h6, 
	.sno-hac-inner-desktop-5 p,
	.sno-hac-inner-desktop-5 {
		color: #000000;
		text-align: center;
		font-family: Playfair Display;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-5,
	.sno-hac-inner-desktop-5 p {
		font-size: 24px;
		line-height: 1.3em;
	}
	.sno-hac-inner-desktop-5 h1,
	.sno-hac-inner-desktop-5 h2,
	.sno-hac-inner-desktop-5 h3,
	.sno-hac-inner-desktop-5 h4,
	.sno-hac-inner-desktop-5 h5,
	.sno-hac-inner-desktop-5 h6 {
		padding-top: 0; 
		padding-bottom: 0;
		margin-top: 0;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-5 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			'Covers the campus like the magnolias'		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Source Serif Pro;
	}
	.sno-hac-inner-desktop-6 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-6 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-6 input.hac-search::placeholder,
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-6 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; margin-top: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		background: #020202;
		color: #cccc33;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Playfair Display;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {
		background: #020202;
		color: #cccc33;
		line-height: 50px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #cccc33;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #cccc33;
		color: #000000;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {
		border-top-color: #cccc33;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #ffffff;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-7 .menu-ta-wrap {
		background: #020202;
	}
	
	.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-7 .sno-menu-card-meta {
		font-family: Source Serif Pro;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 8);
		min-height:calc(50px * 8);
		max-height:calc(50px * 8);
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 8 - 40px);
		min-height:calc(50px * 8 - 40px);
		max-height:calc(50px * 8 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {
		display: none;
	}
	.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-7 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-14566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li id="menu-item-14565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li id="menu-item-14807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-14909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/darold-pinnock-5UrMmgG4Go-unsplash-scaled-1-900x900.jpeg" data-ratio="1" alt="Wake Forest students and faculty receive MLK award" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15137/news/wake-forest-students-and-faculty-receive-mlk-award/" class="menuheadline homeheadline">Wake Forest students and faculty receive MLK award</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/srmp.jpeg" data-ratio="1" alt="Dorothy A. Brown is a School of Law professor at Emory University and author of “The Whiteness of Wealth”." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15140/news/slave-race-and-memory-project-hosts-annual-lecture/" class="menuheadline homeheadline">Slave, Race and Memory Project hosts annual lecture</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-09-at-15.25.44.png" data-ratio="0" alt="A self-portrait of Kwame Brathwaite taken in Harlem." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15143/news/brathwaite-exhibit-visits-reynolda-museum/" class="menuheadline homeheadline">Brathwaite exhibit visits Reynolda Museum</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/holocaustremembrance-day-.jpeg" data-ratio="0.77" alt="Aleksiuns research highlights Jewish historians in Poland." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15011/news/15011/" class="menuheadline homeheadline">Lecture commemorates Jewish historians</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_3020-900x600.jpeg" data-ratio="0.67" alt="The Banshees provocative humor shines through in their performances." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15074/news/lilting-banshees-perform-best-of-comedy-show/" class="menuheadline homeheadline">Lilting Banshees perform &#8220;Best Of&#8221; comedy show</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14432"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Christopher-Alan-Ohl.jpg" data-ratio="0" alt="Chris Ohl is an infectious disease expert who has guided Wake Forests COVID-19 policies." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15153/features/profiles/deacon-profile-christopher-ohl/" class="menuheadline homeheadline">Deacon Profile: Christopher Ohl</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-09-at-22.16.52-900x470.png" data-ratio="0.52" alt="Folkknot regularly performs at bars and resturants around the Winston-Salem, Greensboro and Charlotte areas." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15173/features/folkknot-brings-sea-shanties-into-the-limelight/" class="menuheadline homeheadline">Folkknot brings ‘Sea Shanties’ into the limelight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/unnamed-900x570.jpg" data-ratio="0.63" alt="WFU Instagram account highlights ‘gingers’" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15158/features/wfu-instagram-account-highlights-gingers/" class="menuheadline homeheadline">WFU Instagram account highlights ‘gingers’</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/02/CRISPR-Photo-courtesy-of-the-American-Chemical-Society-900x900.jpg" data-ratio="1" alt="CRISPR speaks for the trees" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15156/features/crispr-speaks-for-the-trees/" class="menuheadline homeheadline">CRISPR speaks for the trees</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-09-at-22.15.21.png" data-ratio="0.82" alt="Flower arrangements are a popular holiday gift that can get pricy quickly" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15168/features/candlelight-and-consumerism-mark-valentines-day/" class="menuheadline homeheadline">Candlelight and consumerism mark Valentine’s Day</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG-0800-900x643.jpg" data-ratio="0.71" alt="While Wake Forests Pro Humanitate motto is proudly displayed on the campus seal in Tribble Courtyard, many believe the university has not been living up to this motto." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15146/opinion/no-humanitate-university-prioritizes-profit-over-people/" class="menuheadline homeheadline">No Humanitate: University prioritizes profit over people</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Spotify_App_Logo.svg.png" data-ratio="1" alt="Boycotting Spotify because of Joe Rogan is an example of declining willingness to hear opposing viewpoints." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15150/opinion/controversial-podcast-should-remain-on-spotify/" class="menuheadline homeheadline">Controversial podcast should remain on Spotify</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25.png" data-ratio="0.56" alt="Biden is now tasked with nominating a justice that will impact the court for years to come." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15163/opinion/biden-tasked-with-nominating-a-new-justice/" class="menuheadline homeheadline">Biden tasked with nominating a new justice</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/darold-pinnock-5UrMmgG4Go-unsplash-scaled-2-900x900.jpeg" data-ratio="1" alt="As the mask mandate ends, we should reflect on why it was so successful." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15165/opinion/blind-compliance-proves-to-be-dangerous/" class="menuheadline homeheadline">Blind compliance proves to be dangerous</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15161/opinion/editorial-a-thank-you-to-first-responders-and-wfu-administration/" class="menuheadline homeheadline">Editorial: A thank you to first responders and WFU administration</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10493"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10989/opinion/students-exhibit-pro-humanitate-ethos/" class="menuheadline homeheadline">Students exhibit Pro Humanitate ethos</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10975/opinion/n-c-voters-can-shape-the-election/" class="menuheadline homeheadline">N.C. voters can shape the election</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-900x439.png" data-ratio="0.49" alt="Letter to the Editor: Alumnus Provides Advice to Graduating Seniors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9504/opinion/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" class="menuheadline homeheadline">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 19, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2015/12/website-instagram-e1459446600409-900x702.jpg" data-ratio="0.78" alt="Letter to the Editor: Incoming Freshman Reflects on the Student Experience" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9316/opinion/letter-to-the-editor-incoming-freshman-reflects-on-the-student-experience/" class="menuheadline homeheadline">Letter to the Editor: Incoming Freshman Reflects on the Student Experience</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 24, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/10/FTGU_page5-900x600.jpg" data-ratio="0.67" alt="The Forklift Danceworks company, led by Wake Forest alumna Allison Orr (93), follows landscaping staff on their morning duties as part of an artist-in-residence program on Wednesday, September 19, 2018. The company will work with facilities staff to create and stage a dance program in the fall of 2019." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/7933/opinion/president-hatch-reflects-on-from-the-ground-up/" class="menuheadline homeheadline">President Hatch Reflects On &#8220;From The Ground Up&#8221;</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 10, 2019</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10492"><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15161/opinion/editorial-a-thank-you-to-first-responders-and-wfu-administration/" class="menuheadline homeheadline">Editorial: A thank you to first responders and WFU administration</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1319-1-900x600.jpg" data-ratio="0.67" alt="Smoke from the fire forms in a haze over Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/" class="menuheadline homeheadline">Editorial: University decision to hold in-person classes is irresponsible</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/IMG_1251-900x675.jpeg" data-ratio="0.75" alt="Hanging in the Old Gold & Black office are the mock-ups of our newly-redesigned issue." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14882/opinion/a-new-era-for-the-old-gold-black/" class="menuheadline homeheadline">A new era for the Old Gold &#038; Black</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/KFox-forWEB-0179-900x596.jpg" data-ratio="0.66" alt="University should respect sanctity of a snow day" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14793/opinion/14793/" class="menuheadline homeheadline">University should respect sanctity of a snow day</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-12-at-19.40.27-725x900.png" data-ratio="0" alt="Administration is encouraging masks, but this encouragement falls short." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14688/opinion/administration-must-test-students-for-covid-19/" class="menuheadline homeheadline">Administration must test students for COVID-19</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 13, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10491"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25.png" data-ratio="0.56" alt="Biden is now tasked with nominating a justice that will impact the court for years to come." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/" class="menuheadline homeheadline">Oval Offense: Biden/Harris should not seek reelection</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/rawImage-900x600.jpeg" data-ratio="0.67" alt="Joe Biden is sworn in as the 46th President of the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14766/opinion/oval-offense-if-biden-fails-to-make-his-mark-will-anyone-succeed/" class="menuheadline homeheadline">Oval Offense: If Biden fails to make his mark, will anyone succeed?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/4.jpg" data-ratio="0.67" alt="Transportation dilemma lingers in Winston-Salem" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12284/opinion/transportation-dilemma-lingers-in-winston-salem/" class="menuheadline homeheadline">Transportation dilemma lingers in Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/Oprah-Winfrey-interviewing-Prince-Harry-and-Meghan-Markle-for-primetime-special-2-900x675.jpg" data-ratio="0.75" alt="Meghan Markle stands up to British royal family" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12290/opinion/meghan-markle-stands-up-to-british-royal-family/" class="menuheadline homeheadline">Meghan Markle stands up to British royal family</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/Super_Smash_Bros._for_Nintendo_Switch.svg" data-ratio="1" alt="Women in video game community face an uphill climb" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12105/opinion/women-in-video-game-community-face-an-uphill-climb/" class="menuheadline homeheadline">Women in video game community face an uphill climb</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 4, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-177"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/MBB-Beat-900x505.jpg" data-ratio="0.56" alt="The Demon Deacons prevailed in Tallahassee for the first time in over a decade." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15134/sports/mbb-snags-big-win-over-florida-state/" class="menuheadline homeheadline">MBB snags big win over Florida State</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/WBB-Beat-900x506.jpg" data-ratio="0.56" alt="Sophomore guard Jewel Spear leads
the ACC with 19.3 points-per-game." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15131/sports/wbbs-losing-skid-extends-to-eight/" class="menuheadline homeheadline">WBB’s losing skid extends to eight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Deacon-Spotlight.jpg" data-ratio="0.67" alt="Moroni and the rest of the tennis team
travel to play South Carolina on Thursday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15124/sports/deacon-sportlight-filippo-moroni/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Filippo Moroni</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-900x477.png" data-ratio="0.53" alt="Wake Forest fans have high hopes for the 2022 season, starting with the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15127/sports/football-hires-two-new-assistants/" class="menuheadline homeheadline">Football hires two new assistants</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/ZYIGPJAV6RCWZCNE6MHVXVUWNA-900x555.jpeg" data-ratio="0.62" alt="Wake Forest suffered a setback against Syracuse." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15042/sports/mbb-falls-to-syracuse/" class="menuheadline homeheadline">MBB falls to Syracuse</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10488"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/MBB-Beat-900x505.jpg" data-ratio="0.56" alt="The Demon Deacons prevailed in Tallahassee for the first time in over a decade." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15134/sports/mbb-snags-big-win-over-florida-state/" class="menuheadline homeheadline">MBB snags big win over Florida State</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/ZYIGPJAV6RCWZCNE6MHVXVUWNA-900x555.jpeg" data-ratio="0.62" alt="Wake Forest suffered a setback against Syracuse." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15042/sports/mbb-falls-to-syracuse/" class="menuheadline homeheadline">MBB falls to Syracuse</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/BKW_VT_at_Wake_JAN_02_146-900x507.jpeg" data-ratio="0.56" alt="The womens team continues to slide in the ACC standings." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15045/sports/wbb-falls-to-miami/" class="menuheadline homeheadline">WBB falls to Miami</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/download-550x900.jpeg" data-ratio="0" alt="Wake Forest beat Boston College handily, solidifying their record in the ACC. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14899/sports/mbb-defeats-boston-college/" class="menuheadline homeheadline">MBB defeats Boston College</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-27-at-15.32.50-900x717.png" data-ratio="0.8" alt="Players and students celebrate on the court of after mens basketball beat UNC." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14843/sports/mbb-celebrates-signature-win-against-unc/" class="menuheadline homeheadline">MBB celebrates &#8216;signature&#8217; win against UNC</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 28, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10489"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-900x477.png" data-ratio="0.53" alt="Wake Forest fans have high hopes for the 2022 season, starting with the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15127/sports/football-hires-two-new-assistants/" class="menuheadline homeheadline">Football hires two new assistants</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/10837127-900x506.jpeg" data-ratio="0.56" alt="Brad Lambert is returning to Winston-Salem to run the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14600/sports/wake-forest-hires-brad-lambert-as-new-defensive-coordinator/" class="menuheadline homeheadline">Wake Forest hires Brad Lambert as new defensive coordinator</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Gator-Bowl-Champs-900x675.jpeg" data-ratio="0.75" alt="The Demon Deacons celebrate their second 11-3 season in program history after defeating Rutgers in the Gator Bowl." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14576/sports/wake-forest-defeats-rutgers-in-gator-bowl/" class="menuheadline homeheadline">Wake Forest defeats Rutgers in Gator Bowl</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/gator-bowl-900x506.jpeg" data-ratio="0.56" alt="Wake Forest finds new bowl opponent in Rutgers" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14466/sports/football/wake-forest-finds-new-bowl-opponent-in-rutgers/" class="menuheadline homeheadline">Wake Forest finds new bowl opponent in Rutgers</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg" data-ratio="0.67" alt="Wake Forest falls to Pittsburgh in ACC Championship" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" class="menuheadline homeheadline">Wake Forest falls to Pittsburgh in ACC Championship</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 13, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10490"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NBCS_Golf_GC_SoutwesternRd1_HL_012422_1920x1080-900x506.jpeg" data-ratio="0.56" alt="Mens golf got off to a poor start on day one, but the team bounced back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15049/sports/mens-golf-places-fifth-in-invitational/" class="menuheadline homeheadline">Men&#8217;s golf places fifth in invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/Ryder-Cup-900x506.webp" data-ratio="0.56" alt="USA wins Ryder Cup in dominant fashion" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13758/sports/usa-wins-ryder-cup-in-dominant-fashion/" class="menuheadline homeheadline">USA wins Ryder Cup in dominant fashion</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/patrick-cantlay-tour-championship-2021-sunday-wave-celebration-900x600.jpg" data-ratio="0.67" alt="Cantlay  takes home  FedEx Cup amidst new rules" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13476/sports/cantlay-takes-home-fedex-cup-amidst-new-rules/" class="menuheadline homeheadline">Cantlay  takes home  FedEx Cup amidst new rules</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 9, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/download.jpeg" data-ratio="0.63" alt="Long Beach, Ca. native Patrick Cantlay played his fourth PGA Tour event at Caves Valley Golf Club, this time lands on top with a score of 27-under. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13378/sports/cantlay-takes-home-trophy-at-bmw-open/" class="menuheadline homeheadline">Cantlay takes home trophy at BMW Open</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/210824-rahm-finau-900x599.jpg" data-ratio="0.67" alt="Jon Rahm embraces Finau after his win in the playoff against Cameron Smith. With the third place finish, Rahm moves to second in the rankings. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13299/sports/tony-finau-wins-in-first-event-of-fedex-cup-playoffs/" class="menuheadline homeheadline">Tony Finau wins in first event of FedEx Cup Playoffs</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 26, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10487"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/World-Series-trophy2-900x506.jpeg" data-ratio="0.56" alt="Braves and Astros to play in World Series" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14026/sports/braves-and-astros-to-play-in-world-series/" class="menuheadline homeheadline">Braves and Astros to play in World Series</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/MLB-scaled-1-900x600.jpg" data-ratio="0.67" alt="Major League Baseball season surprises thus far" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13297/sports/major-league-baseball-season-surprises-thus-far/" class="menuheadline homeheadline">Major League Baseball season surprises thus far</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 26, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-8.48.08-PM-900x604.png" data-ratio="0.67" alt=" Chris Lanzilli hit two big home runs to power the Demon Deacons to a game two win against ACC opponent NC State. The contest marked the first annual Demon Deacon Fight Against Pediatric Cancer game. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13007/sports/wake-forest-goes-2-2-in-contests-against-davidson-and-nc-state/" class="menuheadline homeheadline">Wake Forest goes 2-2 in contests against Davidson and NC State</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-7.24.21-PM-900x470.png" data-ratio="0.52" alt="On April 20, the third baseman, Wilken, hit his 11th home run of the season, putting him seventh among freshmen in home runs in program history." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12924/sports/deacon-baseball-continues-to-struggle-in-acc/" class="menuheadline homeheadline">Deacon baseball continues to struggle in ACC</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/04/Reed-Mascolo-Deacon-Spotlight-900x507.jpg" data-ratio="0.56" alt="Mascolo has pitched in nine games this season, and Wake Forest has won four out of his five starts. He threw a season-high five strikeouts at Appalachian State." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12846/sports/deacon-spotlight-reed-mascolo/" class="menuheadline homeheadline">Deacon Spotlight: Reed Mascolo</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 22, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10483"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Mens-soccer-900x506.jpg" data-ratio="0.56" alt="NCAA Tournament run ends for men’s soccer" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14373/sports/ncaa-tournament-run-ends-for-mens-soccer/" class="menuheadline homeheadline">NCAA Tournament run ends for men’s soccer</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Womens-soccer-900x600.jpg" data-ratio="0.67" alt="Through 22 games this season, the Demon Deacons scored 43 goals, the most goals a Wake Forest team has scored since 2011 (52)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14384/sports/womens-soccer-falls-to-michigan-2-0/" class="menuheadline homeheadline">Women’s soccer falls to Michigan 2-0</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Women-Soccer-900x600.jpeg" data-ratio="0.67" alt="Redshirt senior Hulda Arnarsdottir (No. 88) was one of the goal-scorers on Sunday.  Sofia Rossi and Shayla Smart also scored one goal each." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14328/sports/womens-soccer-opens-tournament-with-3-0-win/" class="menuheadline homeheadline">Women’s soccer opens tournament with 3-0 win</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/USA-vs-Mexico-900x506.jpeg" data-ratio="0.56" alt="After missing the 2018 World Cup, the USA looks ahead to 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14326/sports/usa-defeats-mexico-in-qualifying-match/" class="menuheadline homeheadline">USA defeats Mexico in qualifying match</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Womens-Soccer-900x600.jpg" data-ratio="0.67" alt="Graduate forward Jenna Menta dribbles down the field with the ball. She scored Wake Forest’s sole goal of the game in the 31st minute." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14202/sports/florida-state-tops-wake-forest-1-0-in-semifinals/" class="menuheadline homeheadline">Florida State tops Wake Forest 1-0 in semifinals</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 11, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10484"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/219044A2_AC63_45D1_9B06_52E8585BB169_L.jpeg" data-ratio="0.67" alt="Mens tennis wins big in ITA kickoff" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15051/sports/mens-tennis-wins-big-in-ita-kickoff/" class="menuheadline homeheadline">Men&#8217;s tennis wins big in ITA kickoff</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-6.14.20-PM-900x556.png" data-ratio="0.62" alt="Brylin and Killingsworth defeated Old Dominion in the final match in three sets." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13921/sports/deacon-spotlight-brylin-and-killingsworth/" class="menuheadline homeheadline">Deacon Spotlight: Brylin and  Killingsworth</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 21, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/ivashka-winston-salem-2021-final-emotion-900x506.jpeg" data-ratio="0.56" alt="Ilya Ivashka overcame some of the top competitors in the world at the Winston-Salem Open en route to his first career ATP Title." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13429/sports/ivashka-clinches-first-atp-title-in-w-s-open/" class="menuheadline homeheadline">Ivashka clinches first ATP title in W-S Open</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-28-at-7.09.35-PM.png" data-ratio="0" alt="Taha Baadi defeated his UNC opponent, but the Deacs still fell short. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12918/sports/tennis-falls-to-unc-in-acc-tournament/" class="menuheadline homeheadline">Tennis falls to UNC in ACC Tournament</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 29, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/Tennis-1-900x600.jpg" data-ratio="0.67" alt="Tennis beats three opponents over the weekend" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12410/sports/tennis-beats-three-opponents-over-the-weekend/" class="menuheadline homeheadline">Tennis beats three opponents over the weekend</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 25, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10482"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Deacon-Spotlight.jpg" data-ratio="0.67" alt="Moroni and the rest of the tennis team
travel to play South Carolina on Thursday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15124/sports/deacon-sportlight-filippo-moroni/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Filippo Moroni</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Cecere_Adam_MIL20_Nash_1-900x506.jpeg" data-ratio="0.56" alt="Adam Cecere says his favorite part of baseball is hitting." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15018/sports/deacon-sportlight-adam-cecere/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Adam Cecere</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Maier_Mack.jpeg" data-ratio="0" alt="Deacon Spotlight: Mckenzie Maier" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14840/sports/deacon-sportlight-mckenzie-maier/" class="menuheadline homeheadline">Deacon Spotlight: Mckenzie Maier</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/sofia-rossi-picture-900x600.jpeg" data-ratio="0.67" alt="Sofia Rossi has played in 21 games this season and has totaled 1,539 minutes so far." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14282/sports/deacon-spotlight-sofia-rossi/" class="menuheadline homeheadline">Deacon Spotlight: Sofia Rossi</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/julian-kennedy-pic.png" data-ratio="0" alt="Deacon Spotlight: Julian Kennedy" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13816/sports/deacon-spotlight-julian-kennedy/" class="menuheadline homeheadline">Deacon Spotlight: Julian Kennedy</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 14, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_7203-675x900.jpg" data-ratio="0" alt="Wang is an international student from China at Wake Forest University and frequently shares about her life in the Old Gold & Black" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15120/life/international-student-struggles-with-identity/" class="menuheadline homeheadline">International student struggles with identity</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/aine-internship-675x900.jpeg" data-ratio="0" alt="Learn to land the perfect internship" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15117/life/learn-to-land-the-perfect-internship/" class="menuheadline homeheadline">Learn to land the perfect internship</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/adams-article-e1644434257509-773x900.jpeg" data-ratio="0" alt="The bus driver on the way to New York almost left a mother at a gas station while her baby was on the bus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15100/life/finding-adventure-in-first-trip-to-new-york/" class="menuheadline homeheadline">Finding adventure in first trip to New York</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/MITSKI.jpeg" data-ratio="0.67" alt="Mitskis new album explores deeper concepts, like the price of fame." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15108/life/mitskis-laurel-hell-explores-fame-and-relationships/" class="menuheadline homeheadline">Mitski&#8217;s &#8220;Laurel Hell&#8221; explores fame and relationships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-09-at-14.34.15.png" data-ratio="0.47" alt="Shot on 16-millimeter film, Coppolas debut, Lick the Star captures
the nostalgia of the 90s as well as preteen suburban life." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15113/life/directors-show-promise-in-debut-works/" class="menuheadline homeheadline">Directors show promise in debut works</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14564"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Residence Life and Housing will be providing housing for students over Winter Break, the office announced in an email sent on Nov. 10. The change came after students expressed concern over logistics." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14566"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/IMG_9537-900x540.jpg" data-ratio="0.6" alt="According to an Association of American Universities survey, only 15% of survivors report sexual violence that happens in college to campus or local authorities. Where one reports can have significant impact on the nature of the process, however." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13653/special-reports/interpersonal-violence-special-reports-2/comparing-title-ix-and-the-courts/" class="menuheadline homeheadline">Comparing Title IX and the courts</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-3981-900x600.jpg" data-ratio="0.67" alt="More than two weeks following the protest on Aug. 28, campus leaders are working to effect change in the way the university handles its culture of interpersonal violence. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13618/uncategorized/behind-the-universitys-response-to-8-28/" class="menuheadline homeheadline">Behind the university’s response to 8/28</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 16, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="Katie Fox / OGB" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13441/news/difficult-realities-wake-forest-grapples-with-sexual-racial-violence/" class="menuheadline homeheadline">Difficult realities: Wake Forest grapples with sexual, racial violence</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/D43EF52A-1E5B-415C-9AAC-68025698AB77_1_105_c-900x675.jpeg" data-ratio="0.75" alt="Editorial Staff: Wake Forest must reflect on aftermath of protest" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13368/news/editorial-staff-wake-forest-must-reflect-on-aftermath-of-protest/" class="menuheadline homeheadline">Editorial Staff: Wake Forest must reflect on aftermath of protest</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 30, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14565"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Residence Life and Housing will be providing housing for students over Winter Break, the office announced in an email sent on Nov. 10. The change came after students expressed concern over logistics." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14909"><a href="https://wfuogb.com/subscribe-to-our-newsletter/">Newsletter</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Karla;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-15150' class='snopostid'><div id='classic_story' class='sno-story-15150'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">Controversial podcast should remain on Spotify</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Artists such as Neil Young are boycotting Spotify due to the Joe Rogan Experience (JRE) podcast</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15150' data-photo-id='15151' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Spotify_App_Logo.svg.png' alt='Boycotting+Spotify+because+of+Joe+Rogan+is+an+example+of+declining+willingness+to+hear+opposing+viewpoints.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15150' data-photo-id='15151'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://wfuogb.com/staff_name/courtesy-of-wikimedia-commons/" class="creditline">Courtesy of Wikimedia Commons</a></p><p class="photocaption">Boycotting Spotify because of Joe Rogan is an example of declining willingness to hear opposing viewpoints.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/connor-metzger/" class="creditline">Connor Metzger</a>, Staff Columnist</span><br /><span class="storydate"><span class="time-wrapper">February 10, 2022</span></span></p></div><span class="storycontent"><p class="p2"><span class="s1"><span class="Apple-converted-space"> </span></span>The debate on free speech returned when 270 doctors and researchers sent an open letter to Spotify with concerns regarding some of the claims made on the Joe Rogan Experience (JRE) podcast. These specific concerns are directed at two recent guests, cardiologist Dr. Peter McCullough and mRNA expert Dr. Robert Malone, who have questioned the effectiveness of vaccines and the severity of COVID-19. The signatories of the letter claim that guests like these spread harmful misinformation and are a danger to the public.</p>
<p class="p2">A few weeks after this letter was published, Neil Young announced he would be pulling his music from Spotify in protest of the misinformation Joe Rogan was allowing to appear on his show. Several other artists followed suit, leading to a response from Spotify that backed Rogan. Spotify also announced that they would put COVID-19 disclaimers on certain episodes and would begin directing people to a COVID-19 information center.<span class="Apple-converted-space"> </span></p>
<p class="p3">Rogan released his own statement in support of Spotify’s decision and said he would try to bring on more balanced guests with opposing views right after hosting controversial figures like Malone and McCullough.<span class="Apple-converted-space"> </span></p>
<div class='pullquote sno-6204c627d0016 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>Society is moving towards a loss of individuality and public debate.&rdquo;</p>
	</div>
<style>
.sno-6204c627d0016 {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);width: calc(100% - 40px); margin: 30px auto !important; float: none;}
.sno-6204c627d0016 .largequote {
	color: #888888;
}
.sno-6204c627d0016 img {
	width: 100%;
}
</style>

<p class="p4">Now, I could have told you a month ago that Spotify would support Rogan. Not only is he providing an outlet for silenced voices, but he also attracts around 11 million listeners per episode, something Spotify paid $100 million to have exclusive rights to. Rogan also appeals to a large and diverse audience that tune in for a range of topics and guests, as well as opinions outside of the mainstream media.</p>
<p class="p4">Let’s face it, the media has dropped the ball with COVID-19. Changes and developments occur regularly, and the media has responded with a lack of honesty and open-mindedness to new information. For instance, if you were to claim that COVID-19 came from a lab in May 2020, you would be censored on social media and discredited on CNN. Now, it is a credible theory on the origins of COVID-19.<span class="Apple-converted-space"> </span></p>
<p class="p4">New information is always being learned about this subject, as reports surface on the effectiveness of vaccines, the risk of myocarditis or the development of treatment methods like Ivermectin. Are all these claims substantiated? I’m not sure, but just silencing these claims stops them from being evidenced and simply draws more attention to them.<span class="Apple-converted-space"> </span></p>
<p class="p5">This is one of my biggest issues with people like Young. When we censor people and prevent their opinions from being heard, we direct more attention to them and inadvertently cause more people to subscribe to them in a “stick it to the mainstream” type of way. When people who are tired of the one or two opinions that are meant to represent the entire population hear of someone being silenced, they are drawn to it. When Young calls for the silencing of people who divert away from the mainstream, he is only giving more credence to those people.<span class="Apple-converted-space"> </span></p>
<p class="p5">The other issue I take with Young’s decision is that he also told people to listen to his music. In his statement, Young promoted Amazon Music as a platform that was more aligned with his values and an app that people should visit instead. Yes, that is right, Young is supporting Amazon, with their inhumane treatment of workers and their dastardly environmental impact. Neil Young&#8217;s decision to turn to them to fight the “deadly” Spotify (his words) is just moronic and shows how out of touch liberal celebrities are from the rest of society.<span class="Apple-converted-space"> </span></p>
<p class="p5">I encourage you to form your own opinions instead of taking them from talking heads or celebrity tweets. What makes &#8220;JRE&#8221; so great is that it includes a variety of opinions on a variety of subjects. People listen because they know they will get some fresh take or new idea. It’s also important to expose yourself to a variety of opinions that you may not necessarily agree with. I watched the Malone podcast, and I read what Dr. Vinay Prasad had to say when he scientifically went through some of Dr. Malone’s claims instead of debasing them without evidence because they didn’t fit a network&#8217;s agenda.<span class="Apple-converted-space"> </span></p>
<p class="p6">Every day, stories like that of Young and Rogan display how our society is moving towards a loss of individuality and public debate. We must act now and not let corporate entities silence voices that could change people’s minds. We need to wake up to the fact that no one is right all the time — whether it’s the CDC, Fox or CNN. Debate needs to be encouraged in an open setting so that people can be exposed to a plethora of opinions. Our country was not built from a mainstream opinion, but from the opinions of many. We cannot lose sight of that, lest our freedom be taken away and never recovered.<span class="Apple-converted-space"> </span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Stories		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px;margin-top: #eeeeeepx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/" title="Editorial: University decision to hold in-person classes is irresponsible"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1319-1-300x200.jpg" alt="Smoke from the fire forms in a haze over Wait Chapel." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Editorial: University decision to hold in-person classes is irresponsible</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14918/news/our-house-shook-with-the-explosion-students-evacuate-in-aftermath-of-local-fire/" title="&#8220;Our house shook with the explosion:&#8221; Students evacuate in aftermath of local fire"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/DSC_0007-300x199.jpg" alt="Students in Deacon Place evacuate after a Wake Alert clarified that Deacon Place is in the evacuation area." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8220;Our house shook with the explosion:&#8221; Students evacuate in aftermath of local fire</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14945/news/14945/" title="Explaining the Weaver Fire"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/image0-300x343.jpeg" alt="This morning, smoke covered the view of Wait Chapel from Polo Residence Hall." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Explaining the Weaver Fire</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14969/news/amidst-backlash-university-cancels-classes-for-the-remainder-of-the-week/" title="Amidst backlash, university cancels classes for the remainder of the week"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_6657-e1643856486265-300x400.jpeg" alt="Smoke concerns remain as the fire at Weaver Fertilizer plant continues to burn." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Amidst backlash, university cancels classes for the remainder of the week</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/15005/life/discover-winston-salems-hidden-taco-treasure/" title="Discover Winston-Salem&#8217;s hidden taco treasure"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/02/1c4f5cf85e387d88d10946c4927c2ac6_-united-states-north-carolina-forsyth-county-winston-salem-el-taquito-costeno-1-336-486-8213htm-300x300.png" alt="This hidden gem of a taco truck resides on Akron Drive." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Discover Winston-Salem&#8217;s hidden taco treasure</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		<style>
	.sno-videoembed-17 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-videoembed-17 .widget7.widgettitle {
	}
	.sno-videoembed-17 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Follow Us on Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfuogb?ref_src=twsrc%5Etfw">Tweets by wfuogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
			</div>
				</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15146/opinion/no-humanitate-university-prioritizes-profit-over-people/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/IMG-0800-475x340.jpg' id='grow-stb15146'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='While Wake Forests Pro Humanitate motto is proudly displayed on the campus seal in Tribble Courtyard, many believe the university has not been living up to this motto.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15146').mouseenter(function() {
   											jQuery('#grow-stb15146').removeClass('shrink');
   											jQuery('#grow-stb15146').removeClass('grow');
   											jQuery('#grow-stb15146').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15146').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15146/opinion/no-humanitate-university-prioritizes-profit-over-people/">No Humanitate: University prioritizes profit over people</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15163/opinion/biden-tasked-with-nominating-a-new-justice/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25-475x265.png' id='grow-stb15163'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Biden is now tasked with nominating a justice that will impact the court for years to come.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15163').mouseenter(function() {
   											jQuery('#grow-stb15163').removeClass('shrink');
   											jQuery('#grow-stb15163').removeClass('grow');
   											jQuery('#grow-stb15163').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15163').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15163/opinion/biden-tasked-with-nominating-a-new-justice/">Biden tasked with nominating a new justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15165/opinion/blind-compliance-proves-to-be-dangerous/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/darold-pinnock-5UrMmgG4Go-unsplash-scaled-2-475x475.jpeg' id='grow-stb15165'  style='width:70px;min-width:70px;' class='catboxphoto' alt='As the mask mandate ends, we should reflect on why it was so successful.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15165').mouseenter(function() {
   											jQuery('#grow-stb15165').removeClass('shrink');
   											jQuery('#grow-stb15165').removeClass('grow');
   											jQuery('#grow-stb15165').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15165').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15165/opinion/blind-compliance-proves-to-be-dangerous/">Blind compliance proves to be dangerous</a></p></li><li class='stb-top-row'><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://wfuogb.com/15161/opinion/editorial-a-thank-you-to-first-responders-and-wfu-administration/">Editorial: A thank you to first responders and WFU administration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15071/opinion/universitys-response-to-the-weaver-fire-is-inadequate/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/KFox-forWEB-0020-475x315.jpg' id='grow-stb15071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='As smoke blanketed campus, students were left without word from administrators.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15071').mouseenter(function() {
   											jQuery('#grow-stb15071').removeClass('shrink');
   											jQuery('#grow-stb15071').removeClass('grow');
   											jQuery('#grow-stb15071').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15071').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15071/opinion/universitys-response-to-the-weaver-fire-is-inadequate/">University&#8217;s response to the Weaver Fire is inadequate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25-475x265.png' id='grow-stb15021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Biden is now tasked with nominating a justice that will impact the court for years to come.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15021').mouseenter(function() {
   											jQuery('#grow-stb15021').removeClass('shrink');
   											jQuery('#grow-stb15021').removeClass('grow');
   											jQuery('#grow-stb15021').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15021').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/">Oval Offense: Biden/Harris should not seek reelection</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15028/opinion/search-engines-show-biased-results/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/acastro_210104_1777_google_0001.0-475x317.jpg' id='grow-stb15028'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Googles algorithms perpetuate its political beliefs.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15028').mouseenter(function() {
   											jQuery('#grow-stb15028').removeClass('shrink');
   											jQuery('#grow-stb15028').removeClass('grow');
   											jQuery('#grow-stb15028').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15028').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15028/opinion/search-engines-show-biased-results/">Search engines show biased results</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15031/opinion/dabrowski-offers-roadmap-to-improvement/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/The-theory-of-positive-disintegration-through-mental-time-travel-475x353.png' id='grow-stb15031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The steps to Positive Disintegration can be helpful for college students.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15031').mouseenter(function() {
   											jQuery('#grow-stb15031').removeClass('shrink');
   											jQuery('#grow-stb15031').removeClass('grow');
   											jQuery('#grow-stb15031').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15031').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15031/opinion/dabrowski-offers-roadmap-to-improvement/">Dabrowski offers roadmap to improvement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15055/opinion/online-therapy-is-not-the-answer/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/slack-imgs-0764fad866b34b9c9624e82345498ff7-475x475.jpeg' id='grow-stb15055'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Services like BetterHelp do not improve the mental health conditions of their patients.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15055').mouseenter(function() {
   											jQuery('#grow-stb15055').removeClass('shrink');
   											jQuery('#grow-stb15055').removeClass('grow');
   											jQuery('#grow-stb15055').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15055').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://wfuogb.com/15055/opinion/online-therapy-is-not-the-answer/">Online therapy is not the answer</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/IMG_1319-1-475x317.jpg' id='grow-stb14955'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Smoke from the fire forms in a haze over Wait Chapel.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14955').mouseenter(function() {
   											jQuery('#grow-stb14955').removeClass('shrink');
   											jQuery('#grow-stb14955').removeClass('grow');
   											jQuery('#grow-stb14955').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14955').addClass('shrink');
   										});});</script><p class='stb-cat'>Editorials</p><p class="relatedtitle"><a href="https://wfuogb.com/14955/opinion/editorial-university-decision-to-hold-in-person-classes-is-irresponsible/">Editorial: University decision to hold in-person classes is irresponsible</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 30%; height: 150px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: #ffffff;
		border: 0px solid #eeeeee;
		margin: 0px;
		color: #000000;
		text-align: center;
		font-family: Source Serif Pro;
		font-weight: normal;
		font-style: normal;
		font-size: 16px;
		line-height: 22.4px;
	}
	.sno-hac-inner-desktop-footer-1 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-1 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 70%; height: 150px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 75px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 75px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 75px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 100%; height: 75px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
		font-family: Karla;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 3px solid #000000;
		padding-bottom: 5px;
		font-size: 15px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 3px solid #e6b800;
		bottom: -3px;
		transition: .7s all ease-in-out;
		width: 20%;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu a:hover {
		background: #ffffff;
		color: #000000;
		padding-left: 0;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu ul li ul li a:hover {
		border-left: 3px solid #e6b800;
	}
	.sno-hac-inner-desktop-footer-4 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Issue</a></li>
</ul></div>	</div>
</div>


													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="15150" >
				<div class="sno-color-inverter" data-1d9cff192395a10ea859a86f90adb543="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F15150%2Fopinion%2Fcontroversial-podcast-should-remain-on-spotify%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Controversial podcast should remain on Spotify&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D15150" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="15150">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/15150/opinion/controversial-podcast-should-remain-on-spotify/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold & Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/15150/opinion/controversial-podcast-should-remain-on-spotify/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6e416d7072582851b53da23ece378616="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15150' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>