<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
<title>Wake Forest falls to NC State, awaits NCAA Tournament decision &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Wake Forest falls to NC State, awaits NCAA Tournament decision Comments Feed" href="https://wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A500%2C400%2C700%2C100%2C300%7CKarla%3A400%2C700%2C600%7CSource+Serif+Pro%3A400%2C700&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20220503' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=6.0' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"7b8c885c38","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/16784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/" />
<link rel='shortlink' href='https://wfuogb.com/?p=16784' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F16784%2Fsports%2Fwake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F16784%2Fsports%2Fwake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Wake Forest falls to NC State, awaits NCAA Tournament decision" />
<meta property="og:type" content="article" />
<meta name="author" content="Essex Thayer" />
<meta property="og:url" content="https://wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2022/05/BBC_ACC_Tourney_NC_State_v_Wake_Forest_May_24_040-900x507.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content="After sweeping NC State last week in a make-or-break series, Wake Forest fell to the Wolfpack in their first game of the ACC Tournament on Tuesday, effectively ending their quest for the conference crown.  Due to the rankings advantage within the tournament’s rules, the winner of Wednesday’s matchup between NC State and Miami will move..." />
	<meta name="description" content="After sweeping NC State last week in a make-or-break series, Wake Forest fell to the Wolfpack in their first game of the ACC Tournament on Tuesday, effectively ending their quest for the conference crown.  Due to the rankings advantage within the tournament’s rules, the winner of Wednesday’s matchup between NC State and Miami will move..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-snoads-header {background: transparent;text-align: center;}.sno-hac-inner-snoads-header .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-header {padding-top: 0px;;}.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 160px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 58%; height: 160px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Source Serif Pro;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 22%; height: 160px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 50px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-4 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 6) {display: none;}.sno-hac-inner-desktop-4 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-desktop-4 .sno-icon {background: #e6b800;color: #fff;} .icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {color: #e6b800;background: #fff;}.icon-monochromatic-inverse-desktop-4 .sno-icon {color: #e6b800;background: #fff;}.icon-monochromatic-hover-desktop-4 .sno-icon:hover {background: #e6b800;color: #fff;}.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/OGB1916/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/wfuogb">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/wfuogb/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>









	<a target="_blank" href="https://www.snapchat.com/add/wfu_ogb">
		<div class="sno-icon social-border sno-snapchat">
    		<i class="fa fa-snapchat-ghost"></i>
    		<span class="icon-hidden-text">Snapchat</span>
    	</div>
	</a>



	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 66%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-desktop-5 h1, .sno-hac-inner-desktop-5 h2, .sno-hac-inner-desktop-5 h3, .sno-hac-inner-desktop-5 h4, .sno-hac-inner-desktop-5 h5, .sno-hac-inner-desktop-5 h6, .sno-hac-inner-desktop-5 p,.sno-hac-inner-desktop-5 {color: #000000;text-align: center;font-family: Playfair Display;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {color: #000000;}.sno-hac-inner-desktop-5,.sno-hac-inner-desktop-5 p {font-size: 24px;line-height: 1.3em;}.sno-hac-inner-desktop-5 h1,.sno-hac-inner-desktop-5 h2,.sno-hac-inner-desktop-5 h3,.sno-hac-inner-desktop-5 h4,.sno-hac-inner-desktop-5 h5,.sno-hac-inner-desktop-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			'Covers the campus like the magnolias'		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 50px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Source Serif Pro;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-6 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-6 input.hac-search::placeholder,.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-6 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-6 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; margin-top: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-7 .sno-hac-menuwrap {background: #020202;color: #e6b800;line-height: 50px;height: 50px;font-weight: normal;font-family: Playfair Display;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {background: #020202;color: #e6b800;line-height: 50px;font-size: 18px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {color: #e6b800;line-height: 50px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #e6b800;color: #000000;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {border-top-color: #e6b800;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-7 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-7 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #ffffff;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 50px;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #ffffff;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(50px * 8);}.sno-hac-inner-desktop-7 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {min-height:calc(50px * 8);}.sno-hac-inner-desktop-7  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-7 .menu-ta-wrap {background: #020202;}.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-7 .sno-menu-card-meta {font-family: Source Serif Pro;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(50px * 8);min-height:calc(50px * 8);max-height:calc(50px * 8);}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(50px * 8 - 40px);min-height:calc(50px * 8 - 40px);max-height:calc(50px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-7 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-15536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li id="menu-item-14564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li id="menu-item-14566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li id="menu-item-14565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li id="menu-item-14807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/wente-hp-hero-900x375.jpeg" data-ratio="0.42" alt="President Susan Wente stands in the presidents office." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16766/news/president-susan-wente-reflects-on-her-first-year-in-office/" class="menuheadline homeheadline">President Susan Wente reflects on her first year in office</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-14.08.19-900x472.png" data-ratio="0.52" alt="The Class of 2022, newly-graduated, throw their caps in the air." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16763/news/the-class-of-2022-graduates/" class="menuheadline homeheadline">The Class of 2022 graduates</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-17-at-13.58.45-900x529.png" data-ratio="0.59" alt="Van Jones delivers his commencement address to the Class of 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16755/news/van-jones-speaks-to-challenges-opportunities-facing-the-class-of-2022-in-exclusive-interview/" class="menuheadline homeheadline">Van Jones speaks to challenges, opportunities facing the Class of 2022 in exclusive interview</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/9F37F7B9-C041-4655-AE7C-E44766B98B16-674x900.jpg" data-ratio="0" alt="Students wrote messages in chalk on Hearn Plaza supporting abortion rights." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16740/news/students-react-to-the-potential-overturning-of-roe-v-wade/" class="menuheadline homeheadline">Students react to the potential overturning of Roe v. Wade</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/DSC_0108-900x600.jpg" data-ratio="0.67" alt="The speak out focused on the often invisible labor done by Black students, faculty and staff on Wake Forests campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16727/news/at-speak-out-students-call-attention-to-invisible-labor/" class="menuheadline homeheadline">At speak out, students call attention to invisible labor</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 30, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14432"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-13.43.16-900x862.png" data-ratio="0.96" alt="2022 Graduation Tabloid" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16504/features/2022-graduation-tabloid/" class="menuheadline homeheadline">2022 Graduation Tabloid</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/website-instagram-e1459446600409-900x702-1.jpeg" data-ratio="0.78" alt="Old Gold & Black Year in Review" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16606/features/old-gold-black-semester-in-review/" class="menuheadline homeheadline">Old Gold &#038; Black Year in Review</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-19.08.44-900x664.png" data-ratio="0.74" alt="The organization connects members to jobs and fosters professional connections." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16442/features/building-community-by-bridging-the-gap/" class="menuheadline homeheadline">Building community by Bridging the Gap</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-19.11.48-900x651.png" data-ratio="0.72" alt="From right to left, Jon Krouse, Chris Tsetsekos and David Graham have dedicated the past several years to designing and testing Fuzemee before launching it to the public." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16446/features/fuzemee-comes-to-wake-forest-university/" class="menuheadline homeheadline">FuzeMee comes to Wake Forest University</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-19.06.13.png" data-ratio="0.78" alt="Six Hundred Degrees boasts a live fire kitchen and a variety of unique dishes." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16439/features/six-hundred-degrees-provides-upscale-dining-in-winston-salem/" class="menuheadline homeheadline">Six Hundred Degrees provides upscale dining in Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10492"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/05/47841575822_a33732a7ef_o-900x600.jpg" data-ratio="0.67" alt="Letter from the Editor: Congrats, grads!" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16600/opinion/editorials/letter-from-the-editor-congrats-grads/" class="menuheadline homeheadline">Letter from the Editor: Congrats, grads!</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/611d7d828cad6.image_-900x568.jpg" data-ratio="0.63" alt="The ACC is currently headquartered in Greensboro." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16449/opinion/acc-headquarters-should-remain-in-north-carolina/" class="menuheadline homeheadline">ACC headquarters should remain in North Carolina</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/online-harassment-1000x500-1-900x450.jpeg" data-ratio="0.5" alt="Almost half of American adults say they have faced harassment online in 2021." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16364/opinion/harassment-has-no-place-in-the-public-forum/" class="menuheadline homeheadline">Harassment has no place in the public forum</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 14, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Twitter-Post-April-is-Autism-Acceptance-Month-900x506.png" data-ratio="0.56" alt="Autism Acceptance Month is an important moment to reflect on allyship." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16201/opinion/the-old-gold-black-celebrates-autism-acceptance-month/" class="menuheadline homeheadline">The Old Gold &#038; Black celebrates Autism Acceptance Month</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="A protest on Aug. 28, 2021 led to increased conversations around sexual violence on campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15681/opinion/editorial-student-participation-in-climate-survey-is-imperative/" class="menuheadline homeheadline">Editorial: Student participation in climate survey is imperative</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 17, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10491"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.14.15-900x433.png" data-ratio="0.48" alt="Students offer perspective on financial sectors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15326/opinion/students-offer-perspective-on-financial-sectors/" class="menuheadline homeheadline">Students offer perspective on financial sectors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/IMG_1593-506x900.png" data-ratio="0" alt="TimelyCare, even in emergency situations, requires users to fill out a medical history questionnaire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15218/opinion/timelycare-is-inaccessible/" class="menuheadline homeheadline">TimelyCare is inaccessible</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25.png" data-ratio="0.56" alt="Biden is now tasked with nominating a justice that will impact the court for years to come." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/" class="menuheadline homeheadline">Oval Offense: Biden/Harris should not seek reelection</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/rawImage-900x600.jpeg" data-ratio="0.67" alt="Joe Biden is sworn in as the 46th President of the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14766/opinion/oval-offense-if-biden-fails-to-make-his-mark-will-anyone-succeed/" class="menuheadline homeheadline">Oval Offense: If Biden fails to make his mark, will anyone succeed?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/03/4.jpg" data-ratio="0.67" alt="Transportation dilemma lingers in Winston-Salem" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/12284/opinion/transportation-dilemma-lingers-in-winston-salem/" class="menuheadline homeheadline">Transportation dilemma lingers in Winston-Salem</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10488"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/N254GXS52GK4SAQYG3NPL2NZPA-900x526.jpeg" data-ratio="0.58" alt="The Texas A&M Aggies dominated Wake Forest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15948/sports/mbb-falls-in-nit-elite-eight/" class="menuheadline homeheadline">MBB falls in NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62371bfd13bdd.image_-900x605.jpg" data-ratio="0.67" alt="Alondes Williams dunk capped off a solid performance by the Demon Deacons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15778/sports/wake-forest-defeats-vcu-advances-to-nit-elite-eight/" class="menuheadline homeheadline">Wake Forest defeats VCU, advances to NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62329491ca425.image_-900x665.jpg" data-ratio="0.74" alt="Wake Forest will face VCU in the second round." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15721/sports/mbb-defeats-towson-in-first-round-of-the-nit-will-face-vcu/" class="menuheadline homeheadline">MBB defeats Towson in first round of the NIT, will face VCU</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-16-at-16.33.38-900x607.png" data-ratio="0.67" alt="The Demon Deacons loss to Boston College in the ACC Tournament still looms large." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15631/sports/mbb-misses-out-on-march-madness/" class="menuheadline homeheadline">MBB misses out on March Madness</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/alondes-williams-900x506.jpeg" data-ratio="0.56" alt="Alondes Williams takes the ball down court." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15603/sports/mens-basketball/forbes-williams-win-top-acc-honors/" class="menuheadline homeheadline">Forbes, Williams win top ACC honors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 7, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10489"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-900x477.png" data-ratio="0.53" alt="Wake Forest fans have high hopes for the 2022 season, starting with the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15127/sports/football-hires-two-new-assistants/" class="menuheadline homeheadline">Football hires two new assistants</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 10, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/10837127-900x506.jpeg" data-ratio="0.56" alt="Brad Lambert is returning to Winston-Salem to run the Demon Deacon defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14600/sports/wake-forest-hires-brad-lambert-as-new-defensive-coordinator/" class="menuheadline homeheadline">Wake Forest hires Brad Lambert as new defensive coordinator</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/01/Gator-Bowl-Champs-900x675.jpeg" data-ratio="0.75" alt="The Demon Deacons celebrate their second 11-3 season in program history after defeating Rutgers in the Gator Bowl." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14576/sports/wake-forest-defeats-rutgers-in-gator-bowl/" class="menuheadline homeheadline">Wake Forest defeats Rutgers in Gator Bowl</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/gator-bowl-900x506.jpeg" data-ratio="0.56" alt="Wake Forest finds new bowl opponent in Rutgers" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14466/sports/football/wake-forest-finds-new-bowl-opponent-in-rutgers/" class="menuheadline homeheadline">Wake Forest finds new bowl opponent in Rutgers</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg" data-ratio="0.67" alt="Wake Forest falls to Pittsburgh in ACC Championship" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" class="menuheadline homeheadline">Wake Forest falls to Pittsburgh in ACC Championship</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 13, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10487"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/BBC_ACC_Tourney_NC_State_v_Wake_Forest_May_24_040-900x507.jpeg" data-ratio="0.56" alt="Seth Keener, who started the game for the Demon Deacons, received a no-decision in the loss." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/" class="menuheadline homeheadline">Wake Forest falls to NC State, awaits NCAA Tournament decision</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 25, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-18.00.57.png" data-ratio="0.65" alt="Redshirt junior Michael Turconi celebrates with his teammates at home plate after hitting a walk-off home run in Saturday’s extra-inning victory." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16377/sports/wake-forest-drops-series-against-clemson/" class="menuheadline homeheadline">Wake Forest drops series against Clemson</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.18.04.png" data-ratio="0.65" alt="The team celebrates a Friday night win over Duke." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16291/sports/wake-forest-sweeps-series-with-duke/" class="menuheadline homeheadline">Wake Forest sweeps series with Duke</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.00.31-900x684.png" data-ratio="0.76" alt="Crawford Wade takes the mound against Boston College." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16100/sports/baseball-goes-2-1-against-boston-college/" class="menuheadline homeheadline">Baseball goes 2-1 against Boston College</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-17.10.45-900x722.png" data-ratio="0.8" alt="The Wake Forest baseball team completes a pregame ritual." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16015/sports/baseball-goes-1-2-in-series-with-virginia/" class="menuheadline homeheadline">Baseball goes 1-2 in series with Virginia</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 29, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10483"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NCAA_090919_1768_MS-900x506.jpeg" data-ratio="0.56" alt="Nico Benalcazar runs to the soccer ball." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15187/sports/mls-teams-select-three-demon-deacons/" class="menuheadline homeheadline">MLS teams select three Demon Deacons</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Mens-soccer-900x506.jpg" data-ratio="0.56" alt="NCAA Tournament run ends for men’s soccer" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14373/sports/ncaa-tournament-run-ends-for-mens-soccer/" class="menuheadline homeheadline">NCAA Tournament run ends for men’s soccer</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/12/Womens-soccer-900x600.jpg" data-ratio="0.67" alt="Through 22 games this season, the Demon Deacons scored 43 goals, the most goals a Wake Forest team has scored since 2011 (52)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14384/sports/womens-soccer-falls-to-michigan-2-0/" class="menuheadline homeheadline">Women’s soccer falls to Michigan 2-0</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/Women-Soccer-900x600.jpeg" data-ratio="0.67" alt="Redshirt senior Hulda Arnarsdottir (No. 88) was one of the goal-scorers on Sunday.  Sofia Rossi and Shayla Smart also scored one goal each." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14328/sports/womens-soccer-opens-tournament-with-3-0-win/" class="menuheadline homeheadline">Women’s soccer opens tournament with 3-0 win</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/USA-vs-Mexico-900x506.jpeg" data-ratio="0.56" alt="After missing the 2018 World Cup, the USA looks ahead to 2022." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14326/sports/usa-defeats-mexico-in-qualifying-match/" class="menuheadline homeheadline">USA defeats Mexico in qualifying match</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10484"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.11.53.png" data-ratio="0" alt="Mens tennis will face No. 65 Clemson Friday at home." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16103/sports/mens-tennis-goes-2-0-womens-0-2-over-weekend/" class="menuheadline homeheadline">Men’s tennis goes 2-0, women’s 0-2 over weekend</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Tennis-beat-900x600.jpg" data-ratio="0.67" alt="The mens tennis team celebrates a victory." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15659/sports/mens-tennis-continues-to-dominate-2/" class="menuheadline homeheadline">Men’s tennis continues to dominate</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/TCU-DI-Mens-Champs-900x506.png" data-ratio="0.56" alt="Wake Forest made it to the second round of the tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15354/sports/tennis-competes-at-ita-championships/" class="menuheadline homeheadline">Tennis competes at ITA Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/219044A2_AC63_45D1_9B06_52E8585BB169_L.jpeg" data-ratio="0.67" alt="Mens tennis wins big in ITA kickoff" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15051/sports/mens-tennis-wins-big-in-ita-kickoff/" class="menuheadline homeheadline">Men&#8217;s tennis wins big in ITA kickoff</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/ivashka-winston-salem-2021-final-emotion-900x506.jpeg" data-ratio="0.56" alt="Ilya Ivashka overcame some of the top competitors in the world at the Winston-Salem Open en route to his first career ATP Title." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13429/sports/ivashka-clinches-first-atp-title-in-w-s-open/" class="menuheadline homeheadline">Ivashka clinches first ATP title in W-S Open</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10490"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-17.59.24-900x773.png" data-ratio="0.86" alt="The Wake Forest womens golf team poses with the ACC Championship trophy." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16380/sports/16380/" class="menuheadline homeheadline">Women&#8217;s golf claims ACC crown</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.26.15.png" data-ratio="0.62" alt="After finishing in second place behind champion Hideki Matsuyama in 2021, Will Zalatoris finished in sixth place of the 2022 Masters." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16297/sports/demon-deacons-compete-at-the-masters/" class="menuheadline homeheadline">Demon Deacons compete at the Masters</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.41.45.png" data-ratio="0" alt="Michael Brennan shot five-under to
capture the Genesis Collegiate crown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15351/sports/brennan-wins-genesis-collegiate/" class="menuheadline homeheadline">Brennan wins Genesis Collegiate</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NBCS_Golf_GC_SoutwesternRd1_HL_012422_1920x1080-900x506.jpeg" data-ratio="0.56" alt="Mens golf got off to a poor start on day one, but the team bounced back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15049/sports/mens-golf-places-fifth-in-invitational/" class="menuheadline homeheadline">Men&#8217;s golf places fifth in invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/Ryder-Cup-900x506.webp" data-ratio="0.56" alt="USA wins Ryder Cup in dominant fashion" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13758/sports/usa-wins-ryder-cup-in-dominant-fashion/" class="menuheadline homeheadline">USA wins Ryder Cup in dominant fashion</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 30, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10482"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-9.27.57-PM.png" data-ratio="0.49" alt="This past fall, Georgia Ruffolo competed in the Bryan National Collegiate and was the sec- ond-highest finisher on the B Team. She recorded an eight-over score of 224 to finish T26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16385/sports/16385/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Georgia Ruffalo</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.49.11.png" data-ratio="0.66" alt="Wake Forest track & field and cross country athlete Kenton Bachmann was named
to the Indoor 2021 All-ACC First Team and the Indoor 2021 ACC Academic Team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16301/sports/deacon-sportlight-kenton-bachmann/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Kenton Bachmann</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.16.37.png" data-ratio="0.77" alt="Midfielder Jacob Schulte in action in the game against Coastal Carolina on April 3. Wake
Forest currently holds a 6-1 record, and Schulte has scored 6 goals total this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16106/sports/deacon-profile-jacob-schulte/" class="menuheadline homeheadline">Deacon Sportlight: Jacob Schulte</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-17.07.14.png" data-ratio="0.55" alt="Baadi and the rest of the tennis team are
set to play Virginia Tech away on Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15856/sports/deacon-sportlight/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Taha Baadi</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Deacon-Sportlight-900x507.jpeg" data-ratio="0.56" alt="Stirsman looks forward to the first home
tournament of the spring on Monday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15471/sports/deacon-sportlight-clay-stirsman/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Clay Stirsman</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/twilight_zone_header_image-900x510.webp" data-ratio="0.57" alt="You are about to enter another dimension, a dimension not only of sight and sound but of mind. A journey into a wondrous land of imagination. Next stop, the Twilight Zone!" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16714/life/black-mirror-the-twilight-zone-present-valuable-social-commentary/" class="menuheadline homeheadline">&#8220;Black Mirror&#8221;, &#8220;The Twilight Zone&#8221; present valuable social commentary</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-21-at-4.10.34-PM.png" data-ratio="0.4" alt="The Easter Bunny was popularized in America in the 1700s, with the Easter basket representing a nest for the bunny to leave some eggs inside." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16412/life/sharing-unique-holiday-traditions/" class="menuheadline homeheadline">Sharing unique holiday traditions</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/AdobeStock_317651718.jpeg" data-ratio="0.67" alt="Gullibology is a technique that is taking the music world by storm." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16409/life/gullibology-introduces-controversy-in-music/" class="menuheadline homeheadline">Gullibology introduces controversy in music</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/colatura_band-900x820.webp" data-ratio="0.91" alt="Colaturas first LP will release on April 22." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16711/life/colatura-to-release-and-then-ill-be-happy/" class="menuheadline homeheadline">Colatura to release &#8220;And Then I&#8217;ll be Happy&#8221;</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-16.01.07.png" data-ratio="0" alt="Jack Harlow performs during the Osheaga music festival in 2018." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16417/life/jack-harlow-uses-his-position-for-others/" class="menuheadline homeheadline">Why you should love Jack Harlow?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14564"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-15.51.23-900x609.png" data-ratio="0.68" alt="The 2013 fertilizer plant explosion in West, Texas, resulted in the death of 15 people, an additional 150 people injured, and nearly 150 buildings being destroyed or damaged." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15824/special-reports/examining-epa-policies-related-to-weaver/" class="menuheadline homeheadline">Examining EPA policies related to Weaver</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 23, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-13.22.11-900x541.png" data-ratio="0.6" alt="Despite government warnings about health, safety and environmental hazards,
the synthetic fertilizer ammonium nitrate is still widely used in the U.S." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15445/special-reports/weaver-fire/evaluating-wake-forests-use-of-weaver-fertilizer/" class="menuheadline homeheadline">Evaluating Wake Forest&#8217;s use of Weaver fertilizer</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.05.28-900x592.png" data-ratio="0.66" alt="Winston-Salem residents voiced their concerns at a City Hall meeting regarding health, financial, and environmental issues in the aftermath of the Weaver fire." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15317/special-reports/weaver-fire/weaver-fire-reveals-environmental-racism/" class="menuheadline homeheadline">Weaver fire reveals environmental racism</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/KFox-forWEB-0023-900x596.jpg" data-ratio="0.66" alt="Wait Chapel was blanketed by a smoky fog last week." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15081/special-reports/weaver-fire/environment-appears-to-be-safe-after-weaver-fire/" class="menuheadline homeheadline">Environment appears to be safe after Weaver Fire</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 7, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/KFox-forWEB-0014-900x596.jpg" data-ratio="0.66" alt="Smoke covers the Road Houses on Thursday afternoon as a rainstorm swept through the area." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15077/special-reports/weaver-fire/webinar-addresses-lingering-fire-concerns/" class="menuheadline homeheadline">Webinar addresses lingering fire concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 4, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14566"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-675x900.jpg" data-ratio="0" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" class="menuheadline homeheadline">Vulgar fraternity email sparks mass outrage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/IMG_9537-900x540.jpg" data-ratio="0.6" alt="According to an Association of American Universities survey, only 15% of survivors report sexual violence that happens in college to campus or local authorities. Where one reports can have significant impact on the nature of the process, however." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13653/special-reports/interpersonal-violence-special-reports-2/comparing-title-ix-and-the-courts/" class="menuheadline homeheadline">Comparing Title IX and the courts</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 23, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-3981-900x600.jpg" data-ratio="0.67" alt="More than two weeks following the protest on Aug. 28, campus leaders are working to effect change in the way the university handles its culture of interpersonal violence. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13618/uncategorized/behind-the-universitys-response-to-8-28/" class="menuheadline homeheadline">Behind the university’s response to 8/28</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 16, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/09/KFox-forWEB-4069-900x600.jpeg" data-ratio="0.67" alt="A protest on Aug. 28, 2021 led to increased conversations around sexual violence on campus." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/13441/news/difficult-realities-wake-forest-grapples-with-sexual-racial-violence/" class="menuheadline homeheadline">Aftermath of protest reveals racial concerns</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/08/D43EF52A-1E5B-415C-9AAC-68025698AB77_1_105_c-900x675.jpeg" data-ratio="0.75" alt="Protesters walk to the quad to continue the protest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15397/special-reports/interpersonal-violence-special-reports-2/difficult-realities-wake-forest-grapples-with-sexual-racial-violence-2/" class="menuheadline homeheadline">Difficult Realities: Wake Forest grapples with sexual, racial violence</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 2, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14565"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/IMG_0184-900x675.jpg" data-ratio="0.75" alt="Many students are expressing dissatisfaction with the housing selection process." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14299/news/residence-life-updates-winter-break-policies/" class="menuheadline homeheadline">Residence Life updates Winter Break policies</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 18, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_0184-900x675.jpg" data-ratio="0.75" alt="In early October, Residence Life and Housing told international students it would not br providing housing on campus to those staying over winter break, prompting outrage." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14098/uncategorized/nowhere-to-go-for-intl-students-over-break/" class="menuheadline homeheadline">Nowhere to go for Int’l students over break</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/04/Dorm-Room-900x675.jpg" data-ratio="0.75" alt="Explaining scholarship students and the four-year housing requirement" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14048/news/haphazard-and-inhospitable-housing-hassles-a-deep-dive-into-wake-forest-housing/" class="menuheadline homeheadline">Explaining scholarship students and the four-year housing requirement</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/01/dorm1-675x900.jpg" data-ratio="0" alt="Sustainable infrastructure: Little changes can make a big difference" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/14046/news/sustainable-infrastructure-on-wake-forests-campus-even-little-changes-can-make-a-big-difference/" class="menuheadline homeheadline">Sustainable infrastructure: Little changes can make a big difference</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 28, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10493"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/KFox-forWEB-1491-900x596.jpg" data-ratio="0.66" alt="Ally Swartzberg speaks in Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16602/opinion/a-letter-from-former-president-ally-swartzberg/" class="menuheadline homeheadline">A Letter from Former Student Body President Ally Swartzberg</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10989/opinion/students-exhibit-pro-humanitate-ethos/" class="menuheadline homeheadline">Students exhibit Pro Humanitate ethos</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10975/opinion/n-c-voters-can-shape-the-election/" class="menuheadline homeheadline">N.C. voters can shape the election</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-19-at-9.52.04-AM-900x439.png" data-ratio="0.49" alt="Letter to the Editor: Alumnus Provides Advice to Graduating Seniors" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9504/opinion/letter-to-the-editor-alumnus-provides-advice-to-graduating-seniors/" class="menuheadline homeheadline">Letter to the Editor: Alumnus Provides Advice to Graduating Seniors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 19, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2015/12/website-instagram-e1459446600409-900x702.jpg" data-ratio="0.78" alt="Letter to the Editor: Incoming Freshman Reflects on the Student Experience" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9316/opinion/letter-to-the-editor-incoming-freshman-reflects-on-the-student-experience/" class="menuheadline homeheadline">Letter to the Editor: Incoming Freshman Reflects on the Student Experience</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 24, 2020</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-16285"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/IMG_2684.jpg" data-ratio="1" alt="The Outside In: War in Ukraine" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16283/multimedia/the-outside-in-war-in-ukraine/" class="menuheadline homeheadline">The Outside In: War in Ukraine</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 11, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Blue-Dynamic-Fitness-Youtube-Thumbnail-3-900x506.png" data-ratio="0.56" alt="Deacs & Democracy Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9936/multimedia/podcasts-multimedia/deacs-democracy-podcast/" class="menuheadline homeheadline">Deacs &#038; Democracy Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 13, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Screen-Shot-2020-07-07-at-11.28.04-PM-896x900.png" data-ratio="0" alt="Old Gold & Busy at Home Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9860/multimedia/old-gold-busy-at-home-podcast/" class="menuheadline homeheadline">Old Gold &#038; Busy at Home Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 3, 2020</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-desktop-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-7 {padding-top: 0px;;}.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Karla;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Playfair Display;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Karla;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-tablet-3 {background: transparent;text-align: center;}.sno-hac-inner-tablet-3 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-tablet-3 {padding-top: 0px;;}.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Karla;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14564"><a href="https://wfuogb.com/category/special-reports/">Special Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14566"><a href="https://wfuogb.com/category/special-reports/interpersonal-violence-special-reports-2/">Interpersonal Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14565"><a href="https://wfuogb.com/category/special-reports/campus-housing-hassles/">Campus Housing Hassles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Playfair Display;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Karla;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-16784' class='snopostid'><div id='classic_story' class='sno-story-16784'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/sports/baseball/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='https://wfuogb.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Wake Forest falls to NC State, awaits NCAA Tournament decision</h1><div class="storydeckbottom"></div><div class="storydeck"><p>The 11-8 loss effectively eliminates Wake Forest from the tournament</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='16784' data-photo-id='16785' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/05/BBC_ACC_Tourney_NC_State_v_Wake_Forest_May_24_040-900x507.jpeg' alt='Seth+Keener%2C+who+started+the+game+for+the+Demon+Deacons%2C+received+a+no-decision+in+the+loss.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='16784' data-photo-id='16785'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://wfuogb.com/staff_name/courtesy-of-wake-forest-athletics/" class="creditline">Courtesy of Wake Forest Athletics</a></p><p class="photocaption">Seth Keener, who started the game for the Demon Deacons, received a no-decision in the loss.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/essex-thayer/" class="creditline">Essex Thayer</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">May 25, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">After sweeping NC State last week in a make-or-break series, Wake Forest fell to the Wolfpack in their first game of the ACC Tournament on Tuesday, effectively ending their quest for the conference crown. </span></p>
<p><span style="font-weight: 400;">Due to the rankings advantage within the tournament’s rules, the winner of Wednesday’s matchup between NC State and Miami will move on to the elimination rounds, making Wake Forest’s Friday game against the Hurricanes only for bragging rights.</span></p>
<div class='storysidebar sno-628f0b21aa07f sno-animate'>
				<h5>How the ACC Tournament Works</h5>
		</p>
<p>The ACC Tournament&#8217;s first round is pool play, meaning every team plays each team in its pool once. Pools are comprised of three teams, so every team plays two games. If all three teams go 1-1, the team with the highest seed (Miami, in Wake Forest&#8217;s pool) advances to the semifinals. Thus, with one loss, there is no way Wake Forest can end up with the best record, so it will not be advancing.</p>
<p></div>
<style>
.sno-628f0b21aa07f {
	width: 25%;background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);float: left; margin: 30px 30px 30px 0px;	position: relative;
}
</style>
<p><span style="font-weight: 400;">Seth Keener, the sophomore mid-week starter for the Demon Deacons, got the nod to start the game, giving rest to the traditional weekend pitching group of ACC Pitcher of the Year Rhett Lowder, Josh Hartle and Teddy McGraw. Head Coach Tom Walter was not on the bench due to illness and handed over coaching duties to Associate Head Coach Bill Cilento.</span></p>
<p><span style="font-weight: 400;">Following a scoreless inning to start the game from Keener, Wake Forest loaded the bases with their first three batters. NC State starter Justin Lawson induced a double play from redshirt junior Brendan Tinsman and a fly out from freshman Nick Kurtz to hold the Demon Deacons to just one run.</span></p>
<p><span style="font-weight: 400;">Keener retired his first eight batters, and the 1-0 scoreline held until the bottom of the fourth inning, when Wake Forest struck again. With Tinsman and Kurtz on base, sophomore Brock Wilken drove the ball past third base, bringing in a run. Then, with two outs, freshman Danny Corona knocked in two more runs with a double to right field.</span></p>
<p><span style="font-weight: 400;">Trailing by four, the Wolfpack put runs on the board for the first time in its last 13 innings against the Demon Deacons and did so in resounding fashion. With two outs and two runners on base, Jacob Cozart doubled down the right-field line, clearing the bases for two runs and sending Keener to the dugout in favor of sophomore reliever Crawford Wade. After allowing two men on base, Wade intentionally walked the bases loaded and was relieved by graduate Gabe Golob. In relief, Golob allowed a two-RBI double to center field and walked in a run before being able to close out the inning. By that time, NC State had come alive for the first time in a week and now led the Demon Deacons 6-4.</span></p>
<p><span style="font-weight: 400;">In the bottom of the sixth inning, Wake Forest came within a run on a single by sophomore Jake Reinisch, but the Wolfpack extended its lead even further in the next half inning.</span></p>
<p><span style="font-weight: 400;">After redshirt sophomore Reed Mascolo allowed a solo home run and a walk, sophomore closer Camden Minacci was summoned in one of his earliest appearances of the season. The premature entrance for Minacci saw him giving up a triple and two home runs and NC State sprinting away with an 11-5 lead.</span></p>
<p><span style="font-weight: 400;">Regardless, the Demon Deacons did not quit just yet. With redshirt junior Michael Turconi on second base, Kurtz brought him home with an RBI double to left field. Then, on the next at-bat, Wilken launched a two-run home run to right field to reduce NC State’s lead to 11-8.</span></p>
<p><span style="font-weight: 400;">Those runs proved to be the last for either team, allowing the Wolfpack to avenge their three losses from the weekend with the win and give themselves a chance to bolster their resumé for a potential NCAA Tournament bid.</span></p>
<p><span style="font-weight: 400;">Unlike the Wolfpack, the media presents a far better picture for the Demon Deacons in their hopes to return to the NCAA Tournament for the first time since 2017. As of May 22 and 24 respectively, D1Baseball and Baseball America both have listed Wake Forest as a No. 2 seed in the Tennessee region, effectively ranking them somewhere between No. 17 and No. 32 in the nation. Along with that, the RPI rankings have the Demon Deacons listed at the No. 16 team in the country.</span></p>
<p><span style="font-weight: 400;">Based on statistics since 2013 released on Twitter by Demon Deacon Digest’s Griffin Lamphier, the only ACC team with 15 conference wins to not make the tournament was Wake Forest in 2014, when the team had an RPI of 69. With an RPI that is more along the lines of a team that should be fighting to host a regional, the Demon Deacons can have far more confidence in receiving a bid, but nothing is ever for sure.</span></p>
<p><span style="font-weight: 400;">For now, Wake Forest will prepare for a moot game against Miami, where Walter may not choose to send out his best lineup. Then, the team will wait for Monday, where the decision on their tournament hopes awaits.</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://wfuogb.com/wp-content/uploads/2020/10/IMG_8048-475x441.jpg' alt='Photo of Essex Thayer'/></div><a href="https://wfuogb.com/staff_profile/essex-thayer/"><div class='sc_title'>Essex Thayer, Sports Editor</div></a><div class='sc_bio'><p>Essex is a sophomore from Baltimore, Maryland, majoring in communications. In his free time, he enjoys cheering on the Ravens, Capitals, and watching the...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/1251';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2238/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Posts		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px;margin-top: #eeeeeepx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16195/news/wfu-medical-student-placed-on-leave-of-absence/" title="WFU medical student placed on leave of absence"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/wf2850_1200xx2327-1314-0-120-300x169.jpeg" alt="Del Rosario’s tweet and her account have since been
deleted, and she has issued an apology to the school." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>WFU medical student placed on leave of absence</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16136/opinion/criticism-of-wake-forest-medical-student-is-excessive/" title="Criticism of Wake Forest medical student is excessive"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-06-at-21.18.08-300x147.png" alt="Wake Forest medical student Kychelle Del Rosario has been placed on leave after posting a tweet on March 29 about a patient who criticized her pronoun pin." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Criticism of Wake Forest medical student is excessive</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16439/features/six-hundred-degrees-provides-upscale-dining-in-winston-salem/" title="Six Hundred Degrees provides upscale dining in Winston-Salem"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-20-at-19.06.13-300x235.png" alt="Six Hundred Degrees boasts a live fire kitchen and a variety of unique dishes." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Six Hundred Degrees provides upscale dining in Winston-Salem</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16352/news/roar-brings-new-dining-options-to-winston-salem/" title="ROAR brings new dining options to Winston-Salem"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/620494d41ef72.image_-300x191.jpg" alt="ROAR features Fords Food Hall, a place for new food ventures to feature their offerings." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>ROAR brings new dining options to Winston-Salem</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/16364/opinion/harassment-has-no-place-in-the-public-forum/" title="Harassment has no place in the public forum"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/04/online-harassment-1000x500-1-300x150.jpeg" alt="Almost half of American adults say they have faced harassment online in 2021." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Harassment has no place in the public forum</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		<style>
	.sno-videoembed-17 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-videoembed-17 .widget7.widgettitle {
	}
	.sno-videoembed-17 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Follow Us on Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfuogb?ref_src=twsrc%5Etfw">Tweets by wfuogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
			</div>
				</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16377/sports/wake-forest-drops-series-against-clemson/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-18.00.57-475x307.png' id='grow-stb16377'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Redshirt junior Michael Turconi celebrates with his teammates at home plate after hitting a walk-off home run in Saturday’s extra-inning victory.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16377').mouseenter(function() {
   											jQuery('#grow-stb16377').removeClass('shrink');
   											jQuery('#grow-stb16377').removeClass('grow');
   											jQuery('#grow-stb16377').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16377').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/16377/sports/wake-forest-drops-series-against-clemson/">Wake Forest drops series against Clemson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16291/sports/wake-forest-sweeps-series-with-duke/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.18.04-475x308.png' id='grow-stb16291'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The team celebrates a Friday night win over Duke.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16291').mouseenter(function() {
   											jQuery('#grow-stb16291').removeClass('shrink');
   											jQuery('#grow-stb16291').removeClass('grow');
   											jQuery('#grow-stb16291').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16291').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/16291/sports/wake-forest-sweeps-series-with-duke/">Wake Forest sweeps series with Duke</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16100/sports/baseball-goes-2-1-against-boston-college/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.00.31-475x361.png' id='grow-stb16100'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Crawford Wade takes the mound against Boston College.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16100').mouseenter(function() {
   											jQuery('#grow-stb16100').removeClass('shrink');
   											jQuery('#grow-stb16100').removeClass('grow');
   											jQuery('#grow-stb16100').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16100').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/16100/sports/baseball-goes-2-1-against-boston-college/">Baseball goes 2-1 against Boston College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/16015/sports/baseball-goes-1-2-in-series-with-virginia/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-17.10.45-475x381.png' id='grow-stb16015'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wake Forest baseball team completes a pregame ritual.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16015').mouseenter(function() {
   											jQuery('#grow-stb16015').removeClass('shrink');
   											jQuery('#grow-stb16015').removeClass('grow');
   											jQuery('#grow-stb16015').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16015').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/16015/sports/baseball-goes-1-2-in-series-with-virginia/">Baseball goes 1-2 in series with Virginia</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15850/sports/baseball-wins-series-with-no-10-georgia-tech/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.44.51-475x224.png' id='grow-stb15850'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball wins series with No. 10 Georgia Tech'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15850').mouseenter(function() {
   											jQuery('#grow-stb15850').removeClass('shrink');
   											jQuery('#grow-stb15850').removeClass('grow');
   											jQuery('#grow-stb15850').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15850').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/15850/sports/baseball-wins-series-with-no-10-georgia-tech/">Baseball wins series with No. 10 Georgia Tech</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15652/sports/baseball-secures-first-acc-win-over-florida-state/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-16-at-17.29.22-426x475.png' id='grow-stb15652'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Freshman Danny Corona (4 RBIs) had three hits in the Friday game against Florida State, two of which left the park for home runs.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15652').mouseenter(function() {
   											jQuery('#grow-stb15652').removeClass('shrink');
   											jQuery('#grow-stb15652').removeClass('grow');
   											jQuery('#grow-stb15652').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15652').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/15652/sports/baseball-secures-first-acc-win-over-florida-state/">Baseball secures first ACC win over Florida State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15477/sports/baseball-sweeps-weekend-series-with-njit/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/03/Baseball-Beat-475x268.jpg' id='grow-stb15477'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Rhett Lowder allowed only one run in 6.1 innings pitched.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15477').mouseenter(function() {
   											jQuery('#grow-stb15477').removeClass('shrink');
   											jQuery('#grow-stb15477').removeClass('grow');
   											jQuery('#grow-stb15477').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15477').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/15477/sports/baseball-sweeps-weekend-series-with-njit/">Baseball sweeps weekend series with NJIT</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15348/sports/baseball-leads-off-season-with-3-0-sweep/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.38.31-475x361.png' id='grow-stb15348'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Pierce Bennett went 3-3
in the fifth inning against Lafayette.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15348').mouseenter(function() {
   											jQuery('#grow-stb15348').removeClass('shrink');
   											jQuery('#grow-stb15348').removeClass('grow');
   											jQuery('#grow-stb15348').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15348').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/15348/sports/baseball-leads-off-season-with-3-0-sweep/">Baseball leads off season with 3-0 sweep</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15231/sports/baseball-looks-to-shock-the-nation/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/BBC_Wake_NDame_Feb_27_1353-475x268.jpeg' id='grow-stb15231'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='3B Brock Wilkin hopes to lead the Demon Deacons to success this season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15231').mouseenter(function() {
   											jQuery('#grow-stb15231').removeClass('shrink');
   											jQuery('#grow-stb15231').removeClass('grow');
   											jQuery('#grow-stb15231').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15231').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/15231/sports/baseball-looks-to-shock-the-nation/">Baseball looks to shock the nation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14026/sports/braves-and-astros-to-play-in-world-series/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/10/World-Series-trophy2-475x267.jpeg' id='grow-stb14026'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Braves and Astros to play in World Series'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14026').mouseenter(function() {
   											jQuery('#grow-stb14026').removeClass('shrink');
   											jQuery('#grow-stb14026').removeClass('grow');
   											jQuery('#grow-stb14026').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14026').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://wfuogb.com/14026/sports/braves-and-astros-to-play-in-world-series/">Braves and Astros to play in World Series</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 30%; height: 150px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: Source Serif Pro;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-footer-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-1 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v">
		<script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 70%; height: 150px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;font-family: Karla;font-weight: normal;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {border-bottom: 3px solid #000000;padding-bottom: 5px;font-size: 15px;position: relative;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 3px solid #e6b800;bottom: -3px;transition: .7s all ease-in-out;width: 20%;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {font-size: 12px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {border-left: 3px solid #e6b800;}.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Issue</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1251'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="16784" >
				<div class="sno-color-inverter" data-bfcbc068d89be9025a4d2f13eaa1d2b7="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F16784%2Fsports%2Fwake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Wake Forest falls to NC State, awaits NCAA Tournament decision&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D16784" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="16784">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold & Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f392c7f21ba93c96a938776bb12ca521="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='16784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>