<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfuogb.com/xmlrpc.php">

<title>Law Professors address Trump administration &#8211; Old Gold &amp; Black</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Law Professors address Trump administration Comments Feed" href="http://wfuogb.com/2017/02/law-professors-address-trump-administration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/frontPage-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='articlePage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/articlePage-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorProfile-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/editorProfile-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='staffPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/staffPage-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='category-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/category-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='oldgoldandblack-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/style.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js?ver=20130115'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raid in Yemen raises many troubling questions' href='http://wfuogb.com/2017/02/raid-in-yemen-raises-many-troubling-questions/' />
<link rel='next' title='New production provokes meaningful dialogue' href='http://wfuogb.com/2017/02/new-production-provokes-meaningful-dialogue/' />
<link rel="canonical" href="http://wfuogb.com/2017/02/law-professors-address-trump-administration/" />
<link rel='shortlink' href='http://wfuogb.com/?p=3214' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F02%2Flaw-professors-address-trump-administration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F02%2Flaw-professors-address-trump-administration%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://wfuogb.com/2017/02/law-professors-address-trump-administration/" />
			<meta property="og:title" content="Law Professors address Trump administration" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Old Gold &amp; Black" />
			<meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2017/02/216.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2017/02/216.jpg" />
			

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-34822708-2', 'auto');
    ga('send', 'pageview');
</script>
</head>

<body class="single single-post postid-3214 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding">
			<img class="logo-image" src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/header/ogb_header.png" \>
			<div class="site-description-outer"><div class="site-description-inner">Wake Forest Student Paper Since 1916</div></div>
			<div class="search-bar">
				<div id="social-media-buttons">
					<a href="https://www.facebook.com/OGB1916"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/social-media-icons/facebook.png"></a>
					<a href="https://twitter.com/wfu_ogb"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/social-media-icons/twitter.png"></a>
					<a href="https://www.instagram.com/wfu_ogb/?hl=en"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/social-media-icons/instagram.png"></a>
				</div>
				<form action="/" method="get">
						<input type="text" name="s" id="search" placeholder="Search OG&B..." value="" />
						<button type="submit">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/icons/search.png" width="15" height="15" alt="submit" />
						</button>

				</form>
			</div>
		</div><!-- .site-branding -->
	</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
</ul>
</li>
<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1754"><a href="http://wfuogb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://wfuogb.com/about-us/">About Us</a></li>
</ul></div>		</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script>
$(document).ready(function() {
    $(".jumper").on("click", function( e ) {

        e.preventDefault();

        $("body, html").animate({ 
            scrollTop: $( $(this).attr('href') ).offset().top 
        }, 600);

    });
});
</script>

<article id="post-3214" class="post-3214 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-national-news category-news tag-slider">
		<div id="advertisement_article">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <!-- Article page -->
      <ins class="adsbygoogle"
          style="display:inline-block;width:300px;height:600px;background-color:white"
          data-ad-client="ca-pub-9182792731588946"
          data-ad-slot="2090884913"></ins>
      <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
    </div>

	<div class="entry-content">
		<div id="article-type">News</div>
		<div id="article-title">
			<div class="entry-title">Law Professors address Trump administration</div>		</div>
		<div id="vertical-border">

			
		
		<div id="first-border"></div>

		<div id="picture">
			<div id="article-picture" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/02/216.jpg');" ></div>
			<div id="photo-taker"></div>
		</div>

		<div id="horizontal-border"></div>

				

			<div id="author-info">
				<div id="author">By <a href="http://wfuogb.com/author/heather_hartel/" title="Posts by Heather Hartel" rel="author">Heather Hartel</a><br><div id="author-staff">Social Media Chair</div></div>
				<div id="time">Thursday, February 16, 2017</div>
			</div>

			<div id="horizontal-border"></div>
			<div id="article-content">
				<div class="social-share">
					<ul>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/facebook.png" id="social-logo">
							<a href="http://www.facebook.com/sharer.php?u=http://wfuogb.com/2017/02/law-professors-address-trump-administration/">share</a>
						</li>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/twitter.png" id="social-logo">
							<a href="http://www.twitter.com/share?url=http://wfuogb.com/2017/02/law-professors-address-trump-administration/">tweet</a>
						</li>
						<li id="discuss">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-master/img/speech-bubble.png" id="social-logo">
							<a href="#comments_section" class="jumper">discuss</a>
						</li>
					</ul>
				</div>
				<p class="p1">At noon on Monday Feb. 13, an auditorium in the Law School teemed with excitement.<span id="more-3214"></span></p>
<p class="p1">Filled with students chatting about their weekends, arguing over the topics to be discussed in the panel and enjoying the free pizza, law school students prepared to continue the ongoing series predicting and analyzing the future under the new administration.</p>
<p class="p1">The second event in the “What Will Happen in Trump’s Administration?” series, this specific panel focused on the overarching themes of regulation, climate change and immigration. Law school professors Sid Shapiro, John Knox and Margaret Taylor, all professionals in these respective fields, tackled the individual topics.</p>
<p class="p1">“This is the second installment of this event,” said Grace Sykes, a third year law student. “It’s hard to stay abreast of everything lately, so it’s great to have people that are able to really break everything down.”</p>
<p class="p1">Shapiro was the first to speak, beginning his presentation with a headline from <i>The Washington Post </i>reading “The Most Ambitious Rollback Since President Reagan.” Shapiro then took a few minutes to explain the specifics of regulatory rollbacks that President Trump has either begun or has hinted at thus far.</p>
<p class="p1">Shapiro broke his presentation into four main topics: The Congressional Review Act, cabinet appointments, the 2-1 Executive Order regarding regulation and pending house legislations — specifically the Regulations From the Executive in Need of Scrutiny Act of 2015 — and the Regulatory Accountability Act.</p>
<p class="p1">“In most instances, the Trump administration will not just be able to get rid of regulations,” Shapiro said. “They’re not going to be able to develop the regulatory record that regulation is not necessary. At the end of the day, the courts are likely to knock back efforts to withdraw regulation <span class="s1">on the basis that there’s simply nothing to regulate.”</span></p>
<p class="p1"><span class="s1">Knox spoke second, focusing on climate change under the Trump administration. As he began his presentation, he flashed a tweet from then-candidate Trump reading, “The concept of global warming was created by and for the Chinese in order to make U.S. manufacturing non-competitive.” Students laughed as they read, but quickly became somber by Knox’s discussion on the bleak reality of climate change. </span></p>
<p class="p1"><span class="s1">“Despite Obama’s efforts, he was not able to get climate regulation through Congress during his first term, he put most of them through with executive regulations through the EPA,” Knox said. “I personally don’t think it would be all that difficult to basically stop all climate regulation in its tracks.”</span></p>
<p class="p1"><span class="s1">Knox also outlined the impact of the Paris Agreement, which brought together 195 countries to attempt to curb climate change by focusing on and regulating carbon emissions per country. Although Knox was relatively grim regarding domestic efforts to combat climate change, he added his opti</span>mism regarding international efforts.</p>
<p class="p1">“China is actually really committed to reducing its greenhouse gasses by investing heavily in renewable energy and shutting down coal fired power plants,” Knox said. “With these two things we are already seeing a change in CO2 emissions. We’re basically plateauing out, which is a pretty big deal.”</p>
<p class="p1">Finally, Taylor presented on immigration under the Trump administration. Although the event was meant to look to the future, Taylor decided instead to analyze the events of the past few weeks. Specifically, she focused on the Executive Order entitled “Protecting the Nation from Foreign Terrorist Entry into the United States,” colloquially known as the exclusion order.</p>
<p class="p1">“Apart from the legal question, there is a subtext in this exclusion order,” Taylor said. “The vague language invites uneven application and purposeful discrimination by adjudicators. For example, an ill-informed order by a border patrol agent that someone who holds typical beliefs of Islam somehow bears a hostile attitude to the U.S.”</p>
<p class="p1">Taylor’s presentation also touched on other executive orders by President Trump that have not yet gained media attention because of the focus on the highly-publicized exclusion order.</p>
<p class="p1">She concluded by comparing this administration to that of President Eisenhower’s — specifically the concerns expressed by historians on his immigration policy. As she read a historic analysis of Eisenhower’s immigration policy, the room turned silent.</p>
<p class="p1">“Americans, of course, can reasonably disagree over appropriate levels of immigration and appropriate levels of enforcement, but we should not disagree on the humanity of migrants,” Taylor read.</p>
<p class="p1">While the future is impossible to predict, the legal scholars attending the event gained relevant knowledge about their role in the political climate over the next few years.</p>
<p class="p1">“Having the knowledge of understanding what has happened and what is going to happen leaves me feeling optimistic,” Sykes said. “Especially because most of us here are entering the legal profession, we can take what we’ve learned to mitigate — or if you agree, how to support — the actions taken by our president.”</p>

			</div>
		</div>

			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div id="comments_section">

				
<div id="disqus_thread">
    </div>

			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-footer">
			<span>
			<a href="http://wfuogb.com/about-us/">About the OGB</a> |
			<a href="http://www.oldgoldandblack.com/">Archives</a> |
			<a href="http://wfuogb.com/about-us/">Advertise</a> |
			<a href="mailto:wfuogb@gmail.com">Contact Us</a>
			<br>
			© 2015 WFU Media Board.
			</span>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-master/js/slider.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"3214 http:\/\/wfuogb.com\/?p=3214","disqusShortname":"oldgoldandblack","disqusTitle":"Law Professors address Trump administration","disqusUrl":"http:\/\/wfuogb.com\/2017\/02\/law-professors-address-trump-administration\/","options":{"manualSync":false},"postId":"3214"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>

</div>

</body>
</html>
