<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wfuogb.com/xmlrpc.php">

<title>Student band will attend Battle of the Bands competition &#8211; Old Gold &amp; Black</title>
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Student band will attend Battle of the Bands competition Comments Feed" href="http://wfuogb.com/2017/09/student-band-will-attend-battle-of-the-bands-competition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='frontPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/frontPage-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='articlePage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/articlePage-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='editorProfile-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/editorProfile-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='staffPage-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/staffPage-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='category-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/category-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='oldgoldandblack-style-css'  href='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-1.7.1.min.js?ver=20130115'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exhibit showcases Georgia O’Keeffe’s self-crafted image' href='http://wfuogb.com/2017/09/exhibit-showcases-georgia-okeeffes-self-crafted-image/' />
<link rel='next' title='Candlelight vigil responds to Charlottesville violence' href='http://wfuogb.com/2017/09/candlelight-vigil-responds-to-charlottesville-violence/' />
<link rel="canonical" href="http://wfuogb.com/2017/09/student-band-will-attend-battle-of-the-bands-competition/" />
<link rel='shortlink' href='http://wfuogb.com/?p=4011' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F09%2Fstudent-band-will-attend-battle-of-the-bands-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2017%2F09%2Fstudent-band-will-attend-battle-of-the-bands-competition%2F&#038;format=xml" />

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://wfuogb.com/2017/09/student-band-will-attend-battle-of-the-bands-competition/" />
			<meta property="og:title" content="Student band will attend Battle of the Bands competition" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="Old Gold &amp; Black" />
			<meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2017/09/Car-pIC.png" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2017/09/Car-pIC.png" />
			

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-4011 single-format-standard group-blog">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding">
			<img class="logo-image" src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/header/ogb_header.png" \>
			<div class="site-description-outer"><div class="site-description-inner">Wake Forest Student Paper Since 1916</div></div>
			<div class="search-bar">
				<div id="social-media-buttons">
					<a href="https://www.facebook.com/OGB1916"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/facebook.png"></a>
					<a href="https://twitter.com/wfu_ogb"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/twitter.png"></a>
					<a href="https://www.instagram.com/wfu_ogb/?hl=en"><img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/social-media-icons/instagram.png"></a>
				</div>
				<form action="/" method="get">
						<input type="text" name="s" id="search" placeholder="Search OG&B..." value="" />
						<button type="submit">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/icons/search.png" width="15" height="15" alt="submit" />
						</button>

				</form>
			</div>
		</div><!-- .site-branding -->
	</div>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="container">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Primary Menu</button>
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1757"><a href="http://wfuogb.com/">Home</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-1741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1741"><a href="http://wfuogb.com/category/sports/field-hockey/">Field Hockey</a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-1746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1746"><a href="http://wfuogb.com/category/sports/track/">Track</a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
	<li id="menu-item-1747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1747"><a href="http://wfuogb.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/">E-Sports</a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/">Life</a>
<ul  class="sub-menu">
	<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1737"><a href="http://wfuogb.com/category/life/feature/">Feature</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/">Humor</a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-1748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1748"><a href="http://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1760"><a href="http://wfuogb.com/category/news/profiles/">Profiles</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1756"><a href="http://wfuogb.com/category/life/freshman-tabloid/">Freshman Tabloid</a></li>
	<li id="menu-item-3839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3839"><a href="http://wfuogb.com/category/life/grad-tab/">Graduation Tabloid</a></li>
</ul>
</li>
<li id="menu-item-1754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1754"><a href="http://wfuogb.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-1758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1758"><a href="http://wfuogb.com/category/multimedia/slideshow/">Slideshow</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="http://wfuogb.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1762"><a href="http://wfuogb.com/category/blogs/">Blogs</a></li>
<li id="menu-item-1763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1763"><a href="http://wfuogb.com/about-us/">About Us</a></li>
<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://wfuogb.com/author/unmasked_podcast/">Listen: Unmasked</a></li>
</ul></div>		</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<script>
$(document).ready(function() {
    $(".jumper").on("click", function( e ) {

        e.preventDefault();

        $("body, html").animate({ 
            scrollTop: $( $(this).attr('href') ).offset().top 
        }, 600);

    });
});
</script>

<article id="post-4011" class="post-4011 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-local-news category-news tag-featured">
		<div id="advertisement_article">
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
      <!-- Article page -->
      <ins class="adsbygoogle"
          style="display:inline-block;width:300px;height:600px;background-color:white"
          data-ad-client="ca-pub-9182792731588946"
          data-ad-slot="2090884913"></ins>
      <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
      </script>
    </div>

	<div class="entry-content">
		<div id="article-type">News</div>
		<div id="article-title">
			<div class="entry-title">Student band will attend Battle of the Bands competition</div>		</div>
		<div id="vertical-border">

			
		
		<div id="first-border"></div>

		<div id="picture">
			<div id="picture-container">
				<div id="article-picture-background" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/09/Car-pIC.png');" ></div>
				<div id="article-picture" style="background-image: url('http://wfuogb.com/wp-content/uploads/2017/09/Car-pIC.png');" ></div>
			</div>
			<div id="photo-taker">Shelly Michael/Old Gold & Black</div>
		</div>

		<div id="horizontal-border"></div>

				

			<div id="author-info">
				<div id="author">By <a href="http://wfuogb.com/author/natalie_wilson/" title="Posts by Natalie Wilson" rel="author">Natalie Wilson</a><br><div id="author-staff">News Editor</div></div>
				<div id="time">Friday, September 1, 2017</div>
			</div>

			<div id="horizontal-border"></div>
			<div id="article-content">
				<div class="social-share">
					<ul>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/facebook.png" id="social-logo">
							<a href="http://www.facebook.com/sharer.php?u=http://wfuogb.com/2017/09/student-band-will-attend-battle-of-the-bands-competition/">share</a>
						</li>
						<li>
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/twitter.png" id="social-logo">
							<a href="http://www.twitter.com/share?url=http://wfuogb.com/2017/09/student-band-will-attend-battle-of-the-bands-competition/">tweet</a>
						</li>
						<li id="discuss">
							<img src="http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/img/speech-bubble.png" id="social-logo">
							<a href="#comments_section" class="jumper">discuss</a>
						</li>
					</ul>
				</div>
				<p class="p1"><span class="s1">Junior Langston Michael will perform with his Atlanta-based group, Anonymous Da Band, in Prince’s Paisley Park to compete in the MUSICOLOGY — Summer 2017 live Battle of the Bands in Chanhassen, Minnesota starting today, Aug. 31.</span><span id="more-4011"></span></p>
<p class="p1"><span class="s1">“Anonymous Da Band” was selected as one of the nine finalists from an open pool of over 125 entries from around the world. The online competition required that groups submit a video audition to Paisley Park’s official Facebook page.</span></p>
<p class="p1"><span class="s1">For the bracket-style competition, three of the nine groups will perform for a live audience at Paisley Park each night for three nights. One group will be selected each night to advance to the final band battle on Sunday, Sept. 3. </span></p>
<p class="p1"><span class="s1">Between these three finalists, one artist will be crowned the champion and will receive a unique Artist Development award package, consisting of twelve hours of studio recording time at Paisley Park, a mentorship session with members of Prince’s super group New Power Generation (NPG), and additional career development opportunities to be announced post competition. </span></p>
<p class="p1"><span class="s1">“We know our competition,” Michael said. “I’ve checked them out, so hopefully we’ll be able to beat them … We’re trying to win.” </span></p>
<p class="p1"><span class="s1">The unique live performance event aims to highlight “real music by real musicians,” the same motto Prince championed through his life, creative works and live performances. The event takes its moniker, Musicology, from Prince’s 2004, Grammy award-winning album of the same name.</span></p>
<p class="p1"><span class="s1">“Prince has been an inspiration for me and my whole band for many years, so I’m excited to go up there and check out where he lived and see his studio,” Michael said. </span></p>
<p class="p1"><span class="s1">Anonymous Da Band has performed for Atlanta-area events such as The Atlanta Jazz Festival, the Wade Ford Concert Series and the Atlanta Beltline Concerts. The group of four musicians released their first album, <i>The Odyssey</i>, in 2015. </span></p>
<p class="p1"><span class="s1">Michael, who has been performing on saxophone since he was in middle school, also opened for Rae Sremmurd at Wake Forest’s 2017 Student Union spring concert alongside Dean Chatham. </span></p>
<p class="p1"><span class="s1">Michael also performs the National Anthem at Wake Forest sports games and played alongside the university gospel choir at the historic Michelle Obama and Hillary Clinton rally hosted at the Lawrence Joel Veterans Memorial Coliseum in October 2016. </span></p>

			</div>
		</div>

			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div id="comments_section">

				
<div id="disqus_thread">
    </div>

			</div>

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-footer">
			<span>
			<a href="http://wfuogb.com/about-us/">About the OGB</a> |
			<a href="http://www.oldgoldandblack.com/">Archives</a> |
			<a href="http://wfuogb.com/about-us/">Advertise</a> |
			<a href="mailto:wfuogb@gmail.com">Contact Us</a>
			<br>
			© 2015 WFU Media Board.
			</span>
		</div>
	</footer><!-- #colophon -->

</div><!-- #page -->

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/oldgoldandblack-32917-3/js/slider.js?ver=20130115'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"4011 http:\/\/wfuogb.com\/?p=4011","disqusShortname":"oldgoldandblack","disqusTitle":"Student band will attend Battle of the Bands competition","disqusUrl":"http:\/\/wfuogb.com\/2017\/09\/student-band-will-attend-battle-of-the-bands-competition\/","options":{"manualSync":false},"postId":"4011"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

</div>

</body>
</html>
