<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
	<title>Wake Forest falls to Pittsburgh in ACC Championship &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Wake Forest falls to Pittsburgh in ACC Championship Comments Feed" href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css'  href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A400%2C700%7CDM+Serif+Text%3A500%2C400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://wfuogb.com/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://wfuogb.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=5.8.2' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"447fb99373","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/14450" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" />
<link rel='shortlink' href='https://wfuogb.com/?p=14450' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F14450%2Fsports%2Fwake-forest-falls-to-pittsburgh-in-acc-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F14450%2Fsports%2Fwake-forest-falls-to-pittsburgh-in-acc-championship%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Wake Forest falls to Pittsburgh in ACC Championship" />
<meta property="og:type" content="article" />
<meta name="author" content="Essex Thayer" />
<meta property="og:url" content="https://wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content="Nearly a year ago, Wake Forest arrived in Charlotte to take on Wisconsin in the Duke’s Mayo Bowl. Against the Badgers, the offense started strong, opening to a 14-point lead. Then, quarterback Sam Hartman threw four interceptions. The Deacons lost. Last Saturday, almost a year later, Wake Forest returned to Charlotte for the ACC Championship..." />
	<meta name="description" content="Nearly a year ago, Wake Forest arrived in Charlotte to take on Wisconsin in the Duke’s Mayo Bowl. Against the Badgers, the offense started strong, opening to a 14-point lead. Then, quarterback Sam Hartman threw four interceptions. The Deacons lost. Last Saturday, almost a year later, Wake Forest returned to Charlotte for the ACC Championship..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://wfuogb.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/wfu_ogb/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/wfu_ogb">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/OGB1916/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://wfuogb.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7006" action="https://wfuogb.com/">
			<div class="search-button-container" id="searchthis7006">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7006" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7006" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7006" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7006" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://wfuogb.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li id="menu-item-10476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-10478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-10479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li id="menu-item-10480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li id="menu-item-10481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-14434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14434"><a href="https://wfuogb.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-10496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li id="menu-item-10495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li id="menu-item-10494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li id="menu-item-10499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li id="menu-item-10498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li id="menu-item-10497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li id="menu-item-10500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li id="menu-item-10501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-12899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Edition</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><div class="headerlink headermedium" style="display:none"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><div class="headerlink headerlarge"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerlink headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></div><h1 style="display:none" aria-hidden="true">Old Gold &amp; Black</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://wfuogb.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='right' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://wfuogb.com"><img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="headerimage" alt="&quot;Covers the campus like the magnolias&quot;" /></a></div><h1 style="display:none">Old Gold &amp; Black</h1></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:12000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'>If your Deacon One Card isn't working, call the Deacon One Card Office</span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14432" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14434"><a href="https://wfuogb.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Edition</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-14450' class='snopostid'><div id='classic_story' class='sno-story-14450'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/sports/football/' rel='category tag'>Football</a></li><li class='blockscategory'><a href='https://wfuogb.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Wake Forest falls to Pittsburgh in ACC Championship</h1><div class="storydeckbottom"></div><div class="storydeck"><p>After scoring 21 points on their first three drives, the Demon Deacons did not score in the final 48 minutes of the game</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14450' data-photo-id='14451' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/12/Q8A9477-900x600.jpg' alt='Wake+Forest+falls+to+Pittsburgh+in+ACC+Championship' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='14450' data-photo-id='14451'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/essex-thayer/" class="creditline">Essex Thayer</a>, Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">December 13, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Nearly a year ago, Wake Forest arrived in Charlotte to take on Wisconsin in the Duke’s Mayo Bowl. Against the Badgers, the offense started strong, opening to a 14-point lead. Then, quarterback Sam Hartman threw four interceptions. The Deacons lost.</span></p>
<p><span style="font-weight: 400;">Last Saturday, almost a year later, Wake Forest returned to Charlotte for the ACC Championship game. The team was looking to exorcize those demons from the bowl game of last year, and once again, the offense started strong. Then, they fell apart. Hartman threw four interceptions. The Deacons lost another heartbreaker in the Queen City.</span></p>
<p><span style="font-weight: 400;">“Congratulations to the Pitt Panthers and Coach [Pat] Narduzzi,” Wake Forest Head Coach Dave Clawson said after the game. “They played a heck of a game. They played better than us tonight.”</span></p>
<p><span style="font-weight: 400;">Clawson continued: “It&#8217;s really been a special season, and we&#8217;re disappointed we didn&#8217;t win the game. I don&#8217;t think that takes away from the season we&#8217;ve had &#8211; we&#8217;ve had a great season. We&#8217;re the Atlantic Division champions, and we have a chance to go get a Bowl Championship.”</span></p>
<p><span style="font-weight: 400;">To begin the game, it was the Wake Forest defense that struggled. On a third-and-five at the 42-yard line, Kenny Pickett escaped to the right and found open field. With Deacons in front of him, Pickett made a move to slide, but then pulled up and sprinted past the remaining defenders for the game’s opening touchdown.</span></p>
<p><span style="font-weight: 400;">After the game, Clawson expressed his surprise at the move.&nbsp;</span></p>
<p><span style="font-weight: 400;">“I&#8217;ve never, ever seen that before,” the head coach said. “You train your players, that, as soon as a quarterback starts sliding, you stop. You can’t touch him or it&#8217;s going to be a penalty. He started his slide, and our kids stopped playing.”</span></p>
<p><span style="font-weight: 400;">Clawson continued: “That is certainly something for the rule book that … they have to look at and come up with a rule for. There&#8217;s no rule for it, so the officials were correct in letting it go. If that&#8217;s the rule, I&#8217;ll just have my guy fake kneeing all the way down the field. It&#8217;s something that I think the NCAA is going to have to look at.”</span></p>
<p><span style="font-weight: 400;">Despite being punched in the gut on defense, the Wake Forest offense responded to even the score. Aided by two Pittsburgh penalties and a third-down breaking nine-yard run by Hartman, the Demon Deacons moved 75 yards down the field on a pass-heavy drive. On first down at the five-yard line, the Wake Forest offense hit paydirt with a touchdown pass to redshirt junior receiver Jaquarii Roberson.</span></p>
<p><span style="font-weight: 400;">With Johnny Unitas Golden Arm Award winner Kenny Pickett at quarterback, the Panthers regained the lead in just four plays. After an incomplete pass to open the drive, Pickett completed his next three passes for 18, 35 and 22 yards, respectively.&nbsp;</span></p>
<p><span style="font-weight: 400;">The 22-yard pass for the touchdown was the most problematic for the Demon Deacons. After dropping back in the shotgun, Pickett dumped the ball off in the flat to running back Rodney Hammond Jr., who only had green grass ahead of him and found the endzone for the score.</span></p>
<p><span style="font-weight: 400;">But, once again, the Wake Forest offense kept the Demon Deacons in the game. The game-tying drive for the Deacons was all Hartman. Of the 13 plays in the drive, 11 were either Hartman passes or rushes. Twice, Hartman hit redshirt sophomore receiver A.T. Perry for 11 and 15 yards, respectively. Hartman also ran the ball twice himself during the drive, the second of which was an 11-yard scamper for the touchdown.</span></p>
<p><span style="font-weight: 400;">On their third drive on defense, the Wake Forest defense finally found a way to get off the field. After forcing Pittsburgh to a fourth-down on the 31-yard line, kicker Sam Scarton sent the 48-yard field goal wide left to keep the game even at 14.</span></p>
<p><span style="font-weight: 400;">With the game’s advantage leaning towards them for the first time, the Wake Forest offense kept their foot on the gas. Able to move down the field with the help of a pass interference penalty, the Demon Deacons capitalized once in Pittsburgh territory.&nbsp;</span></p>
<p><span style="font-weight: 400;">Following a 16-yard rush by redshirt sophomore Christian Turner, Hartman uncorked a 26-yard pass to redshirt freshman receiver Taylor Morin for the touchdown. This would be the last time Wake Forest scored in the entire game.</span></p>
<p><span style="font-weight: 400;">Following another stop by the Wake Forest defense, Hartman threw his first interception of the game, an overthrown third-down pass to Morin that fell into the hands of Marquis Williams. Following the interception, the Demon Deacon defense held strong, forcing Pittsburgh into a turnover-on-downs.&nbsp;</span></p>
<p><span style="font-weight: 400;">With nine minutes remaining in the half, a 39-yard punt return by Jordan Addison gave Pittsburgh solid field position. A 20-yard pass to Lucas Krull moved the Panthers to the 9-yard line. From there, a five-yard rush and a four-yard touchdown pass to Jared Wayne evened the score at 21.</span></p>
<p><span style="font-weight: 400;">With 55 seconds remaining before halftime, Pittsburgh was able to get on the scoreboard once again, much due to a 32-yard completion to Addison. The Deacon defense held strong following the completion, though, holding the Panthers to a field goal that give them a 24-21 lead at the end of the half.</span></p>
<p><span style="font-weight: 400;">For most of the third quarter, the game slowed down for both teams. After starting the quarter with six straight punts, Wake Forest lost possession for the fourth time of the quarter on Hartman’s second interception of the game.&nbsp;</span></p>
<p><span style="font-weight: 400;">On third-and-10, Hartman targeted redshirt senior tight end Brandon Chapman over the middle, but he heavily overthrew his target. The ball found Pittsburgh defender Erick Hallett at the 45-yard line.</span></p>
<p><span style="font-weight: 400;">After the interception, Pittsburgh heavily relied on running back Israel Abanikanda to extend their lead. Along with a 20-yard completion to Addison, Abanikanda ran the ball three times for 30 yards. Abanikanda’s final rush, for 12 yards, saw him reach the endzone to make the score 31-21.</span></p>
<p><span style="font-weight: 400;">Needing to respond to keep the game alive, the Wake Forest offense began their next drive well. Hartman completed his first two pass attempts, but then, threw his third interception of the game.</span></p>
<p><span style="font-weight: 400;">On third-and-13, with the pass rush in his face, Hartman threw off his back foot in the direction of Perry, except the ball was thrown nearly five yards short. The pass was intercepted by A.J. Woods, who then returned the ball 73 yards, almost reaching the end zone. Two plays later, Pittsburgh was back in the end zone on a one-yard rush by Abanikanda.</span></p>
<p><span style="font-weight: 400;">Trailing by 17, the Demon Deacons were desperate. On their first play from scrimmage, Hartman threw perhaps his worst pass of the night, an attempt off his back foot towards Roberson, which was well-underthrown. The ball found Hallett, who returned the interception for a touchdown. It was Hallett’s second interception of the game, he went on to earn MVP honors.</span></p>
<p><span style="font-weight: 400;">&nbsp;After the interception, Hartman sat alone on the bench for several minutes before being embraced by Clawson and several other players. After the game, Clawson was quick to support his quarterback, and referenced a bit of the conversation he had with him on the sideline.</span></p>
<p><span style="font-weight: 400;">“I said, this does not take away from the season you had,” Clawson said. “It&#8217;s not déjà-vu all over again. You&#8217;ve had a great year. You&#8217;re a big, big reason why we&#8217;re here. We did not lose this game because of that. They outplayed us.”</span></p>
<p><span style="font-weight: 400;">Clawson was also quick to shift blame away from Hartman.</span></p>
<p><span style="font-weight: 400;">“If we had won that game, we would have stolen it,” he said. “They deserved to win that game. Sam &#8211; I don&#8217;t want him to blame himself. This was not like the bowl game a year ago. He&#8217;s had a great year, and this one game and a few throws does not take away from that.”</span></p>
<p><span style="font-weight: 400;">Following Hartman’s fourth interception, Pittsburgh bled the remaining 11 minutes away. Neither team scored.</span></p>
<p><span style="font-weight: 400;">When the clocks hit zero, the Demon Deacon sideline was a sea of disappointment. Despite the sadness stemming from the loss, Clawson does not want the game to take away from what has been a program-changing season for Wake Forest.</span></p>
<p><span style="font-weight: 400;">“We&#8217;re not happy to be here,” Clawson said. “We wanted to win it. But you also have to have perspective. We&#8217;ve had a great season. We&#8217;ve had some incredible wins and some great celebrations. There were two really good teams here tonight, and one of them was going to leave unhappy. We wanted it to be Pitt, but it&#8217;s us.”</span></p>
<p><span style="font-weight: 400;">Clawson continued: “There&#8217;s nothing I can say that can take away that pain right now. You just hope, as time goes on and this gets more in the rear view mirror, that that disappointment is overshadowed by everything [we have] accomplished this year. To have 25,000 Wake Forest people here tonight, they created that moment, and I&#8217;m really proud of them. One game or one loss will never change that.”</span></p>
<p><span style="font-weight: 400;">Wake Forest will now have some time to shake off the loss before completing their season against Texas A&amp;M at the Gator Bowl in Jacksonville on Dec. 31. With a win over the Aggies, Wake Forest would secure their first 11-win season since 2006, and their second in program history.&nbsp;</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://wfuogb.com/wp-content/uploads/2020/10/thayer-475x317.jpg' alt='Photo of Essex Thayer'/></div><a href="https://wfuogb.com/staff_profile/essex-thayer/"><div class='sc_title'>Essex Thayer, Sports Editor</div></a><div class='sc_bio'><p>Essex is a sophomore from Baltimore, Maryland, majoring in communications. In his free time, he enjoys cheering on the Ravens, Capitals, and watching the...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<div class="widget6 widgettitle" role="heading">
	Trending Stories</div>
<div class="clear"></div>
<div class="widgetbody6 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12328/life/minecraft-allows-players-endless-creativity/" title="“Minecraft” allows players endless creativity"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/03/minecraft-logo-online-game-dirt-block-illustrations-concept-design-isolated-186775550-300x300.jpeg" alt="“Minecraft” allows players endless creativity" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>“Minecraft” allows players endless creativity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14082/news/campus-news/vulgar-fraternity-email-sparks-mass-outrage/" title="Vulgar fraternity email sparks mass outrage"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/10/IMG_8381-e1635446610382-300x400.jpg" alt="A recent email from the Delta Kappa Epsilon (DKE) fraternity made its way throughout campus as the message contained disturbing and sexual language, leading to pushback. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Vulgar fraternity email sparks mass outrage</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14336/life/first-omani-students-shares-her-national-pride/" title="First Omani student shares her national pride"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-1.12.29-PM-300x197.png" alt="First Omani student shares her national pride" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>First Omani student shares her national pride</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14346/news/dave-clawson-signs-multi-year-contract-extension/" title="Dave Clawson signs multi-year contract extension"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-27-at-1.33.44-AM-300x162.png" alt="Dave Clawson signs multi-year contract extension" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Dave Clawson signs multi-year contract extension</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12743/life/analyzing-the-personalities-of-the-madagascar-penguins/" title="Analyzing the personalities of the “Madagascar” penguins"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/download-1.jpg" alt="Skipper, Kowalski, Rico and Private make up the quartet that push
the plot line of Madagascar forward with their absurdly conniving schemes." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Analyzing the personalities of the “Madagascar” penguins</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		
				<div class="sno-widget-embed-wrap" style="">
					<div class="" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfu_ogb"></a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
		</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14370/sports/previewing-the-acc-championship-against-pitt/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/12/https___saturdayblitz.com_wp-content_uploads_getty-images_2018_08_1351364425-475x316.jpeg' id='grow-stb14370'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Previewing the ACC Championship against Pitt'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14370').mouseenter(function() {
   											jQuery('#grow-stb14370').removeClass('shrink');
   											jQuery('#grow-stb14370').removeClass('grow');
   											jQuery('#grow-stb14370').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14370').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14370/sports/previewing-the-acc-championship-against-pitt/">Previewing the ACC Championship against Pitt</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14367/sports/wake-forest-wins-acc-atlantic-crown/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/12/12a438b7-f028-42e1-bb79-6a259d4a53e6-475x316.jpeg' id='grow-stb14367'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wake Forest wins ACC Atlantic crown'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14367').mouseenter(function() {
   											jQuery('#grow-stb14367').removeClass('shrink');
   											jQuery('#grow-stb14367').removeClass('grow');
   											jQuery('#grow-stb14367').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14367').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14367/sports/wake-forest-wins-acc-atlantic-crown/">Wake Forest wins ACC Atlantic crown</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14388/sports/cfb-rivalry-week-features-wild-finishes/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/12/CFB-Recap-475x317.jpeg' id='grow-stb14388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CFB Rivalry Week features wild finishes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14388').mouseenter(function() {
   											jQuery('#grow-stb14388').removeClass('shrink');
   											jQuery('#grow-stb14388').removeClass('grow');
   											jQuery('#grow-stb14388').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14388').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14388/sports/cfb-rivalry-week-features-wild-finishes/">CFB Rivalry Week features wild finishes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14342/sports/wake-forest-stumbles-in-48-27-loss-to-clemson/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-23-at-1.52.30-PM-475x318.png' id='grow-stb14342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wake Forest stumbles in 48-27 loss to Clemson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14342').mouseenter(function() {
   											jQuery('#grow-stb14342').removeClass('shrink');
   											jQuery('#grow-stb14342').removeClass('grow');
   											jQuery('#grow-stb14342').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14342').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14342/sports/wake-forest-stumbles-in-48-27-loss-to-clemson/">Wake Forest stumbles in 48-27 loss to Clemson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14285/sports/wake-forest-prevails-over-nc-state/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-16-at-9.24.21-PM-475x252.png' id='grow-stb14285'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The student section, with 4,584 in attendance, was the largest in program history. When the clock hit zero, the students rushed the field.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14285').mouseenter(function() {
   											jQuery('#grow-stb14285').removeClass('shrink');
   											jQuery('#grow-stb14285').removeClass('grow');
   											jQuery('#grow-stb14285').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14285').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14285/sports/wake-forest-prevails-over-nc-state/">Wake Forest prevails over NC State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14199/sports/unc-deals-wake-forest-bitter-defeat/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/Football-Beat-1-475x317.jpg' id='grow-stb14199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Despite the loss, Hartman had a career day, combining for seven touchdowns.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14199').mouseenter(function() {
   											jQuery('#grow-stb14199').removeClass('shrink');
   											jQuery('#grow-stb14199').removeClass('grow');
   											jQuery('#grow-stb14199').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14199').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14199/sports/unc-deals-wake-forest-bitter-defeat/">UNC deals Wake Forest bitter defeat</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14211/sports/at-8-1-sam-hartman-wont-stop-working/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/B12F8295-016B-4566-ABDD-BDFDF311566F_1_105_c-475x356.jpeg' id='grow-stb14211'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='At 8-1, Sam Hartman won’t stop working'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14211').mouseenter(function() {
   											jQuery('#grow-stb14211').removeClass('shrink');
   											jQuery('#grow-stb14211').removeClass('grow');
   											jQuery('#grow-stb14211').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14211').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14211/sports/at-8-1-sam-hartman-wont-stop-working/">At 8-1, Sam Hartman won’t stop working</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14208/sports/several-top-teams-fall-in-week-10-of-cfb/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/CFB-475x317.jpg' id='grow-stb14208'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Several top teams fall in Week 10 of CFB'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14208').mouseenter(function() {
   											jQuery('#grow-stb14208').removeClass('shrink');
   											jQuery('#grow-stb14208').removeClass('grow');
   											jQuery('#grow-stb14208').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14208').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14208/sports/several-top-teams-fall-in-week-10-of-cfb/">Several top teams fall in Week 10 of CFB</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14122/sports/wake-forest-sails-past-duke-and-into-history/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-02-at-8.25.08-PM-475x343.png' id='grow-stb14122'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='31,613 screaming fans, including nearly 80% of the student body, traveled to Truist Field to watch as the Demon Deacons cruised past the Blue Devils en route to a No. 10 ranking in the AP poll.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14122').mouseenter(function() {
   											jQuery('#grow-stb14122').removeClass('shrink');
   											jQuery('#grow-stb14122').removeClass('grow');
   											jQuery('#grow-stb14122').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14122').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14122/sports/wake-forest-sails-past-duke-and-into-history/">Wake Forest sails past Duke and into history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/14135/sports/cfb-matchups-intensify-in-week-9/#photo'><img src='https://wfuogb.com/wp-content/uploads/2021/11/CFB-Recap-475x267.jpg' id='grow-stb14135'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CFB matchups intensify in Week 9'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb14135').mouseenter(function() {
   											jQuery('#grow-stb14135').removeClass('shrink');
   											jQuery('#grow-stb14135').removeClass('grow');
   											jQuery('#grow-stb14135').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb14135').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://wfuogb.com/14135/sports/cfb-matchups-intensify-in-week-9/">CFB matchups intensify in Week 9</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://wfuogb.com">Old Gold &amp; Black</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://wfuogb.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/wfu_ogb/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/wfu_ogb">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/OGB1916/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>&quot;Covers the campus like the magnolias&quot;</p></div><div class="footersearch">	<form method="get" id="searchform1273" action="https://wfuogb.com/">
			<div class="search-button-container" id="searchthis1273">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1273" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1273" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1273" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1273" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Contact Us<br />
<br />
Have a question? Story idea?<br />
<br />
Email us at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc8b9a89939b9ebc9b919d9590d29f9391">[email&#160;protected]</a><br />
<br />
Contact the News Staff: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7b9b2a0a4f9b8b0b597b0bab6bebbf9b4b8ba">[email&#160;protected]</a><br />
</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="14450" >
				<div class="sno-color-inverter" data-1663be6ee53da94842b61d79fb28157b="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F14450%2Fsports%2Fwake-forest-falls-to-pittsburgh-in-acc-championship%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Wake Forest falls to Pittsburgh in ACC Championship&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D14450" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://wfuogb.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://wfuogb.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Wake Forest falls to Pittsburgh in ACC Championship</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://wfuogb.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://wfuogb.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10477"><a href="https://wfuogb.com/category/news/covid-19/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10476"><a href="https://wfuogb.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10478"><a href="https://wfuogb.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10479"><a href="https://wfuogb.com/category/news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10480"><a href="https://wfuogb.com/category/news/police-beat/">Police Beat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10481"><a href="https://wfuogb.com/category/news/student-government-2020/">Student Government</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14434"><a href="https://wfuogb.com/category/features/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://wfuogb.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177"><a href="https://wfuogb.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10496"><a href="https://wfuogb.com/category/life/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10495"><a href="https://wfuogb.com/category/life/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10494"><a href="https://wfuogb.com/category/life/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="https://wfuogb.com/category/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10498"><a href="https://wfuogb.com/category/life/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10497"><a href="https://wfuogb.com/category/life/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10500"><a href="https://wfuogb.com/category/life/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10501"><a href="https://wfuogb.com/category/life/humor/">Humor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10855"><a href="https://wfuogb.com/category/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10502"><a href="https://wfuogb.com/category/multimedia-2/podcasts-multimedia-2/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12899"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Edition</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold &amp; Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/14450/sports/wake-forest-falls-to-pittsburgh-in-acc-championship/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ae1277dd43103c5b00134c514a9618ca="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>