<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://wfuogb.com/wp-content/uploads/2015/12/website-instagram-e1459446600409.jpg" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2020/10/Screen-Shot-2020-10-21-at-3.09.54-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black RSS 2.0" href="https://wfuogb.com/feed/" />
	<link rel="alternate" type="text/xml" title="Old Gold &amp; Black RSS .92" href="https://wfuogb.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Old Gold &amp; Black Atom 0.3" href="https://wfuogb.com/feed/atom/" />
	<title>Wong quarter breaks barriers &#8211; Old Gold &amp; Black</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Old Gold &amp; Black &raquo; Wong quarter breaks barriers Comments Feed" href="https://wfuogb.com/17992/opinion/wong-quarter-breaks-barriers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wfuogb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='smuzsf-facebook-css' href='https://wfuogb.com/wp-content/plugins/add-instagram/public/css/font-awesome.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wfuogb.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://wfuogb.com/wp-includes/js/thickbox/thickbox.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://wfuogb.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://wfuogb.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://wfuogb.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://wfuogb.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://wfuogb.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://wfuogb.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flytedesk-digital-css' href='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://wfuogb.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://wfuogb.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://wfuogb.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://wfuogb.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A500%2C400%2C700%2C100%2C300%7CKarla%3A400%2C700%2C600%7CSource+Serif+Pro%3A400%2C700&#038;display=swap&#038;ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://wfuogb.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://wfuogb.com/wp-content/themes/snoflex/style.css?ver=20221104' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://wfuogb.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/add-instagram/public/scripts/socialFeed.js?ver=6.1' id='smuzsf-facebook-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831252-db13-4696-a95f-8e66dfdc08f9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","nonce":"423e922ae7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://wfuogb.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wfuogb.com/wp-json/wp/v2/posts/17992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wfuogb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wfuogb.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://wfuogb.com/17992/opinion/wong-quarter-breaks-barriers/" />
<link rel='shortlink' href='https://wfuogb.com/?p=17992' />
<link rel="alternate" type="application/json+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F17992%2Fopinion%2Fwong-quarter-breaks-barriers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wfuogb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwfuogb.com%2F17992%2Fopinion%2Fwong-quarter-breaks-barriers%2F&#038;format=xml" />
		<script type="text/javascript">
			//Grid displaying after loading of images
			function display_grid() {
				jQuery('[id^="ei-grid-loading-"]').hide();
				jQuery('[id^="ei-grid-list-"]').show();
			}

			window.onload = display_grid;

			jQuery(function () {
				jQuery(document).on('click', '.fancybox-caption__body', function () {
					jQuery(this).toggleClass('full-caption')
				})
			});
		</script>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Wong quarter breaks barriers" />
<meta property="og:type" content="article" />
<meta name="author" content="Lucy Roberts" />
<meta property="og:url" content="https://wfuogb.com/17992/opinion/wong-quarter-breaks-barriers/" />
<meta property="og:image" content="https://wfuogb.com/wp-content/uploads/2022/10/2022-p-anna-may-wong-american-women-quarter-900x450.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="450" />
	<meta property="og:site_name" content="Old Gold &amp; Black" />
	<meta property="og:description" content="There is a new face featured on the quarter, which went into circulation on Monday, Oct. 24. Anna May Wong is the first Asian American to be on U.S. currency. The tails side of the quarter depicts her face resting upon her hand — her name appears next to her. . A Chinese American actress,..." />
	<meta name="description" content="There is a new face featured on the quarter, which went into circulation on Monday, Oct. 24. Anna May Wong is the first Asian American to be on U.S. currency. The tails side of the quarter depicts her face resting upon her hand — her name appears next to her. . A Chinese American actress,..." />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-snoads-header {background: transparent;text-align: center;}.sno-hac-inner-snoads-header .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-snoads-header {padding-top: 0px;;}.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 20%; height: 160px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-1"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 58%; height: 160px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Source Serif Pro;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 22%; height: 160px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 50px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-4 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap {text-align: center;margin-left: 0px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 6) {display: none;}.sno-hac-inner-desktop-4 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-desktop-4 .sno-icon {background: #e6b800;color: #fff;} .icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {color: #e6b800;background: #fff;}.icon-monochromatic-inverse-desktop-4 .sno-icon {color: #e6b800;background: #fff;}.icon-monochromatic-hover-desktop-4 .sno-icon:hover {background: #e6b800;color: #fff;}.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/OGB1916/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/wfuogb">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/wfuogb/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.tiktok.com/@wfuogb">
		<div class="sno-icon social-border sno-tiktok">
    		<i class="fab fa-tiktok"></i>
    		<span class="icon-hidden-text">Tiktok</span>
    	</div>
	</a>











	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 66%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;border: 0px solid #ffffff;margin: 0px;}.sno-hac-inner-desktop-5 h1, .sno-hac-inner-desktop-5 h2, .sno-hac-inner-desktop-5 h3, .sno-hac-inner-desktop-5 h4, .sno-hac-inner-desktop-5 h5, .sno-hac-inner-desktop-5 h6, .sno-hac-inner-desktop-5 p,.sno-hac-inner-desktop-5 {color: #000000;text-align: center;font-family: Playfair Display;font-weight: normal;font-style: normal;}.sno-hac-inner-desktop-5 a, .sno-hac-inner-desktop-5 a:hover, .sno-hac-inner-desktop-5 a:visited {color: #000000;}.sno-hac-inner-desktop-5,.sno-hac-inner-desktop-5 p {font-size: 24px;line-height: 1.3em;}.sno-hac-inner-desktop-5 h1,.sno-hac-inner-desktop-5 h2,.sno-hac-inner-desktop-5 h3,.sno-hac-inner-desktop-5 h4,.sno-hac-inner-desktop-5 h5,.sno-hac-inner-desktop-5 h6 {padding-top: 0; padding-bottom: 0;margin-top: 0;margin-bottom: 0;}.sno-hac-inner-desktop-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-5 {padding-left: 10px;padding-right: 10px;width: calc(100% - 20px - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-5">
			<div class="sno-hac-textwrap sno-hac-center-v">
			'Covers the campus like the magnolias'		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 18%; height: 50px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Source Serif Pro;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-6 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-6 input.hac-search::placeholder,.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-6 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-6 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; margin-top: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-7 {background: transparent;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-7 .sno-hac-menuwrap {background: #020202;color: #e6b800;line-height: 50px;height: 50px;font-weight: normal;font-family: Playfair Display;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {background: #020202;color: #e6b800;line-height: 50px;font-size: 18px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {border-right: 0px solid #ffffff;border-top: 0px solid #ffffff;border-bottom: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 0px solid #ffffff;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {color: #e6b800;line-height: 50px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #e6b800;color: #000000;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {border-top-color: #e6b800;}.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #000000; }.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {line-height: 50px;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 50px;}.sno-hac-inner-desktop-7 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-inner-desktop-7 ul.sf-menu {float: none;text-align: center;}.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {border-left: 5px solid #ffffff;top: 5px;left: 5px;bottom: 5px;width: 5px;}.sno-hac-desktop-7, .sno-hac-inner-desktop-7, .sno-hac-inner-desktop-7 .sno-hac-menuwrap {position: unset;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {top: 50px;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers ul {border-top: 5px solid #ffffff;}.sno-hac-inner-desktop-7 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {min-height:calc(50px * 8);}.sno-hac-inner-desktop-7 .menu-ta {background: #ffffff;}.sno-hac-inner-desktop-7 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-7 .sno-story-card-link a {color: #000000 !important;}.sno-hac-inner-desktop-7 li.menu-item-has-children .menu-ta-full {min-height:calc(50px * 8);}.sno-hac-inner-desktop-7  .menu-ta-full {background: #ffffff;}.sno-hac-inner-desktop-7 .menu-ta-wrap {background: #020202;}.sno-hac-inner-desktop-7 .menu-ta-wrap .sno-story-card-photo-wrap {background: #f7f7f7;}.sno-hac-inner-desktop-7 .sno-menu-card-meta {font-family: Source Serif Pro;font-size: 12px;line-height: 16.8px;padding-top: 6px;}.sno-hac-inner-desktop-7 .sno-story-card-link .menuheadline {font-size: 18px;line-height: 25.2px;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-7 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {height:calc(50px * 8);min-height:calc(50px * 8);max-height:calc(50px * 8);}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {height:calc(50px * 8 - 40px);min-height:calc(50px * 8 - 40px);max-height:calc(50px * 8 - 40px);overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {overflow: auto;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 9) {display: none;}.sno-hac-inner-desktop-7 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {display: block;}.sno-hac-inner-desktop-7 .menu-card-background {background: #f3f3f3;}.sno-hac-inner-desktop-7 .sno-story-card-photo-wrap img {object-fit: cover;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li id="menu-item-14432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li id="menu-item-17847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17847"><a href="https://wfuogb.com/category/environment/">Environment</a></li>
<li id="menu-item-15542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-15536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li id="menu-item-10487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-10484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li id="menu-item-14807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-14808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-10493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-16285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/JLW-900x900-1.jpeg" data-ratio="1" alt="Dean Jonathan Walton led the School of Divinity through the COVID-19 pandemic." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17926/news/dean-jonathan-walton-to-leave-school-of-divinity-walker-named-interim-dean/" class="menuheadline homeheadline">Dean Jonathan Walton to leave School of Divinity, Walker named interim dean</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/IMG_4750-900x675.jpg" data-ratio="0.75" alt="Ann Phelps (left) speaks with The Good Place creator Michael Schur in Brendle Recital Hall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17929/news/michael-schur-shares-tips-for-moral-perfection-in-brendle-recital-hall/" class="menuheadline homeheadline">Michael Schur shares tips for moral perfection in Brendle Recital Hall</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 22, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/IMG_2590-900x600.jpg" data-ratio="0.67" alt="Student Government Senators listen to a talk from Intercultural Center Director Monique Gore, Womens Center Director Shelley Sizemore and LGBTQ+ Center Director Kayla Lisenby-Denson. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17971/news/student-government-hosts-di-panel/" class="menuheadline homeheadline">Student Government hosts D&#038;I panel</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 22, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/download-900x506.jpeg" data-ratio="0.56" alt="The Old Gold & Black spoke to students struggling to pay for basic necessities in the wake of inflation." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17862/news/the-cost-of-living-students-share-experiences-with-inflation/" class="menuheadline homeheadline">The Cost of Living: Students share experiences with inflation</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Panorama_of_United_States_Supreme_Court_Building_at_Dusk-900x463.jpeg" data-ratio="0.51" alt="The Supreme Court will hear challenges to affirmative action on Oct. 31." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17865/news/supreme-court-to-hear-affirmative-action-lawsuits-wfu-will-remain-committed-to-diversity/" class="menuheadline homeheadline">Supreme Court to hear Affirmative Action lawsuits; WFU will remain committed to diversity</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-14432"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-31-at-6.39.49-PM-e1667256295322-871x900.png" data-ratio="0" alt="Matthew Dailey (25) stands in front of the Army Mountain Warfare School." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17985/features/profiles/deacon-profile-matthew-dailey/" class="menuheadline homeheadline">Deacon Profile: Matthew Dailey</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 31, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/10/KFox-Project-Pumpkin-0137-900x596.jpg" data-ratio="0.66" alt="Wake Forest students welcome children from the wider Winston-Salem community to campus in 2019 for Project Pumpkin." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17876/features/17876/" class="menuheadline homeheadline">Project Pumpkin returns to Hearn Plaza</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/unnamed-1-2048x1536-1-900x675.jpeg" data-ratio="0.75" alt="The Silver Moon Saloon is a downtown bar grappling with the aftermath of a shooting." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17872/features/the-commune-within-silver-moon-saloon/" class="menuheadline homeheadline">The “commune” within Silver Moon Saloon</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Deacs-Decide-Header-900x386.png" data-ratio="0.43" alt="Deacs Decide encourages students to vote in elections and provides nonpartisan information on voting." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17783/features/deacs-decide-gears-up-for-the-midterms/" class="menuheadline homeheadline">Deacs Decide gears up for the midterms</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 11, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2016/10/ASL.jpg" data-ratio="0.52" alt="According to the government of Rhode Island, there are about half a million ASL speakers in the United States." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17772/features/inside-the-fight-to-put-asl-in-the-undergraduate-curriculum/" class="menuheadline homeheadline">Inside the fight to put ASL in the undergraduate curriculum</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17847"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/AllWeCanSavepaperback-900x900.png" data-ratio="1" alt="The graduate cohort draws heavily on the book All We Can Save." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17974/environment/graduate-cohort-focuses-on-eco-justice/" class="menuheadline homeheadline">Graduate cohort focuses on eco-justice</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 31, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/IMG-3110-668x900.jpg" data-ratio="0" alt="A sustainable costume contest will take place on Oct. 28." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17958/environment/making-halloween-fashion-more-sustainable/" class="menuheadline homeheadline">Making Halloween fashion more sustainable</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-5.43.59-PM-900x778.png" data-ratio="0.86" alt="Indigenous Peoples Day events at Wake Forest honor Indigenous teachings and sustainability practices." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17843/environment/fostering-connections-on-indigenous-peoples-day/" class="menuheadline homeheadline">Fostering connections on Indigenous Peoples Day</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/20100720south.solarpanels-900x600.jpg" data-ratio="0.67" alt="Solar panels adorn the roof of South Residence Hall." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17703/environment/solar-energy-from-a-foreign-land/" class="menuheadline homeheadline">Solar energy from a foreign land</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/09/Dave_Link_bees1-e1462226710817-900x568.jpeg" data-ratio="0.63" alt="David Link tends to his bees at Campus Garden." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17519/environment/pollen-pollinators-and-people/" class="menuheadline homeheadline">Pollen, pollinators and people</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 22, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10492"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2021/11/unnamed.png" data-ratio="0.57" alt="A voting location at the First Assembly Church makes early voting easily accessible to Wake Forest students." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17883/opinion/editorial-vote-vote-vote/" class="menuheadline homeheadline">Editorial: Vote! Vote! Vote!</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/09/FDFC03EC-38BA-42EB-886E-9E1E2D66ADF3.jpeg" data-ratio="0.56" alt="Multiple signatories to the faculty groups letter mentioned Wake Forests motto: Pro Humanitate (for humanity)." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17470/opinion/editorial-contract-workers-deserve-a-living-wage/" class="menuheadline homeheadline">Editorial: Contract workers deserve a living wage</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 22, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2017/02/cropped-AppLogo.jpg" data-ratio="1" alt="The Old Gold & Blacks favicon logo" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17176/opinion/from-the-editor-a-new-tradition/" class="menuheadline homeheadline">From the editor: A new tradition</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2019/05/47841575822_a33732a7ef_o-900x600.jpg" data-ratio="0.67" alt="Letter from the Editor: Congrats, grads!" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16600/opinion/editorials/letter-from-the-editor-congrats-grads/" class="menuheadline homeheadline">Letter from the Editor: Congrats, grads!</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/611d7d828cad6.image_-900x568.jpg" data-ratio="0.63" alt="The ACC is currently headquartered in Greensboro." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16449/opinion/acc-headquarters-should-remain-in-north-carolina/" class="menuheadline homeheadline">ACC headquarters should remain in North Carolina</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 20, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10491"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/08/Kate-FedererAntonio-PerezChicago-TribuneTNS-scaled-1-900x540.jpg" data-ratio="0.6" alt="While many students plan to vote, many have not been educated on the candidates and issues, writes Addison Berry." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/18016/opinion/as-wake-forest-pushes-voter-turnout-voter-education-remains-lacking/" class="menuheadline homeheadline">As Wake Forest pushes voter turnout, voter education remains lacking</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/11/FfB-900x506.webp" data-ratio="0.56" alt="Two activists with Just Stop Oil speak to onlookers after throwing tomato soup on Vincent Van Goghs Sunflowers." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/18007/opinion/mixing-tomato-soup-with-oil/" class="menuheadline homeheadline">Mixing tomato soup with oil</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/2022-p-anna-may-wong-american-women-quarter-900x450.jpeg" data-ratio="0.5" alt="Anna May Wong is the first Asian American to be featured on U.S. currency." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17992/opinion/wong-quarter-breaks-barriers/" class="menuheadline homeheadline">Wong quarter breaks barriers</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 31, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/4a085a7d1e0a150b831e5cb498dd46c0c3-tish-james-900x600.webp" data-ratio="0.67" alt="New York Attorney General Letitia James announces a lawsuit against former President Donald Trump." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17955/opinion/is-it-time-to-move-on-from-trump/" class="menuheadline homeheadline">Is it time to move on from Trump?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/IMG_5791-900x675.jpg" data-ratio="0.75" alt="The Reynolda Campus is inaccessible for those with disabilities or injuries, writes Isabella Romine." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17842/opinion/accessibility-on-campus-must-be-improved/" class="menuheadline homeheadline">Accessibility on campus must be improved</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 21, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10488"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/N254GXS52GK4SAQYG3NPL2NZPA-900x526.jpeg" data-ratio="0.58" alt="The Texas A&M Aggies dominated Wake Forest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15948/sports/mbb-falls-in-nit-elite-eight/" class="menuheadline homeheadline">MBB falls in NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62371bfd13bdd.image_-900x605.jpg" data-ratio="0.67" alt="Alondes Williams dunk capped off a solid performance by the Demon Deacons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15778/sports/wake-forest-defeats-vcu-advances-to-nit-elite-eight/" class="menuheadline homeheadline">Wake Forest defeats VCU, advances to NIT Elite Eight</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/62329491ca425.image_-900x665.jpg" data-ratio="0.74" alt="Wake Forest will face VCU in the second round." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15721/sports/mbb-defeats-towson-in-first-round-of-the-nit-will-face-vcu/" class="menuheadline homeheadline">MBB defeats Towson in first round of the NIT, will face VCU</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 18, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-16-at-16.33.38-900x607.png" data-ratio="0.67" alt="The Demon Deacons loss to Boston College in the ACC Tournament still looms large." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15631/sports/mbb-misses-out-on-march-madness/" class="menuheadline homeheadline">MBB misses out on March Madness</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/alondes-williams-900x506.jpeg" data-ratio="0.56" alt="Alondes Williams takes the ball down court." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15603/sports/mens-basketball/forbes-williams-win-top-acc-honors/" class="menuheadline homeheadline">Forbes, Williams win top ACC honors</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 7, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10489"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/GettyImages-1244330966-900x506.webp" data-ratio="0.56" alt="Sam Hartman (No. 10 in white) is sacked by the Louisville defense." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17989/sports/third-quarter-collapse-sends-louisville-over-demon-deacons/" class="menuheadline homeheadline">Third-quarter collapse sends Louisville over Demon Deacons</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 31, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/DSC_9064-900x555.jpg" data-ratio="0.62" alt="Sam Hartmans 313 passing yards lead the Demon Deacons to a 43-15 win over Boston College." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17951/sports/demon-deacons-earn-second-acc-victory-against-boston-college/" class="menuheadline homeheadline">Demon Deacons earn second ACC victory against Boston College</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-20-at-12.51.18.png" data-ratio="0.61" alt="After watching their team topple the Crimson Tide, Tenenssee fans stormed the field.
Oh, and they ripped out the goalpost for a solid crowd-surf through Knoxville." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17907/sports/cfb-week-7-excites/" class="menuheadline homeheadline">CFB week 7 excites</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/DSC_6210-900x601.jpg" data-ratio="0.67" alt="Members of the Wake Forest defense point to the Wake Forest end zone after a fumble recovery." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17787/sports/defense-shines-as-wake-forest-takes-down-army-45-10-at-home/" class="menuheadline homeheadline">Defense shines as Wake Forest takes down Army 45-10 at home</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/LEX_04_221001_KentuckyMississippi_rh-900x600.jpeg" data-ratio="0.67" alt="Kentuckys loss to Ole Miss was one of many ranked losses." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17736/sports/a-wild-week-in-college-football-leads-to-ap-poll-shakeups/" class="menuheadline homeheadline">A wild week in college football leads to AP Poll shakeups</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 6, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10487"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/06/182A4222-C4ED-471D-89C3-1CAFFC1C2ED4-900x900.jpeg" data-ratio="1" alt="Wake Forest falls to Maryland, is eliminated from the NCAA Tournament" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16824/sports/wake-forest-falls-to-maryland-is-eliminated-from-the-ncaa-tournament/" class="menuheadline homeheadline">Wake Forest falls to Maryland, is eliminated from the NCAA Tournament</a><div class="sno-menu-card-meta"><span class="time-wrapper"> June 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/06/DSC09972-900x507.jpeg" data-ratio="0.56" alt="Starting pitcher Josh Hartle went seven innings, giving up a run and three hits, to grab the win in Saturdays contest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16821/sports/wake-forest-stays-alive-with-win-against-long-island/" class="menuheadline homeheadline">Wake Forest stays alive with win against Long Island</a><div class="sno-menu-card-meta"><span class="time-wrapper"> June 4, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/06/FUWU6n2WYAYLXVJ-900x601.jpeg" data-ratio="0.67" alt="Graduate student Gabe Golob comes into the game after starter Rhett Lowder gives up five runs." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16816/sports/wake-forest-stumbles-in-opening-game-against-uconn/" class="menuheadline homeheadline">Wake Forest stumbles in opening game against UConn</a><div class="sno-menu-card-meta"><span class="time-wrapper"> June 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/BBC_ACC_Tourney_NC_State_v_Wake_Forest_May_24_032_1_-900x507.jpg" data-ratio="0.56" alt="Wake Forest, which went 1-1 at the ACC Tournament, will compete against Connecticut Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16793/sports/wake-forest-baseball-will-travel-to-college-park-for-ncaa-tournament-regional/" class="menuheadline homeheadline">Wake Forest baseball will travel to College Park for NCAA Tournament regional</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 30, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/05/BBC_ACC_Tourney_NC_State_v_Wake_Forest_May_24_040-900x507.jpeg" data-ratio="0.56" alt="Seth Keener, who started the game for the Demon Deacons, received a no-decision in the loss." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16784/sports/wake-forest-falls-to-nc-state-awaits-ncaa-tournament-decision/" class="menuheadline homeheadline">Wake Forest falls to NC State, awaits NCAA Tournament decision</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 25, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10483"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/DSC09958_2oTOO-900x506.png" data-ratio="0.56" alt="Notre Dame, which held the Demon Deacons scoreless, defends Wake Forest." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17966/sports/womens-soccer-falls-to-no-5-notre-dame-on-senior-night/" class="menuheadline homeheadline">Women&#8217;s soccer falls to No. 5 Notre Dame on Senior Night</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/DSC_8425-900x531.jpg" data-ratio="0.59" alt="Wake Forest and Wofford battle for control of the ball during a 3-0 home win for the Demon Deacons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17962/sports/mens-soccer-beats-wofford-falls-to-virginia/" class="menuheadline homeheadline">Men&#8217;s soccer beats Wofford, falls to Virginia</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 27, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-20-at-12.49.09-900x427.png" data-ratio="0.47" alt="Defender Kristin Johnson elevates over the competition to clear the ball away from Wake Forest’s goal.
The sophomore was everywhere versus Miami, as she assisted on both scores for the Demon Deacons." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17904/sports/womens-soccer-goes-1-1-in-acc-play/" class="menuheadline homeheadline">Women’s soccer goes 1-1 in ACC play</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-20-at-12.46.53.png" data-ratio="0.58" alt="Junior midfielder Oscar Sears (No.10 in pink) celebrates with the crowd after scoring his second goal on the night against Boston College." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17901/sports/mens-soccer-falls-on-road-dominates-at-home/" class="menuheadline homeheadline">Men’s soccer falls on road, dominates at home</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/DSC_4495-900x569.jpg" data-ratio="0.63" alt="Midfielder Colin Thomas (No. 26 in gold) gets the angle on two Blue Devil defenders before firing a shot on goal. Wake Forest outshot Duke 18-14 despite the loss, with Thomas leading the midfield unit to set up many of those opportunities. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17739/sports/mens-soccer-falls-at-home-versus-no-4-duke/" class="menuheadline homeheadline">Men’s soccer falls at home versus No. 4 Duke</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 6, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10484"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/09/ap22246098330063_custom-fe5560ac344f4b44bfd606fecb18ed98abfbade6-s1100-c50-900x601.jpeg" data-ratio="0.67" alt="A photograph of a tennis player putting up a heart" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17411/sports/as-serena-williams-retires-many-reflect-on-her-legacy/" class="menuheadline homeheadline">As Serena Williams retires, many reflect on her legacy</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.11.53.png" data-ratio="0" alt="Mens tennis will face No. 65 Clemson Friday at home." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16103/sports/mens-tennis-goes-2-0-womens-0-2-over-weekend/" class="menuheadline homeheadline">Men’s tennis goes 2-0, women’s 0-2 over weekend</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Tennis-beat-900x600.jpg" data-ratio="0.67" alt="The mens tennis team celebrates a victory." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15659/sports/mens-tennis-continues-to-dominate-2/" class="menuheadline homeheadline">Men’s tennis continues to dominate</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/TCU-DI-Mens-Champs-900x506.png" data-ratio="0.56" alt="Wake Forest made it to the second round of the tournament." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15354/sports/tennis-competes-at-ita-championships/" class="menuheadline homeheadline">Tennis competes at ITA Championships</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/219044A2_AC63_45D1_9B06_52E8585BB169_L.jpeg" data-ratio="0.67" alt="Mens tennis wins big in ITA kickoff" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15051/sports/mens-tennis-wins-big-in-ita-kickoff/" class="menuheadline homeheadline">Men&#8217;s tennis wins big in ITA kickoff</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10490"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/08/zalatorisroundtable-847-stacyrevere-900x496.webp" data-ratio="0.55" alt="A photo of Will Zalatoris" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17139/sports/zalatoris-to-miss-out-on-tour-championship/" class="menuheadline homeheadline">Zalatoris to miss out on Tour Championship</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-17.59.24-900x773.png" data-ratio="0.86" alt="The Wake Forest womens golf team poses with the ACC Championship trophy." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16380/sports/16380/" class="menuheadline homeheadline">Women&#8217;s golf claims ACC crown</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 19, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.26.15.png" data-ratio="0.62" alt="After finishing in second place behind champion Hideki Matsuyama in 2021, Will Zalatoris finished in sixth place of the 2022 Masters." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16297/sports/demon-deacons-compete-at-the-masters/" class="menuheadline homeheadline">Demon Deacons compete at the Masters</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.41.45.png" data-ratio="0" alt="Michael Brennan shot five-under to
capture the Genesis Collegiate crown." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15351/sports/brennan-wins-genesis-collegiate/" class="menuheadline homeheadline">Brennan wins Genesis Collegiate</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/02/NBCS_Golf_GC_SoutwesternRd1_HL_012422_1920x1080-900x506.jpeg" data-ratio="0.56" alt="Mens golf got off to a poor start on day one, but the team bounced back." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15049/sports/mens-golf-places-fifth-in-invitational/" class="menuheadline homeheadline">Men&#8217;s golf places fifth in invitational</a><div class="sno-menu-card-meta"><span class="time-wrapper"> February 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10482"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-19-at-9.27.57-PM.png" data-ratio="0.49" alt="This past fall, Georgia Ruffolo competed in the Bryan National Collegiate and was the sec- ond-highest finisher on the B Team. She recorded an eight-over score of 224 to finish T26." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16385/sports/16385/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Georgia Ruffalo</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-12-at-18.49.11.png" data-ratio="0.66" alt="Wake Forest track & field and cross country athlete Kenton Bachmann was named
to the Indoor 2021 All-ACC First Team and the Indoor 2021 ACC Academic Team." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16301/sports/deacon-sportlight-kenton-bachmann/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Kenton Bachmann</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-20.16.37.png" data-ratio="0.77" alt="Midfielder Jacob Schulte in action in the game against Coastal Carolina on April 3. Wake
Forest currently holds a 6-1 record, and Schulte has scored 6 goals total this season." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16106/sports/deacon-profile-jacob-schulte/" class="menuheadline homeheadline">Deacon Sportlight: Jacob Schulte</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-17.07.14.png" data-ratio="0.55" alt="Baadi and the rest of the tennis team are
set to play Virginia Tech away on Friday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15856/sports/deacon-sportlight/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Taha Baadi</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 24, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/03/Deacon-Sportlight-900x507.jpeg" data-ratio="0.56" alt="Stirsman looks forward to the first home
tournament of the spring on Monday." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/15471/sports/deacon-sportlight-clay-stirsman/" class="menuheadline homeheadline">Deacon &#8220;Sportlight&#8221;: Clay Stirsman</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 2, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-175"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2017/02/AppLogo-900x900.jpg" data-ratio="1" alt="Letters Left Unanswered: A short story" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/18005/life/letters-left-unanswered-a-short-story/" class="menuheadline homeheadline">&#8220;Letters Left Unanswered&#8221;: A short story</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-01-at-2.10.36-PM-900x337.png" data-ratio="0.37" alt="On gameday, the Wake Forest student section shows out in
all black for a football game against ACC rival, Clemson. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17999/life/football-fashion-in-the-forest/" class="menuheadline homeheadline">Football fashion in the forest</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 1, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/share-900x473.png" data-ratio="0.53" alt="Bros is a masterful romantic comedy, writes Ally Werstler." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17936/life/bros-is-my-new-favorite-rom-com/" class="menuheadline homeheadline">&#8216;Bros&#8217; is my new favorite Rom Com</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-24-at-20.29.50-900x317.png" data-ratio="0.35" alt="Neutral colors are essential to the Fall wardrobe, writes Sally Pendergrass." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17942/life/brace-for-the-cold-with-these-fall-fashion-tips/" class="menuheadline homeheadline">Brace for the cold with these fall fashion tips</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 25, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/getty_626660256_2000108620009280158_388846-900x506.jpeg" data-ratio="0.56" alt="Generation Z is the first generation to grow up with music streaming services." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17939/life/unpacking-our-generations-music-crisis/" class="menuheadline homeheadline">Unpacking our generation&#8217;s music crisis</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 24, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-10493"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-21-at-5.39.26-PM.png" data-ratio="0.92" alt="Signs advocating against student housing do not target students, but developers, writes Professor Dean Franco." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17716/opinion/letter-to-the-editor-deactown-threatens-property-rights/" class="menuheadline homeheadline">Letter to the Editor: &#8220;Deactown&#8221; threatens property rights</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 6, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/08/letter-to-editorfixed-900x529.png" data-ratio="0.59" alt="A graphic with a black background featuring the OGB logo and the words letter to the editor." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17162/opinion/letter-to-the-editor-regarding-college-tips-article/" class="menuheadline homeheadline">Letter to the editor regarding college tips article</a><div class="sno-menu-card-meta"><span class="time-wrapper"> August 25, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/KFox-forWEB-1491-900x596.jpg" data-ratio="0.66" alt="Ally Swartzberg speaks in Wait Chapel." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16602/opinion/a-letter-from-former-president-ally-swartzberg/" class="menuheadline homeheadline">A Letter from Former Student Body President Ally Swartzberg</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10989/opinion/students-exhibit-pro-humanitate-ethos/" class="menuheadline homeheadline">Students exhibit Pro Humanitate ethos</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 360px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/10975/opinion/n-c-voters-can-shape-the-election/" class="menuheadline homeheadline">N.C. voters can shape the election</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 29, 2020</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-16285"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/10/IMG_5746-900x900.jpg" data-ratio="1" alt="Deac Diaries is a brand new podcast, available on Spotify." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/17820/multimedia/deac-diaries-entry-1/" class="menuheadline homeheadline">Deac Diaries: Entry 1</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 17, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/07/17898160-1651549261193-1ad1d2eb0f316-e1658456322694.jpg" data-ratio="0.7" alt="Catch up on the Old Gold & Blacks sports podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16931/sports/catch-up-on-the-old-gold-blacks-sports-podcast/" class="menuheadline homeheadline">Catch up on the Old Gold &#038; Black&#8217;s sports podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper"> July 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2022/04/IMG_2684.jpg" data-ratio="1" alt="The Outside In: War in Ukraine" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/16283/multimedia/the-outside-in-war-in-ukraine/" class="menuheadline homeheadline">The Outside In: War in Ukraine</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 11, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Blue-Dynamic-Fitness-Youtube-Thumbnail-3-900x506.png" data-ratio="0.56" alt="Deacs & Democracy Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9936/multimedia/podcasts-multimedia/deacs-democracy-podcast/" class="menuheadline homeheadline">Deacs &#038; Democracy Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 13, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://wfuogb.com/wp-content/uploads/2020/09/Screen-Shot-2020-07-07-at-11.28.04-PM-896x900.png" data-ratio="0" alt="Old Gold & Busy at Home Podcast" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://wfuogb.com/9860/multimedia/old-gold-busy-at-home-podcast/" class="menuheadline homeheadline">Old Gold &#038; Busy at Home Podcast</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 3, 2020</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-desktop-7 {background: transparent;text-align: center;}.sno-hac-inner-desktop-7 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-desktop-7 {padding-top: 0px;;}.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Karla;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17847"><a href="https://wfuogb.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Playfair Display;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Karla;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>.sno-hac-inner-tablet-3 {background: transparent;text-align: center;}.sno-hac-inner-tablet-3 .sno-hac-adwrap {border: 0px solid #ffffff;}.sno-hac-inner-tablet-3 {padding-top: 0px;;}.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {height: 120px;width: 100%;}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="2236" data-ad_fill="" data-sno_ads_id="1251"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Karla;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://wfuogb.com/">
							Old Gold &amp; Black						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://wfuogb.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14432"><a href="https://wfuogb.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17847"><a href="https://wfuogb.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15542"><a href="https://wfuogb.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://wfuogb.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10491"><a href="https://wfuogb.com/category/opinion/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15536"><a href="https://wfuogb.com/sports-3/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10488"><a href="https://wfuogb.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://wfuogb.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10487"><a href="https://wfuogb.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10483"><a href="https://wfuogb.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10484"><a href="https://wfuogb.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://wfuogb.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10482"><a href="https://wfuogb.com/category/sports/profiles-sports/">Deacon Sportlight</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://wfuogb.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14807"><a href="https://wfuogb.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14808"><a href="https://wfuogb.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14809"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10493"><a href="https://wfuogb.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16285"><a href="https://wfuogb.com/category/multimedia/">Multimedia</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Playfair Display;font-weight: 500;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://wfuogb.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://wfuogb.com/wp-content/uploads/2020/11/ogb-logo-2.jpg" class="sno-hac-headerimage" alt="&quot;Covers the campus like the magnolias&quot;" />
		<div class="sno-hidden-title">
			<h1>Old Gold &amp; Black</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Karla;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://wfuogb.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-17992' class='snopostid'><div id='classic_story' class='sno-story-17992'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://wfuogb.com/category/opinion/columns/' rel='category tag'>Columns</a></li><li class='blockscategory'><a href='https://wfuogb.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">Wong quarter breaks barriers</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Anna May Wong is the first Asian American to be featured on U.S. currency</p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='17992' data-photo-id='17993' href='#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/10/2022-p-anna-may-wong-american-women-quarter-900x450.jpeg' alt='Anna+May+Wong+is+the+first+Asian+American+to+be+featured+on+U.S.+currency.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='17992' data-photo-id='17993'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://wfuogb.com/staff_name/courtesy-of-the-u-s-coin-book/" class="creditline">Courtesy of the U.S. Coin Book</a></p><p class="photocaption">Anna May Wong is the first Asian American to be featured on U.S. currency.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://wfuogb.com/staff_name/lucy-roberts/" class="creditline">Lucy Roberts</a>, Staff Columnist</span><br /><span class="storydate"><span class="time-wrapper">October 31, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">There is a new face featured on the quarter, which went into circulation on Monday, Oct. 24.</span></p>
<p><span style="font-weight: 400;">Anna May Wong is the first Asian American to be on U.S. currency. The tails side of the quarter depicts her face resting upon her hand — her name appears next to her. .</span></p>
<p><span style="font-weight: 400;">A Chinese American actress, Wong is widely considered to be the first Asian American movie star. In the 1920s, Wong rose to stardom and gained international recognition for her roles during a time when anti-Chinese sentiment and practices were normalized through yellowface and the Chinese Exclusion Act of 1882, which remained in place until 1943.</span></p>
<div class='pullquote sno-63628ba97ec49 sno-animate'>
	<div class='largequote'>&ldquo;</div>
		<p class='pullquotetext'>The next time you receive change, look for Anna May Wong on the quarter. She will be peering at you from under her signature bangs, imploring you to know her story so you may question the stereotypical portrayals you see on the screen and challenge the ways in which they manifest in our reality.&rdquo;</p>
	</div>
<style>
.sno-63628ba97ec49 {
	background-color: #ffffff;border: 5px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);float: left; margin: 30px 30px 30px 0px;}
.sno-63628ba97ec49 .largequote {
	color: #888888;
}
.sno-63628ba97ec49 img {
	width: 100%;
}
</style>

<p><span style="font-weight: 400;">The Wong quarter is the fifth to be released in the American Women Quarters Program, which calls for five new coins each year from 2022 to 2025 that “[celebrate] the accomplishments and contributions made by women of the United States,” according to the U.S. Mint.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The coin was designed by Emily S. Damstra, who wanted to feature “the features that helped make her so compelling and memorable,” including her signature hair, narrow eyebrows, eyes and lips. Wong was often depicted with her hands posed elegantly near her face, so Damstra rested Wong’s chin on her hand, with one finger gently pointing to her name to “suggest she has been waiting for the kind of recognition that being on a United States coin might finally bring.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“This quarter is designed to reflect the breadth and depth of accomplishments by Anna May Wong, who overcame challenges and obstacles she faced during her lifetime,” the director of the U.S. Mint, Ventris Gibson said.</span></p>
<p><span style="font-weight: 400;">Wong, born in 1905 in Los Angeles as a third-generation Chinese American, landed her first leading role at 17 in the 1922 silent film, “The Toll of the Sea.” But the roles offered to Wong were stereotypical and required her to embody problematic tropes such as the submissive lotus blossom or the sexually deviant dragon lady.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Wong’s identity as an Asian American woman limited her to roles such as the villain or self-sacrificing character. She famously referred to herself as “the actress who died a thousand deaths” because the plot called for her character to be killed off in every role she played.</span></p>
<p><span style="font-weight: 400;">Due to laws against interracial relationships and romances, Wong was unable to be cast in leading roles that required a romance with the leading male actors who were predominantly white. Unwilling to be relegated to stereotypical background roles, Wong moved to Europe, where she was able to play lead roles that catapulted her to global stardom.</span></p>
<p><span style="font-weight: 400;">When she returned to Hollywood, Wong was outspoken about the discrimination she faced. “I was so tired of the parts I had to play,” Wong said in 1933. “Why is it that the screen Chinese is nearly always the villain of the piece, and so cruel a villain? We are not like that.”</span></p>
<p><span style="font-weight: 400;">Wong used her fame to speak against depictions of Asian characters in the media in ways that had never been done before. Wong’s activism is impressive because she chose to embark on a lonely path, seeking to challenge an industry dominated by white people and resist the racist typecasting within it.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Wong helped pave the way for her fellow actors of color and was the first Asian American actress to receive a star on the Hollywood Walk of Fame in 1960.</span></p>
<p><span style="font-weight: 400;">The importance of meaningful representation in media has only become more apparent as we see the continued prevalence of anti-Asian rhetoric and violence in our country, especially since the COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">The harmful stereotypes of today perpetuate the fetishization and dehumanization of Asian American women, mirroring the roles that were widely available for Wong to portray.</span></p>
<p><span style="font-weight: 400;">The hypersexualization that Wong experienced continues today, and has combined with the lack of positive media representation to create false ideas about Asian women. These negative stereotypes transcend crude fantasy and become a dangerous reality for so many of these women. </span></p>
<p><span style="font-weight: 400;">The next time you receive change, look for Anna May Wong on the quarter. She will be peering at you from under her signature bangs, imploring you to know her story so you may question the stereotypical portrayals you see on the screen and challenge the ways in which they manifest in our reality.</span></p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/1251';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/2238/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
			<style>
				.sno-trending-5 .trending-number, .sno-trending-5 .trending-views { color: #000000; }
				.sno-trending-5 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
													.sno-trending-5 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-5 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-5">
		<style>
	.sno-trending-5 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-trending-5 .widget7.widgettitle {
	}
	.sno-trending-5 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Trending Posts		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class=" sno-widget-trending-wrapper" style="background: #eeeeee; padding-top: 1px;margin-top: #eeeeeepx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/17932/life/hocus-pocus-2-cant-conjure-up-the-spark-of-the-original/" title="&#8216;Hocus Pocus 2&#8217; can&#8217;t conjure up the spark of the original"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/10/scale-300x169.jpeg" alt="Hocus Pocus 2 cant conjure up the spark of the original" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8216;Hocus Pocus 2&#8217; can&#8217;t conjure up the spark of the original</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/12743/life/analyzing-the-personalities-of-the-madagascar-penguins/" title="Analyzing the personalities of the “Madagascar” penguins"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2021/04/download-1.jpg" alt="Skipper, Kowalski, Rico and Private make up the quartet that push
the plot line of Madagascar forward with their absurdly conniving schemes." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Analyzing the personalities of the “Madagascar” penguins</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/14644/opinion/racism-remains-persistent-in-greek-life/" title="Racism remains persistent in Greek Life"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/01/NPC_Logo_Foundation_RGB-e1507484966909-300x123.png" alt="Most Panhellenic sororites continue to appropriate hand signs." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Racism remains persistent in Greek Life</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/17650/life/analyzing-emma-chamberlains-successful-rebrand/" title="Analyzing Emma Chamberlain&#8217;s successful rebrand"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/09/5ddbe94afd9db26e544e526a-300x225.webp" alt="Emma Chamberlain has gained fame from her YouTube channel." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Analyzing Emma Chamberlain&#8217;s successful rebrand</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://wfuogb.com/17842/opinion/accessibility-on-campus-must-be-improved/" title="Accessibility on campus must be improved"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://wfuogb.com/wp-content/uploads/2022/10/IMG_5791-300x225.jpg" alt="The Reynolda Campus is inaccessible for those with disabilities or injuries, writes Isabella Romine." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Accessibility on campus must be improved</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
			</div>
				</div>
</section>

					
							<style>
					.sno-videoembed-17 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-17">
		<style>
	.sno-videoembed-17 .sno-widget-style-7-wrap {
		border-bottom: 1px solid #000000; 
		border-top: 0px solid #000000;
		background: #ffffff; 
	}
	.sno-videoembed-17 .widget7.widgettitle {
	}
	.sno-videoembed-17 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			Follow Us on Twitter		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">
				<div class="sno-widget-embed-wrap" style="margin-top: 0px;margin-bottom: 0px;">
										<div class="newembedcontainer" style="height: unset; padding-bottom: unset; "><a class="twitter-timeline" data-width="320" data-height="600" href="https://twitter.com/wfuogb?ref_src=twsrc%5Etfw">Tweets by wfuogb</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
			</div>
				</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/18016/opinion/as-wake-forest-pushes-voter-turnout-voter-education-remains-lacking/#photo'><img src='https://wfuogb.com/wp-content/uploads/2020/08/Kate-FedererAntonio-PerezChicago-TribuneTNS-scaled-1-475x285.jpg' id='grow-stb18016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='While many students plan to vote, many have not been educated on the candidates and issues, writes Addison Berry.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18016').mouseenter(function() {
   											jQuery('#grow-stb18016').removeClass('shrink');
   											jQuery('#grow-stb18016').removeClass('grow');
   											jQuery('#grow-stb18016').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18016').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/18016/opinion/as-wake-forest-pushes-voter-turnout-voter-education-remains-lacking/">As Wake Forest pushes voter turnout, voter education remains lacking</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/18007/opinion/mixing-tomato-soup-with-oil/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/11/FfB-475x267.webp' id='grow-stb18007'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two activists with Just Stop Oil speak to onlookers after throwing tomato soup on Vincent Van Goghs Sunflowers.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb18007').mouseenter(function() {
   											jQuery('#grow-stb18007').removeClass('shrink');
   											jQuery('#grow-stb18007').removeClass('grow');
   											jQuery('#grow-stb18007').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb18007').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/18007/opinion/mixing-tomato-soup-with-oil/">Mixing tomato soup with oil</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/17955/opinion/is-it-time-to-move-on-from-trump/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/10/4a085a7d1e0a150b831e5cb498dd46c0c3-tish-james-475x317.webp' id='grow-stb17955'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New York Attorney General Letitia James announces a lawsuit against former President Donald Trump.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17955').mouseenter(function() {
   											jQuery('#grow-stb17955').removeClass('shrink');
   											jQuery('#grow-stb17955').removeClass('grow');
   											jQuery('#grow-stb17955').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17955').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/17955/opinion/is-it-time-to-move-on-from-trump/">Is it time to move on from Trump?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/17842/opinion/accessibility-on-campus-must-be-improved/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/10/IMG_5791-475x356.jpg' id='grow-stb17842'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Reynolda Campus is inaccessible for those with disabilities or injuries, writes Isabella Romine.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17842').mouseenter(function() {
   											jQuery('#grow-stb17842').removeClass('shrink');
   											jQuery('#grow-stb17842').removeClass('grow');
   											jQuery('#grow-stb17842').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17842').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/17842/opinion/accessibility-on-campus-must-be-improved/">Accessibility on campus must be improved</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/17839/opinion/voter-suppression-is-deeply-american/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/10/web_voting-rights-page-hero-475x267.jpeg' id='grow-stb17839'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protestors march against voter suppression, carrying signs that call back to the Civil Rights Movement.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17839').mouseenter(function() {
   											jQuery('#grow-stb17839').removeClass('shrink');
   											jQuery('#grow-stb17839').removeClass('grow');
   											jQuery('#grow-stb17839').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17839').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/17839/opinion/voter-suppression-is-deeply-american/">Voter suppression is deeply American</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/17808/opinion/hurricane-ian-is-just-the-beginning/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/10/221006-fort-myers-beach-fla-destruction-hurricane-ian-aftermath-ac-753p-e08c27-475x317.jpeg' id='grow-stb17808'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Floridians sort through the rubble after Hurricane Ian destroyed their homes.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17808').mouseenter(function() {
   											jQuery('#grow-stb17808').removeClass('shrink');
   											jQuery('#grow-stb17808').removeClass('grow');
   											jQuery('#grow-stb17808').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17808').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/17808/opinion/hurricane-ian-is-just-the-beginning/">Hurricane Ian is just the beginning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/17466/opinion/gorbachevs-death-generates-controversy/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/09/ap22242744104714_custom-402cc8336d8538b1cb43898bc01dc8efcdb75357-475x310.jpeg' id='grow-stb17466'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mikhail Gorbachev has been a polarizing figure, which continues into his death, writes Hope Zhu.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17466').mouseenter(function() {
   											jQuery('#grow-stb17466').removeClass('shrink');
   											jQuery('#grow-stb17466').removeClass('grow');
   											jQuery('#grow-stb17466').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17466').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/17466/opinion/gorbachevs-death-generates-controversy/">Gorbachev’s death generates controversy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15326/opinion/students-offer-perspective-on-financial-sectors/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-23-at-15.14.15-475x228.png' id='grow-stb15326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students offer perspective on financial sectors'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15326').mouseenter(function() {
   											jQuery('#grow-stb15326').removeClass('shrink');
   											jQuery('#grow-stb15326').removeClass('grow');
   											jQuery('#grow-stb15326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15326').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/15326/opinion/students-offer-perspective-on-financial-sectors/">Students offer perspective on financial sectors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15218/opinion/timelycare-is-inaccessible/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/IMG_1593-e1645048052879-436x475.png' id='grow-stb15218'  style='width:70px;min-width:70px;' class='catboxphoto' alt='TimelyCare, even in emergency situations, requires users to fill out a medical history questionnaire.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15218').mouseenter(function() {
   											jQuery('#grow-stb15218').removeClass('shrink');
   											jQuery('#grow-stb15218').removeClass('grow');
   											jQuery('#grow-stb15218').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15218').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/15218/opinion/timelycare-is-inaccessible/">TimelyCare is inaccessible</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/#photo'><img src='https://wfuogb.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-17.45.25-475x265.png' id='grow-stb15021'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Biden is now tasked with nominating a justice that will impact the court for years to come.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb15021').mouseenter(function() {
   											jQuery('#grow-stb15021').removeClass('shrink');
   											jQuery('#grow-stb15021').removeClass('grow');
   											jQuery('#grow-stb15021').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb15021').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://wfuogb.com/15021/opinion/oval-offense-biden-harris-should-not-seek-reelection/">Oval Offense: Biden/Harris should not seek reelection</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 30%; height: 150px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;color: #000000;text-align: center;font-family: Source Serif Pro;font-weight: normal;font-style: normal;font-size: 16px;line-height: 22.4px;}.sno-hac-inner-desktop-footer-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-1 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 70%; height: 150px;">
																			<style>.sno-hac-inner-desktop-footer-2 {background: transparent;font-family: Karla;font-weight: normal;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a {border-bottom: 3px solid #000000;padding-bottom: 5px;font-size: 15px;position: relative;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 3px solid #e6b800;bottom: -3px;transition: .7s all ease-in-out;width: 20%;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-2 .footer-full-menu a:hover {background: #ffffff;color: #000000;padding-left: 0;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a {font-size: 12px;}.sno-hac-inner-desktop-footer-2 .footer-full-menu ul li ul li a:hover {border-left: 3px solid #e6b800;}.sno-hac-inner-desktop-footer-2 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-2">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://wfuogb.com/about/">About</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10504"><a href="https://wfuogb.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://wfuogb.com/staff/">Staff</a></li>
<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://wfuogb.com/submissions-and-policies/">Submissions and Policies</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="https://issuu.com/oldgoldandblack/docs/12_2_issue">Print Issue</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1251'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://wfuogb.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10224716-82', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wfuogb.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="17992" >
				<div class="sno-color-inverter" data-6fbf5952ec8862f81a78818ccded1ac7="90c46f9f6c47e96cadf3c45dd4bde998"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwfuogb.com%2F17992%2Fopinion%2Fwong-quarter-breaks-barriers%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Wong quarter breaks barriers&amp;url=https%3A%2F%2Fwfuogb.com%2F%3Fp%3D17992" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="17992">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//wfuogb.com/17992/opinion/wong-quarter-breaks-barriers/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="false">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Old Gold & Black Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17992/opinion/wong-quarter-breaks-barriers/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://wfuogb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="23cb2578f71f94c762a0abd340cd103e90c46f9f6c47e96cadf3c45dd4bde998"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ace39458ef7b4a45859e7754bd759863="90c46f9f6c47e96cadf3c45dd4bde998"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='17992' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wfuogb.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/wfuogb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wfuogb.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>